Torna indietro   BaroneRosso.it - Forum Modellismo > Discussioni generali > Segnalazione Bug e consigli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 ottobre 17, 12:52   #1 (permalink)  Top
User
 
L'avatar di chetto1965
 
Data registr.: 20-09-2004
Residenza: Torino
Messaggi: 2.920
Funzione "Cerca"

Ciao a tutti, stamattina provando a fare alcune ricerche nel forum ho riscontrato un problema che se non erro non avevo in passato.

Parola da cercare: UMX
Dove: tutti i forum aperti

Sia nella ricerca nei soli titoli o in tutta la discussione ottengo sempre "SPiacenti nessuna corrispondenza trovata..."

Questo nonostante il termine sia presente in innumerevoli discussioni... anche con maiuscole/minuscole non cambia il risultato.

Se non sbaglio il numero minimo di lettere per la ricerca è 3...

Potete verificare per cortesia?
Grazie
Saluti
Andrea
__________________

Iscritto al gruppo "Volare su Tetti" di Rivoli (TO)
chetto1965 non è collegato   Rispondi citando
Vecchio 16 ottobre 17, 13:28   #2 (permalink)  Top
User
 
Data registr.: 14-11-2009
Residenza: Brescia ( Valle Camonica )
Messaggi: 33
Ciao,
Anche io devo dire di non aver mai trovato nulla con la funzione cerca, pensavo di essere io impedito sbagliando qualcosa ma a questo punto potrebbero esserci dei problemi.
Grazie in anticipo a chi riuscirà a chiarire questi dubbi.
Paolo
Pauli_modell non è collegato   Rispondi citando
Vecchio 16 ottobre 17, 14:01   #3 (permalink)  Top
Adv Moderator
 
L'avatar di cecco
 
Data registr.: 11-04-2006
Residenza: Roma
Messaggi: 7.514
Vecchio ma sempre valido :http://www.baronerosso.it/forum/mode...nel-forum.html
__________________
.


Non si è mai troppo vecchi per imparare, non si è mai troppo giovani per insegnare.....
cecco non è collegato   Rispondi citando
Vecchio 16 ottobre 17, 14:23   #4 (permalink)  Top
User
 
L'avatar di chetto1965
 
Data registr.: 20-09-2004
Residenza: Torino
Messaggi: 2.920
Citazione:
Originalmente inviato da cecco Visualizza messaggio
Ciao Cecco, grazie per il link... io le ricerche le ho sempre fatte con discreto successo applicando tali regole... oggi però la parola UMX o umx non viene trovata in nessun post anche se mi pare rientri nei casi previsti dal motore di ricerca...

Se non si può fare nulla me ne farò una ragione... grazie saluti.
__________________

Iscritto al gruppo "Volare su Tetti" di Rivoli (TO)
chetto1965 non è collegato   Rispondi citando
Vecchio 17 ottobre 17, 11:37   #5 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.412
Citazione:
Originalmente inviato da chetto1965 Visualizza messaggio
oggi però la parola UMX o umx non viene trovata in nessun post anche se mi pare rientri nei casi previsti dal motore di ricerca...

Provato, e infatti non funziona.
Per scrupolo ho provato degli altri vocaboli, sempre da 3 lettere:
- FBL
- FES
Le usiamo in continuazione per gli elicotteri, e stranamente il sistema anche per questi non trova una fava
Forse qualcosa a che fare con termini troppo corti, ma mi pare strano.
Faccio una segnalazione al boss..
__________________
SAB Goblin 500, Oxy 4 Max 380.
coderzone77 non è collegato   Rispondi citando
Vecchio 17 ottobre 17, 14:16   #6 (permalink)  Top
Amministratore
 
L'avatar di BaroneRosso
 
Data registr.: 27-07-2000
Residenza: Roma
Messaggi: 9.818
Immagini: 6
Colpa mia ho dimenticato di configurare correttamente il Mysql sul server, ora ho corretto l'errore, se provate a cercare trova anche i 3 caratteri ma solo se cercate nei titoli.
Per i messaggi interi dovete aspettare questa notte perchè il procedimento richiede tempo e potenza di calcolo ed in orario di punta ci mette una vita.
__________________
Saluti Francesco Kaitner alias "Il Barone Rosso"
WebMaster di: BaroneRosso.it e DroneRC.it
Il Portale del Modellismo in Italia
BaroneRosso non è collegato   Rispondi citando
Vecchio 17 ottobre 17, 22:51   #7 (permalink)  Top
User
 
L'avatar di chetto1965
 
Data registr.: 20-09-2004
Residenza: Torino
Messaggi: 2.920
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
Provato, e infatti non funziona.
Per scrupolo ho provato degli altri vocaboli, sempre da 3 lettere:
- FBL
- FES
Le usiamo in continuazione per gli elicotteri, e stranamente il sistema anche per questi non trova una fava
Forse qualcosa a che fare con termini troppo corti, ma mi pare strano.
Faccio una segnalazione al boss..
Citazione:
Originalmente inviato da BaroneRosso Visualizza messaggio
Colpa mia ho dimenticato di configurare correttamente il Mysql sul server, ora ho corretto l'errore, se provate a cercare trova anche i 3 caratteri ma solo se cercate nei titoli.
Per i messaggi interi dovete aspettare questa notte perchè il procedimento richiede tempo e potenza di calcolo ed in orario di punta ci mette una vita.
Ciao grazie ad entrambi per l'interessamento!

Saluti
Andrea
__________________

Iscritto al gruppo "Volare su Tetti" di Rivoli (TO)
chetto1965 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Funzione "CERCA" elydoc Segnalazione Bug e consigli 10 17 novembre 13 09:02
funzione " cerca " simulatoregp Segnalazione Bug e consigli 5 24 dicembre 11 17:22
Funzione "CERCA" Mrk89 Segnalazione Bug e consigli 4 09 febbraio 08 19:16



Tutti gli orari sono GMT +1. Adesso sono le 04:09.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002