Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 aprile 15, 21:43   #1 (permalink)  Top
User
 
Data registr.: 06-04-2015
Residenza: Udine
Messaggi: 9
Ricevente tgy-iA6 problema riconoscimento canali

Salve a tutti! Possiedo una ricevente tgy-iA6 con il suo telecomando. La uso per pilotare un quadricottero.
La ricevente funziona se piloto un solo motore, ma se provo a pilotarne 4 contemporaneamente non c'è niente da fare. Il problema potrebbe essere il fatto che non conosco i canali? Cioè, non ho presente quale sia il Trottle, il Roll, il Pitch, lo Yaw e il Mode.

C'è qualcuno che riuscirebbe a darmi qualche consiglio?
Scimoz non è collegato   Rispondi citando
Vecchio 01 maggio 15, 01:36   #2 (permalink)  Top
User
 
Data registr.: 16-12-2011
Residenza: Catania
Messaggi: 172
Citazione:
Originalmente inviato da Scimoz Visualizza messaggio
Salve a tutti! Possiedo una ricevente tgy-iA6 con il suo telecomando. La uso per pilotare un quadricottero.
La ricevente funziona se piloto un solo motore, ma se provo a pilotarne 4 contemporaneamente non c'è niente da fare. Il problema potrebbe essere il fatto che non conosco i canali? Cioè, non ho presente quale sia il Trottle, il Roll, il Pitch, lo Yaw e il Mode.

C'è qualcuno che riuscirebbe a darmi qualche consiglio?
Quale scheda di controllo o quale quadricottero hai?
Hone92 non è collegato   Rispondi citando
Vecchio 01 maggio 15, 09:43   #3 (permalink)  Top
User
 
Data registr.: 06-04-2015
Residenza: Udine
Messaggi: 9
Scheda di controllo: Multiwii GY-80
Quadricottero: uno costruito da me, non ha una marca precisa
Scimoz non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Imax B6 e problema riconoscimento lipo SANDROS Batterie e Caricabatterie 10 14 febbraio 15 18:37
problema batteria 4s tgy 3000mha KAPPAWING182 Aeromodellismo Volo Elettrico 19 20 marzo 12 20:33
problema riconoscimento spektrum dx 6 e phoenix 2.5 alce pallida Simulatori 12 14 giugno 10 16:56
Futaba 7c in 2.4Ghz: riconoscimento ricevente zazan8 Radiocomandi 5 05 giugno 09 20:03
Problema di riconoscimento radio Max66 Simulatori 2 04 novembre 05 16:03



Tutti gli orari sono GMT +2. Adesso sono le 02:40.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002