Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 giugno 13, 21:49   #1 (permalink)  Top
User
 
L'avatar di neo781
 
Data registr.: 03-08-2008
Residenza: Vico del Gargano Fg
Messaggi: 1.986
Problema optic6 e modulo corona

Salve, ho provato a cercare qualcosa ma non ho trovato nulla in merito al chiarimento che sto per porvi. Un amico possiede una Optic6 con modulo corona, e da quando lo ha acquistato ci ha volato senza mai crashare nulla. Ultimamente però ha notato che il modello per pochi secondi sembra non rispondere ai comandi e difatti anche tenendo i comandi in posizione opposta a quella della direzione del modello, in quel frangente, non cambiava nulla nella posizione del modello in volo. Si è sempre data colpa a qualche folata di vento visto che vola spesso in queste condizioni e con modelli di polistirolo..Solo che ora sta mettendo una telecamerina a bordo e abbiamo notato che ogni qualvolta sembra che il modello non risponda la telecamerina nel video raccoglie il sonoro del regolatore (due bip). Succede quindi che per un attimo il modello non risponde e poco prima del due bip il modello riprende i comandi. Non è affatto un caso visto che abbiamo constatato rivedendo i video che ogni qualvolta si sentono i bip effettivamente corrisponde una specie di perdita del segnale del modello poichè non risponde ai comandi. Secondo voi cosa può essere? E' normale che ci sia una perdita di segnale? Così' prolungata? Se il modello vola alto va bene perchè il segnale lo riprende in pochi secondi ma oggi per un pelo lo ha ripreso nonostante fosse sugli 80 mt circa..è partito in picchiata e solo a meno di 20 30 metri è riuscito a riprenderlo con una forte cabrata tanto da far quasi piegale le ali e la baionetta in carbonio. Si tratta di un aliante della graupner in polistirolo. La cosa preoccupa anche me che volo con una T14 con modulo corona e pur non avendo mai avuto un problema mi è venuta la fissa anche a me!
qualcuno ha avuto esperienze simili con l'accoppiata modulo corona ed optic6? Ringrazio chi mi darà qualche info
__________________
Il mio sito
Disegno grafico, lavorazioni cnc, prototipazione e stampa 3D, compositi
neo781 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Compro Optic6+modulo 2.4 rustyco Compro 6 16 novembre 10 16:21
corona 2.4ghz per radio optic6 daniele 1973 Radiocomandi 4 18 ottobre 09 14:07
problemi con modulo corona - - corto su modulo ebonomi Radiocomandi 2 21 settembre 09 14:35
Corona X Hitec Optic6 Sguardone Radiocomandi 0 06 maggio 09 01:12
Modulo Spektrum 2.4 per Optic6 ? dado099 Radiocomandi 0 03 marzo 09 19:46



Tutti gli orari sono GMT +2. Adesso sono le 20:48.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002