Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Navimodellismo > Navimodellismo a Motore > Motoscafi con Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 luglio 06, 01:13   #1 (permalink)  Top
Rivenditore - ToyStoreModel
 
Data registr.: 05-07-2006
Messaggi: 15
pompa di Raffreddamento

Salve a tutti ho da poco montato uno scafo BLUESTEAK 800 Kyosho con motorizzazione a scoppio , ho il seguente problema : La TEMPERATURA del motore in pratica, quando il motore e' freddo totto ok per circa 5min. dopo appena la testa diventa rovente il motore si spegne , ho abbassato di + il timone di modo che acceda piu' acqua nel sistema di raffreddamento ad acqua della testata ma non ho risolto nulla (preciso che c'e' risucchio d'acqua) ma a mio parere non sufficiete , vi chiedo come avete risolto voi il problema Temperatura elevata? eseistono in commrciio micro pompe ingrato di aspirare acqua ed immetterla nel circuito di raffreddamento?
grazie
TOYSTOREMODEL non è collegato   Rispondi citando
Vecchio 30 luglio 06, 11:09   #2 (permalink)  Top
UserPlus
 
Data registr.: 10-02-2005
Residenza: Bologna
Messaggi: 3.673
Immagini: 2
Ciao, premetto che non conosco il tuo scafo , ai la possibilità di mettere foto? Io faccio scafi 3,5 da competizione , lo zampillo dell'acqua all'uscita del motore à un getto di circa un metro, per garantire un sufficente ricambio d'acqua i tubi devono aver un interno di almeno 3mm e i relativi passaggi "metallici" almeno di 2mm. Ma s e dici che che si spegne dopo 5 min. penso che il tuo modello sia uno di quelli chiusi che non hanno una sufficente ventilazione e il motore si ferma "affogato" nell'aria calda .
magu non è collegato   Rispondi citando
Vecchio 31 luglio 06, 11:04   #3 (permalink)  Top
User
 
L'avatar di Albytech
 
Data registr.: 12-10-2005
Residenza: Treviso
Messaggi: 503
Secondo me non è il motore, in quanto non ha nessuna protezione da riscaldamento, piuttosto potrebbe essere il regolatore (se c'è). Fai una verifica del perchè si spegne, poi eventualmente pensa ad una pompa.

Ops ho visto ora che è a scoppio, ritiro tutto....
In genere la forza del motore è sufficiente a far circolare molta acqua, forse basta posizionare meglio il pescaggio o l'uscita.
Ciao.
__________________
Vola solo chi osa farlo!

Ultima modifica di Albytech : 31 luglio 06 alle ore 11:07
Albytech non è collegato   Rispondi citando
Vecchio 31 luglio 06, 16:15   #4 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Citazione:
Originalmente inviato da TOYSTOREMODEL
Salve a tutti ho da poco montato uno scafo BLUESTEAK 800 Kyosho con motorizzazione a scoppio , ho il seguente problema : La TEMPERATURA del motore in pratica, quando il motore e' freddo totto ok per circa 5min. dopo appena la testa diventa rovente il motore si spegne , ho abbassato di + il timone di modo che acceda piu' acqua nel sistema di raffreddamento ad acqua della testata ma non ho risolto nulla (preciso che c'e' risucchio d'acqua) ma a mio parere non sufficiete , vi chiedo come avete risolto voi il problema Temperatura elevata? eseistono in commrciio micro pompe ingrato di aspirare acqua ed immetterla nel circuito di raffreddamento?
grazie
I motori funzionano con una miscela di carburante e comburente (aria). Mi sa che il motore non respira, gli arriva abbastanza aria fresca?
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Vecchio 09 agosto 06, 00:16   #5 (permalink)  Top
Rivenditore - ToyStoreModel
 
Data registr.: 05-07-2006
Messaggi: 15
Ciao ragazzi scusate il ritardo nel ringraziarvi
Il problema molto probabilmente e' dovuto ad un surriscaldamento del motore dovuto da una non aereazione , dal momento che lo scafo e' tutto ermetico .
I vostri scafi presentano delle bocche per mandare aria al motore ?
TOYSTOREMODEL non è collegato   Rispondi citando
Vecchio 09 agosto 06, 08:20   #6 (permalink)  Top
UserPlus
 
Data registr.: 10-02-2005
Residenza: Bologna
Messaggi: 3.673
Immagini: 2
Ciao, per quanto mi riguarda io uso il vano motore tutto aperto, da prove fatte ò visto che chiudendolo con una capottina, che lo rendeva anche più aerodinamico, seppur lasciando 2 prese dinamiche di 16mm più una terza sopra al carburatore di 8mm X 30mm, lo scafo mi perdeva 2 secondi a giro ,tolta li riguadagnava . Ricorda che se fai delle prese dinamiche servono anche degli sfoghi, che sono più importanti delle prese , per estrarre l'aria calda. Ti consiglierei anche, se ti è possibile, di far aspirare il motore con un condotto avente in diametro almeno 4 volte il venturi, in una camera esranea al vano motore, la quale aspiri ari afresca da fuori, questo sistema ti può cautelare anche da sbiellate in caso di capottamento .
magu non è collegato   Rispondi citando
Vecchio 09 agosto 06, 09:16   #7 (permalink)  Top
User
 
L'avatar di gavbarr
 
Data registr.: 17-10-2005
Residenza: Cagliari
Messaggi: 1.075
E gia', e' proprio cosi'. Il post 'motore ko' fa testo. Ciao
gavbarr non è collegato   Rispondi citando
Vecchio 21 agosto 06, 01:17   #8 (permalink)  Top
User
 
Data registr.: 15-07-2004
Residenza: Caserta
Messaggi: 36
Invia un messaggio via MSN a ringmaster
...scusa, curiosità mia: ma il progetto del Blue Streak non prevede sfoghi nè niente?! Come è possibile che uno scafo progettato da ingegneri (oltretutto si parla di Kyosho eh) abbia una pecca così lapalissiana e banale?!
ringmaster non è collegato   Rispondi citando
Vecchio 21 agosto 06, 23:07   #9 (permalink)  Top
UserPlus
 
Data registr.: 10-02-2005
Residenza: Bologna
Messaggi: 3.673
Immagini: 2
Citazione:
Originalmente inviato da ringmaster
...scusa, curiosità mia: ma il progetto del Blue Streak non prevede sfoghi nè niente?! Come è possibile che uno scafo progettato da ingegneri (oltretutto si parla di Kyosho eh) abbia una pecca così lapalissiana e banale?!
Ciao, alcuni modelli sono copie di scafi veri e a volte nascono elettici per le problematiche che tu stai toccando con mano ma per accontentare qella fetta di mercato a cui piace lo scoppio lo si motorizza in tal modo.
Purtoppo è sempre l'esordiente a pagarne le conseguenze poichè come tale non à l'esperienza per venirne furi e potesi godere a pieno il proprio modello .
magu non è collegato   Rispondi citando
Vecchio 23 agosto 06, 00:05   #10 (permalink)  Top
User
 
Data registr.: 15-07-2004
Residenza: Caserta
Messaggi: 36
Invia un messaggio via MSN a ringmaster
Grazie, magu per la delucidazione.... però che teste di c...........
ringmaster non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
sistema di raffreddamento Debla__ Automodellismo Mot. Elettrico On-Road 5 13 ottobre 07 20:25
alette di raffreddamento... hurricane01 Elimodellismo Motore Elettrico 0 15 settembre 06 15:18
raffreddamento roblau Elimodellismo Motore Elettrico 4 23 maggio 06 21:22
Raffreddamento LIPO mephisto Aeromodellismo Volo Elettrico 1 02 maggio 05 22:03
raffreddamento Giorg Navimodellismo a Motore 27 16 febbraio 05 20:22



Tutti gli orari sono GMT +2. Adesso sono le 03:31.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002