Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Acrobazia > Elimodellismo Volo 3D


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 agosto 18, 19:59   #1 (permalink)  Top
User
 
L'avatar di peplo
 
Data registr.: 17-11-2010
Residenza: vicenza
Messaggi: 98
Aiuto per problema trex 600e pro dfc

Se qualcuno mi sa dare un consiglio perché non riesco a trovare il problema.
Allora ho un trex 600e pro dfc con cui volo da parecchio tempo,metto la slitta di batterie mi accingo a fare l'ennesimo volo ma il modello diventa incontrollabile solo di comando passo,e più do motore e peggio è.
Ho provato a cambiare beastix,regolatore,controllato cuscinetti,ricevente,ma non ho risolto niente.
Non so più dove mettere le mani.vi ringrazio ciao
peplo non è collegato   Rispondi citando
Vecchio 14 agosto 18, 18:56   #2 (permalink)  Top
User
 
Data registr.: 24-06-2013
Residenza: acquaviva delle fonti
Messaggi: 238
senza accendere il motore ma solo alimentando l'elettronica muovi i serviin tutte e 5 le posizioni dello stick controlla se i servi si muovono in modo lineare oppure no.
Se tutto si comporta bene sei sicuro che dipenda dal passo non è che può essere semplicemente che il motore non sia costante nel erogare giri oppure il problema è il governor (una volta mi è successo).
Che sembrava costante ma non era stata fatta bene la curva massima e il modello era incontrollabile.
Se non è nessuna di queste cose dobbiamo capire se il problema dipende dall'elettronica oppure dalla meccanica.
Prima di tutto chi ha montato il modello e chi lo ha settato?
Ha sempre avuto questo problema o è successo all'improvviso?
Puoi spiegare meglio il problema?
spider88 non è collegato   Rispondi citando
Vecchio 18 agosto 18, 11:26   #3 (permalink)  Top
User
 
L'avatar di peplo
 
Data registr.: 17-11-2010
Residenza: vicenza
Messaggi: 98
Intanto ti ringrazio per avermi risposto.
Allora sto provando a cambiare uno alla volta tutti i componenti avendo un altri modello uguale.
Ho cominciato col regolatore,poi il beastix,il Motorola gruppo autorotazione,niente da fare sempre il solito problema.ho provato a cambiare radio,lo stesso.in 30 anni che faccio modellismo non mi era mai successo un problema così.tengo duro vado avanti con che non trovo il problema.non mollo anche se mi era venuta la voglia di dargli na mazzata.
peplo non è collegato   Rispondi citando
Vecchio 20 agosto 18, 10:44   #4 (permalink)  Top
User
 
Data registr.: 24-06-2013
Residenza: acquaviva delle fonti
Messaggi: 238
io ho trex 600l dominator in pratica è identico a te il modello cambia il colore e l'elettronica.
Ascolta dimmi una cosa appena accendi il modello senza spingere niente in che posizione si trova la squadretta del servo di coda e lo slider in che posizione si trova.
Poi dai tutto lo stick a destra del ruotino di coda e dimmi lo slider dove arriva.
Poi tutto a sinistra e dimmi dove arriva lo slider
spider88 non è collegato   Rispondi citando
Vecchio 20 agosto 18, 20:43   #5 (permalink)  Top
User
 
L'avatar di peplo
 
Data registr.: 17-11-2010
Residenza: vicenza
Messaggi: 98
Ciao, ho trovato il problema,allora non deridermi perché avrei dovuto controllare prima di tante altre prove che ho fatto.in poche parole erano i cuscinetti delle manine portapale del rotore principale.non avrei mai immaginato che tali cuscinetti potessero provocare un disturbo cosi forte al modello.prendendo in mano la testa pareva scorrevole.adesso mi do del voglio ne per non averci pensato.col 600 ci smanettoni bene e i cuscinetti sono molto sollecitati,secondo me sono sottodimensionato.
Voglio ringraziarti ancora per esserti interessato.spero che almeno questo serva a qualcuno. Ciao
peplo non è collegato   Rispondi citando
Vecchio 28 agosto 18, 13:10   #6 (permalink)  Top
User
 
Data registr.: 24-06-2013
Residenza: acquaviva delle fonti
Messaggi: 238
ma se tu provavi a prendere la punta delle pinze portapale e provavi a muoverle avevi dei giochi sulle manine?
Di solito se si creano giochi sui cuscinetti muovendo le pinze con le dita non sono fisse ma hanno un leggero gioco.
Mentre il mio trex 600l dominator che è identico al tuo di meccanica non ha neanche un gioco sulle pinze principali.
Si è creato un pò di gioco sulle pinze portapale del rotore di coda.
Credo che si siano usurati i cuscinetti.
Piu o meno dopo circa 150-200voli non so il numero preciso ma stiamo lì.
Il problema è che il mio modello ha un rapporto di coda di 3.85 quindi devo volare a giri alti e si crea più usura di un modello che vola a giri più bassi.
Fino ad ora ho volato a 2450giri ora sto volando a 2350giri.
Per poter volare a quei giri ho alzato di un buco la squadretta del servo di coda.
spider88 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
TREX 600E Pro DFC in fusoliera F3C gallma Merc. Elimodellismo 1 08 gennaio 15 10:44
Trex 600E pro dfc monster Merc. Elimodellismo 0 14 dicembre 14 18:38
Trex 600e pro DFC (mai volato) beltrami Merc. Elimodellismo 2 10 marzo 14 18:55
Trex 600e pro dfc performance booster sim76 Elimodellismo Motore Elettrico 2 18 agosto 13 13:09



Tutti gli orari sono GMT +2. Adesso sono le 06:22.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002