Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 marzo 08, 22:21   #1 (permalink)  Top
User
 
L'avatar di AC2000
 
Data registr.: 16-02-2008
Residenza: Milano - Genova
Messaggi: 46
AIUTO Primo volo con T-Rex 450

Ciao a Tutti, da ieri sono finalmente possessore di un T-Rex 450 S e già iniziano i problemi... l'elicottero è ben settato ma io proprio non riesco a farlo alzare/volare. Chiedo aiuto a tutti voi. Dove posso incontrare (campo di volo) anime pie che mi possano dare qualche piccolo consiglio per iniziare ? Io sono a Milano centro/sud qualcuno sa dirmi dove recarmi anche domani per vedere un po e rendermi conto.

grazie a tutti
ac
AC2000 non è collegato   Rispondi citando
Vecchio 15 marzo 08, 22:26   #2 (permalink)  Top
Sospeso
 
L'avatar di ElyTeo
 
Data registr.: 14-12-2007
Residenza: Genova
Messaggi: 1.292
Immagini: 1
ma..... che radio usi??
ElyTeo non è collegato   Rispondi citando
Vecchio 15 marzo 08, 22:34   #3 (permalink)  Top
User
 
L'avatar di AC2000
 
Data registr.: 16-02-2008
Residenza: Milano - Genova
Messaggi: 46
Questa è la configurazione:

- T-Rex 450S
- Graupner MX-12
- Futaba GY401
- Hitec HS65

Aiuto

grazie
ac
AC2000 non è collegato   Rispondi citando
Vecchio 15 marzo 08, 23:44   #4 (permalink)  Top
User
 
Data registr.: 20-03-2006
Residenza: venere
Messaggi: 6.113
ciao ma se è settatto bene come fai a dire che non si alza? prima cosa chi lo ha settatto?immaggino tu? allora dovresti sapere qualè il problema ?o non hai gradi sufficenti ad alzarsi o hai il passo invertito e pertanto quando alzi il gas l'eli si schiaccia a terra,hai notato per caso questo comportamento?se si vai al menù swash e inverti la percentuale di default relativa alla voce pitch del resto non mi spiego il motivo per cui non si alza visto che affermi che l'eli è settatto bene e come dire che hai la patente e non sai come parte la macchina senza offese ,vedrai che non hai gradi sufficenti,con lo stik al centro dovresti avere 4 5 gradi positivi,controlla pure di non aver montato le pale al contrario è capitato credimi ciao ciao
raffamarcod non è collegato   Rispondi citando
Vecchio 16 marzo 08, 19:27   #5 (permalink)  Top
User
 
L'avatar di AC2000
 
Data registr.: 16-02-2008
Residenza: Milano - Genova
Messaggi: 46
Finalmente sono riuscito a farlo alzare... unico problema che mi vira sempre a sinistra. Riesco a tenerlo avanti indietro ma sul laterale proprio non riesco. Lavorando sui trim ho mi va a sinistra o a destra. La coda invece resta abbastanza stabile e dritta. Cosa faccio ?

Un'altro dubbio che ho è sulla radio. (Graupner MX-12) con uno dei tasti in alto disativo il Gyro (si spegne la luce) ma è possibile ??? Proprio non ci capisco più nulla.

Aiuto chi mi può dare una mano
AC2000 non è collegato   Rispondi citando
Vecchio 16 marzo 08, 23:05   #6 (permalink)  Top
User
 
Data registr.: 20-03-2006
Residenza: venere
Messaggi: 6.113
Citazione:
Originalmente inviato da AC2000 Visualizza messaggio
Finalmente sono riuscito a farlo alzare... unico problema che mi vira sempre a sinistra. Riesco a tenerlo avanti indietro ma sul laterale proprio non riesco. Lavorando sui trim ho mi va a sinistra o a destra. La coda invece resta abbastanza stabile e dritta. Cosa faccio ?

Un'altro dubbio che ho è sulla radio. (Graupner MX-12) con uno dei tasti in alto disativo il Gyro (si spegne la luce) ma è possibile ??? Proprio non ci capisco più nulla.

Aiuto chi mi può dare una mano
ciao ,almeno dici quale era il problema mica ci sbattiamo per niente per aiutartiil fatto che viri a sinistra è normale poichè l'eli per via del rotore che gira in senso orario ha una spinta uguale e contraria nell'altro verso,puoi agire meccanicamente accorciando di un giro l'astina del servo di destra (inclinaz del piatto a destra)e allungare l'astina del servo di sinistra(incl piatto a sinistra)in modo da alleviare la tendenza ad andare a sinistra il resto dipende anche dai pollici,non credere che un eli rimanga piantato in aria ...magari.....per il discorso della disattivazione del giro,sulla radio hai sicuramente due posizioni dello stik che ti permettono di mettere il giro in avcs (blocco coda)e normal(senza blocco coda),pertanto quando la luce si spegne significa che non hai il blocco coda e quindi il gyro in normal.spero di essere stato chiarociao ciao
raffamarcod non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Primo Volo Con Il T-rex 450s vincenzo_72 Elimodellismo Principianti 17 25 luglio 07 10:05
Primo volo con il T-REX 600N GigiX Elimodellismo in Generale 24 08 giugno 07 09:10
Primo volo con il T-REX TermicOne Elimodellismo Principianti 4 09 maggio 07 12:03
AIUTO! primo volo con dragonfly icemanpoz Elimodellismo Principianti 4 01 agosto 06 13:27
Primo volo Con il t-rex gandelr Elimodellismo Principianti 5 05 gennaio 06 20:30



Tutti gli orari sono GMT +2. Adesso sono le 16:45.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002