Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 novembre 07, 22:02   #1 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
Unhappy come mai vibra ?

ciao stasera ho provato ancora il mio t-rex e ho notato che dopo poco vibra allora ho sistemato l'arco dei giri motore alzandoli e a smesso di vibrare x cira un 5 minuti e poi ho notato il calar di giri ed ecco ce si e verigicato ancora il sintomo del vibrare perche ? come devo regolare i giri motore e passo ? grazie
oscar77 non è collegato   Rispondi citando
Vecchio 19 novembre 07, 22:31   #2 (permalink)  Top
User
 
L'avatar di andrex71
 
Data registr.: 10-09-2007
Residenza: trieste
Messaggi: 264
Citazione:
Originalmente inviato da oscar77
ciao stasera ho provato ancora il mio t-rex e ho notato che dopo poco vibra allora ho sistemato l'arco dei giri motore alzandoli e a smesso di vibrare x cira un 5 minuti e poi ho notato il calar di giri ed ecco ce si e verigicato ancora il sintomo del vibrare perche ? come devo regolare i giri motore e passo ? grazie
Forse dovresti spiegare un po' meglio il problema, che tipo di vibrazioni sono, verticali, orizontali, sulla coda o sul rotore ecc...

Inoltre a che velocità di rotazione si presentano. Si presentano anche a terra o solo in volo?

Saluti
Andrea
__________________
La natura non può essere ingannata. (Richard Feynman)
andrex71 non è collegato   Rispondi citando
Vecchio 19 novembre 07, 23:16   #3 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
ciao allora il problema e che davo passo 6-7 e poco motore al massimo era 48 percio calcola partivo da 0 fino 48 . ma il problema e questo lo alzo e lo tengo fermo in hovering dopo 5 minuti si sente che i giri motore calano e il modello si abbassa a terra quindi do passo lo alzo ancora un po ma la potenza si nota che e al limite e di colpo comincia a vibrare il telaio e il modello cala di colpo senza piu motore saranno le lipo che saranno scariche , le lipo sono cinesi 2100 20c 3s1c e durano 6 minuti al massino uff uff uff
oscar77 non è collegato   Rispondi citando
Vecchio 19 novembre 07, 23:48   #4 (permalink)  Top
User
 
L'avatar di andrex71
 
Data registr.: 10-09-2007
Residenza: trieste
Messaggi: 264
Citazione:
Originalmente inviato da oscar77
ciao allora il problema e che davo passo 6-7 e poco motore al massimo era 48 percio calcola partivo da 0 fino 48 . ma il problema e questo lo alzo e lo tengo fermo in hovering dopo 5 minuti si sente che i giri motore calano e il modello si abbassa a terra quindi do passo lo alzo ancora un po ma la potenza si nota che e al limite e di colpo comincia a vibrare il telaio e il modello cala di colpo senza piu motore saranno le lipo che saranno scariche , le lipo sono cinesi 2100 20c 3s1c e durano 6 minuti al massino uff uff uff
potrebbero essere le lipo che smettono di fornire corrente uniforme e fanno girare il motore a scatti.

Può essere anche l'esc che quando le lipo non danno + toglie motore, anche se il calo dovrebbe essere più un taglio netto senza vibrazioni.

l'unica cosa strana è che mi sembra strano che stai in hovering con 48% di motore e 6 di passo,
mi aspetterei + motore a parità di passo.

io però sono un novizio!

Saluti
Andrea
__________________
La natura non può essere ingannata. (Richard Feynman)
andrex71 non è collegato   Rispondi citando
Vecchio 20 novembre 07, 00:13   #5 (permalink)  Top
User
 
Data registr.: 01-05-2007
Residenza: sondrio
Messaggi: 657
magari e il regolatore che nn e settato giusto visto che mi e steto dato usato senza istruzioni , il modello e un dewil dwc 30a qualcuno a delle istruzioni anche in inglese
oscar77 non è collegato   Rispondi citando
Vecchio 20 novembre 07, 00:29   #6 (permalink)  Top
User
 
L'avatar di andrex71
 
Data registr.: 10-09-2007
Residenza: trieste
Messaggi: 264
Citazione:
Originalmente inviato da oscar77
magari e il regolatore che nn e settato giusto visto che mi e steto dato usato senza istruzioni , il modello e un dewil dwc 30a qualcuno a delle istruzioni anche in inglese
purtroppo non lo conosco.

Hai provato sul sito del produttore?
__________________
La natura non può essere ingannata. (Richard Feynman)
andrex71 non è collegato   Rispondi citando
Vecchio 21 novembre 07, 17:30   #7 (permalink)  Top
User
 
L'avatar di Dany2
 
Data registr.: 09-03-2007
Residenza: Roma
Messaggi: 460
Invia un messaggio via MSN a Dany2
se hai pochi giri è normale che vibri, poi in quella condizione il motore consuma di +, prova ad avere i giri motore in hovering almeno al 65%
__________________
Minititan
Dany2 non è collegato   Rispondi citando
Vecchio 21 novembre 07, 21:29   #8 (permalink)  Top
User
 
L'avatar di alanera
 
Data registr.: 27-06-2007
Residenza: ovunque
Messaggi: 185
Immagini: 16
potrebbe...

essere che ci sia l'ingranaggio secondario, ovvero quello più largo che non sia allineato; magari potrebbe anche essere piegato, storto...
di conseguenza la forza centrifuga fa si che aumentando la velocità delle pale, queste girino praticamente allineate, ma a velocità inferiore cede al difetto, le pale siano condizionate dal movimento altalenante ed oscillatorio dell'ingraggio, vibrando...
__________________
AlaNera

Ultima modifica di alanera : 21 novembre 07 alle ore 21:38
alanera non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
coda che vibra giagif1 Elimodellismo Principianti 0 15 gennaio 08 17:36
La Coda Vibra Ed Altro Ancora renatox Elimodellismo in Generale 10 01 ottobre 07 19:56
esky honey bee vibra AB412 Elimodellismo Principianti 11 19 maggio 06 13:26
DF36...vibra il piatto Fulvio76 Elimodellismo Principianti 5 08 gennaio 06 21:12
In hovering l'ely non vibra ma ondeggia Flavio970 Elimodellismo Motore Elettrico 19 11 aprile 05 09:05



Tutti gli orari sono GMT +2. Adesso sono le 08:53.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002