Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 ottobre 06, 10:39   #1 (permalink)  Top
User
 
Data registr.: 20-03-2006
Residenza: venere
Messaggi: 6.099
coda che vibra a bassi regimi aiuto

salve ragazzi ho un problema che mi assilla ,cerco di spiegarmi al meglio .in pratica sul mio style ,a medi e pieni regimi la coda è immobile ,tutto ok, volo tranquillamente ,ma quando rientro in traiettoria e cerco di atterrare ,mi metto in hovering e nel diminuire il motore ,la coda mi vibra un pochino ,me ne accorgo dallo stabilizzatore verticale,ridò un pò di motore e tutto sparisce anche se lo abbasso dinuovo ,in pratica non me lo fà sempre ma a momenti,che dipenda dai giri del motore? la curva attualmente è questa 0-30-43-55-86 in normal con passo 32-49-65-85-100,cosa ne pensate?devo modificare alcuni punti? grazie mille
raffamarcod non è collegato   Rispondi citando
Vecchio 01 ottobre 06, 14:21   #2 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.014
Immagini: 1
Citazione:
Originalmente inviato da raffamarcod
salve ragazzi ho un problema che mi assilla ,cerco di spiegarmi al meglio .in pratica sul mio style ,a medi e pieni regimi la coda è immobile ,tutto ok, volo tranquillamente ,ma quando rientro in traiettoria e cerco di atterrare ,mi metto in hovering e nel diminuire il motore ,la coda mi vibra un pochino ,me ne accorgo dallo stabilizzatore verticale,ridò un pò di motore e tutto sparisce anche se lo abbasso dinuovo ,in pratica non me lo fà sempre ma a momenti,che dipenda dai giri del motore? la curva attualmente è questa 0-30-43-55-86 in normal con passo 32-49-65-85-100,cosa ne pensate?devo modificare alcuni punti? grazie mille
dipende dia giri del motore...una piccola vibrazione è accettabile, noterai anche che quando le fai prendere i giri prima del decollo c'è un punto dove l'ely vibra di più....passato quel punto si stabilizza...è normale....importante che non vibri al regime ottimale del motore....perchè se vibra il quella fase devi dare la caccia al problema, che possono essere tanti...motore magari con regime che provoca la vibrazione, in questo caso provare a ridurre o aumentare di un pelo il regime, pale fuori traking, o pare sbilanciate come peso, palini sbilanciati o alberino storto....insomma se vibra al regime di volo cerca la fonte delle vibrazioni, perchè....le vibrazioni sù un ely sono MICIDIALI, e in poco tempo ti provocano rotture a catena
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 01 ottobre 06, 14:36   #3 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Non dovrebbe mai vibrare.
Hai tre possibilita':

Pale del rotore non perfettamente bilanciate che entrano in vibrazione ad un dato regime.

Sei leggermente fuori trakking.

La cinghia della coda e' un po lenta e a bassi regimi saltella.

Controlla queste cose e verifica che l'alberino della coda sia dritto e che girando tutto a mano non noti impuntature.
Ciao
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Vecchio 02 ottobre 06, 17:31   #4 (permalink)  Top
User
 
Data registr.: 20-03-2006
Residenza: venere
Messaggi: 6.099
ciao ragazzi ,grazie per aver risposto.ho controllatto tutto ,cinghia, palini albero, tracking tutto ok niente più vibrazioni, ma ogni tanto si è sempre in fase di discesa a pochi metri da terra 2,3 mah non capisco forse è davvero la cinghia un pò lenta riprovo e vi farò sapere ciao ciao e grazie mille
raffamarcod non è collegato   Rispondi citando
Vecchio 02 ottobre 06, 17:57   #5 (permalink)  Top
User
 
L'avatar di gotosan
 
Data registr.: 10-03-2005
Residenza: Roma
Messaggi: 2.324
Citazione:
Originalmente inviato da Mirav
Non dovrebbe mai vibrare.
Hai tre possibilita':

Pale del rotore non perfettamente bilanciate che entrano in vibrazione ad un dato regime.

Sei leggermente fuori trakking.

La cinghia della coda e' un po lenta e a bassi regimi saltella.

Controlla queste cose e verifica che l'alberino della coda sia dritto e che girando tutto a mano non noti impuntature.
Ciao
Oltre a tutto questo.. a me è capitato a causa di un cuscinetto della coda consumato.
gotosan non è collegato   Rispondi citando
Vecchio 02 ottobre 06, 18:16   #6 (permalink)  Top
User
 
Data registr.: 20-03-2006
Residenza: venere
Messaggi: 6.099
controllato anche questo tutto ok quello che non capisco è perche me lo fa di rado magari 5 serbatoi no ,l'indomani 2 serbatoi si e sempre nella fase di discesa ossia quando abbasso la potenza del motore, vibra per una decina di secondi ,poi smette e non lo fà più .chiamo l'esorcista
raffamarcod non è collegato   Rispondi citando
Vecchio 02 ottobre 06, 18:32   #7 (permalink)  Top
User
 
L'avatar di abe77
 
Data registr.: 15-04-2005
Residenza: Campobasso
Messaggi: 2.740
Potrebbe entrare in risonanaza? Che ne dicono i guru?
abe77 non è collegato   Rispondi citando
Vecchio 03 ottobre 06, 11:32   #8 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Citazione:
Originalmente inviato da raffamarcod
controllato anche questo tutto ok quello che non capisco è perche me lo fa di rado magari 5 serbatoi no ,l'indomani 2 serbatoi si e sempre nella fase di discesa ossia quando abbasso la potenza del motore, vibra per una decina di secondi ,poi smette e non lo fà più .chiamo l'esorcista
Non e' che hai pochi giri rotore in fase di discesa, vado a tentativi a questo punto, rallegra un po la curva sui punti piu' bassi.
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Vecchio 04 ottobre 06, 15:52   #9 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da raffamarcod
salve ragazzi ho un problema che mi assilla ,cerco di spiegarmi al meglio .in pratica sul mio style ,a medi e pieni regimi la coda è immobile ,tutto ok, volo tranquillamente ,ma quando rientro in traiettoria e cerco di atterrare ,mi metto in hovering e nel diminuire il motore ,la coda mi vibra un pochino ,me ne accorgo dallo stabilizzatore verticale,ridò un pò di motore e tutto sparisce anche se lo abbasso dinuovo ,in pratica non me lo fà sempre ma a momenti,che dipenda dai giri del motore? la curva attualmente è questa 0-30-43-55-86 in normal con passo 32-49-65-85-100,cosa ne pensate?devo modificare alcuni punti? grazie mille

Anche a me capita sul mio shuttle....ho toccato un pò le curve e si è attenuato molto ma quando tolgo manetta scendo e il rotore prende giri comincia a farmelo di più....il traking fino ad una tacca prima del hovering è perfetto in hovering non riesco bene a vederlo.... a causa del fatto che sono un pò impedito a pilotare....
__________________
Vario XLV Gasser 2,5 MT
Vario Lama SA315B 2,5 MT
Vario/Heli-factory Airwolf PHT3 1,8mt
belmattia non è collegato   Rispondi citando
Vecchio 04 ottobre 06, 16:23   #10 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Comunque ti consiglio di fare una curva in idle up1 anche per il volato normale, cosi' il motore non cala e non perdi di stabilita'.
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Il motore "gratta" ai bassi regimi... cos'è successo? gughy Aeromodellismo Volo Elettrico 4 11 gennaio 08 16:35
Motore perde colpi a bassi regimi tonnuns Elimodellismo Principianti 1 24 dicembre 07 11:22
Problema: trex 450s vibra a bassi giri MadDog80 Elimodellismo Motore Elettrico 5 07 dicembre 07 11:02
Aiuto!!!piano Di Coda Orizzontale Che Vibra Tantissimo In Idle-up!!! RRRappy50 Elimodellismo Acrobazia 4 20 ottobre 06 21:34
Il trex vibbra molto soso ai bassi regimi erasmo82 Elimodellismo Motore Elettrico 4 10 dicembre 05 19:50



Tutti gli orari sono GMT +2. Adesso sono le 12:43.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002