Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 febbraio 24, 19:13   #1 (permalink)  Top
User
 
Data registr.: 21-03-2021
Residenza: Gubbio
Messaggi: 50
Batteria 3s strana

Buonasera a tutti.
Ho una coppia di batterie 3s 2200 mAh acquistate un paio di anni fa e praticamente mai usate.
Ho un caricabatterie super economico preso su AliExpress che carica le 2s e le 3s.
Quando le batterie sono cariche sul carichino i led da rossi diventano verdi.
Una delle 2 batterie alla ipotetica fine carica risulta con 2 led verdi, mentre uno rimane sempre rosso.
La prima ipotesi è che un elemento sia lesionato.
Con il multimetro ho misurato la tensione confrontandola con le altre batterie (in tutto ne ho 6 di cui una con due elementi da buttare).
Prima prova: un puntale sul negativo del cavo di carica e l'altro su tutti gli altri x vedere se la tensione si somma ed ho trovato (circa) 4 - 8 - 12. Nel confronto con le altre stesso risultato ad eccezione di quella rotta.
Seconda prova: elementi misurati singolarmente spostando i puntali del tester. Tutti e tre gli elementi più o meno la stessa tensione. Idem nelle batterie di confronto.
Terza prova: ho attaccato la batteria al modello e fatto girare il motore, per circa 5 minuti a mezza potenza con "sparate" a tutti gas e non ho notato cadute di potenza improvvise.

Qualcuno sa spiegarmi quello che succede ?
Karamazoff non è collegato   Rispondi citando
Vecchio 09 febbraio 24, 23:37   #2 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.808
Citazione:
Originalmente inviato da Karamazoff Visualizza messaggio
Buonasera a tutti.
Ho una coppia di batterie 3s 2200 mAh acquistate un paio di anni fa e praticamente mai usate.
Ho un caricabatterie super economico preso su AliExpress che carica le 2s e le 3s.
Quando le batterie sono cariche sul carichino i led da rossi diventano verdi.
Una delle 2 batterie alla ipotetica fine carica risulta con 2 led verdi, mentre uno rimane sempre rosso.
La prima ipotesi è che un elemento sia lesionato.
Con il multimetro ho misurato la tensione confrontandola con le altre batterie (in tutto ne ho 6 di cui una con due elementi da buttare).
Prima prova: un puntale sul negativo del cavo di carica e l'altro su tutti gli altri x vedere se la tensione si somma ed ho trovato (circa) 4 - 8 - 12. Nel confronto con le altre stesso risultato ad eccezione di quella rotta.
Seconda prova: elementi misurati singolarmente spostando i puntali del tester. Tutti e tre gli elementi più o meno la stessa tensione. Idem nelle batterie di confronto.
Terza prova: ho attaccato la batteria al modello e fatto girare il motore, per circa 5 minuti a mezza potenza con "sparate" a tutti gas e non ho notato cadute di potenza improvvise.

Qualcuno sa spiegarmi quello che succede ?
Cambia caricabatterie...
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 10 febbraio 24, 13:50   #3 (permalink)  Top
User
 
L'avatar di SAETTAmcQUEEN
 
Data registr.: 11-10-2007
Residenza: prov siena
Messaggi: 381
Ciao,
considerando che una 3S carica come tensione è a max 12,6V, io intanto verificherei che ti raggiunga quel V, con il tester.
Accertato questo, la utilizzerei verificando quanto scende di V ogni "x" minuti
Quel cb che hai, come ti ha già detto Milione, non è che sia il massimo.
Se tu potessi fare la prova con un altro cb più serio, sarebbe meglio.
SAETTAmcQUEEN non è collegato   Rispondi citando
Vecchio 12 febbraio 24, 22:25   #4 (permalink)  Top
User
 
Data registr.: 21-03-2021
Residenza: Gubbio
Messaggi: 50
Grazie, sospettavo che un caricabatterie da una decina di euro fosse una "sola" !
Karamazoff non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Batteria lipo forma strana Attel Batterie e Caricabatterie 0 24 luglio 17 15:54
Batteria strana leonee Batterie e Caricabatterie 4 22 dicembre 15 17:29
batteria turnigy abbastanza strana, cella da buttare? emerge Batterie e Caricabatterie 6 08 febbraio 11 11:35
strana cosa andrea_dm Aeromodellismo Volo Elettrico 8 29 agosto 10 13:40



Tutti gli orari sono GMT +2. Adesso sono le 05:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002