Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 dicembre 23, 19:31   #1 (permalink)  Top
User
 
L'avatar di mavrin33
 
Data registr.: 17-11-2004
Messaggi: 95
Batteria lipo 2s non appare voltaggio singola cella

Ciao a tutti, ho acquistato una pila Gens 2S specifica per tx Taranis, ma pur alimentando correttamente e connettendo il cavo bilanciatore sul display del caricabatteria il voltaggio di ogni cella è a 0.Chiedo consiglio in merito se la stessa può essere difettosa o se posso fare qualche verifica prima di aprire una contestazione al fornitore.
mavrin33 non è collegato   Rispondi citando
Vecchio 28 dicembre 23, 00:10   #2 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.662
E' strano che entrambe le celle siano a zero Volt.
Per prima cosa, procurati un tester e misura la tensione sul connettore della batteria.
Sono quasi sicuro che la batteria è buona e ci sia un difetto nel caricabatterie oppure nei suoi collegamenti.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 28 dicembre 23, 21:23   #3 (permalink)  Top
User
 
L'avatar di mavrin33
 
Data registr.: 17-11-2004
Messaggi: 95
Citazione:
Originalmente inviato da Naraj Visualizza messaggio
E' strano che entrambe le celle siano a zero Volt.
Per prima cosa, procurati un tester e misura la tensione sul connettore della batteria.
Sono quasi sicuro che la batteria è buona e ci sia un difetto nel caricabatterie oppure nei suoi collegamenti.

Naraj.
Credo che tu abbia ragione penso sia un problema legato al caricabatterie che ho provato a smontare e dove ho impressione che il connettore 2s non abbia nel circuito stampato le piste di collegamento relativo alla alimentazione delle celle ma solo il negativo
Icone allegate
Batteria lipo 2s non appare voltaggio singola cella-img-20231228-wa0000.jpg  
mavrin33 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Lipo 3S cella Voltaggio troppo basso ekosoke Batterie e Caricabatterie 12 14 maggio 16 21:45
Alimentazione RX singola cella Lipo redshadow Radiocomandi 1 31 ottobre 12 23:05
LIPO singola cella alfreale Categoria F3K 5 27 luglio 10 16:07
Come collegare una LiPo a cella singola? monkey_monkey Batterie e Caricabatterie 4 08 marzo 10 18:05
caricare lipo singola cella fabolo Batterie e Caricabatterie 5 11 dicembre 08 19:45



Tutti gli orari sono GMT +2. Adesso sono le 07:04.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002