Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 ottobre 12, 17:25   #1 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
Lightbulb BUONASERA A TUTTI!! - Presentazioni -

Da dove cominciare, è semplice:
Sono Luka, autocostruttore di modelli vari in scala..
Un giorno, per fortuna, sono incappato nel forum più figo in fatto...
e la strada tra visitatore e iscritto è stata breve...
Spero di trovarmi bene e di avere un buon scambio di idee/opinioni/ed altro
In caso di aiuto, me la cavo piuttosto bene in progetti 3D, saldatura Tig, laminazione di materiali compositi e tornitura.. Quindi no problem se serve qualcosa!

Ora peró devo chiarire di un problema che mi fa sclerare su di un modello che sto testando..
Per iniziare, sto facendo correre un auto in scala che pesa 70Kg con un
brushless Rimfire 1.20 da 9990 giri, esc ezrun 150A e batteria lipo da 22.2v.. Ho gomme da ø100 e un rapporto di riduzione 5,5:1.. Il problema è che accelerando a finecorsa senza avere una certa sensibilità
il motore molla tremendi scossoni.. Facendo prove ho misurato picchi di 170A
quando, se accelero bene, non supera i 130..
Qualcuno mi ha detto che sono dei contrasti di corrente..
Io non ne ho idea quindi, gentilissimi, mi rivolgo a voi!
Aggiungo che, prima di quel motore, usavo un Rimfire .34 con esc da 80A e batteria da 11.8.. Il fastidio non si presentava ma scaldavo troppo il motore e la esc quindi sono passato a potenze maggiori per ridurre le temperature..(e ha funzionato..)

Allora!.. Spero in una buona accoglienza e in caso vogliate, in una qualche risposta!
Ciao ciao!!
Luka L Link non è collegato   Rispondi citando
Vecchio 09 ottobre 12, 22:18   #2 (permalink)  Top
UserPlus
 
L'avatar di pappa
 
Data registr.: 04-09-2008
Residenza: Arezzo
Messaggi: 6.737
Benvenuto

ma non ti risponderà nessuno se non metti almeno 4/5 foto del tuo mezzo "pesante"

PS : che tipo preciso di batterie hai ? c'è il bec sulla macchina ? che tipo di servi usi per lo sterzo/freni ?
__________________
SG 1 Professionale , H.M.I. Tempest , Spadaro Model 002 e Gran Visir dei modelli Vintage !
pappa non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 08:49   #3 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
Uff... Non vorrei sembrare strxxxx ma non posso pubblicare foto.. Il problema è che si tratta di un progetto originale e faccio vedere il prototipo o le foto solo a gente di cui mi fido.. Ripeto, non voglio tirarmela.. ma dovrei essere sicuro che nessuno copi.. e purtroppo non vi conosco..sorry...
Giuro che se la cosa va in porto, butto su tante di quelle foto e video da esserne stufi...

Comunque ho una Fullpower 4000 Gold edition 6s 22.2/ 4000 mAh 40-70 c
Bec dalla esc da 5volt..
...niente freni..
Luka L Link non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 09:26   #4 (permalink)  Top
User
 
L'avatar di tony arms
 
Data registr.: 30-03-2009
Residenza: Venezia..per ora
Messaggi: 2.385
Immagini: 16
Invia un messaggio via MSN a tony arms
sembra cogging pesante, come quando si ha il punch troppo basso o batterie dal basso amperaggio che non riescono a fornire lo spunto giusto... al limite prova pure ad accorciare ancora i rapporti.
quel motore per che wattaggio/assorbimenti è dato?
ho paura che l'esc sia prossima alla morte di questo passo
una soluzione potrebbe essere un mamba xl, il classico xerun 150 lo usiamo su buggy da 3.5kg, su 70kg lo vendo tanto a rischio
__________________
Losi 4.0 eco , Tekin rx8, Ace ds1015
Losi mini8Losi mini SCT 2WD rockstar game editionLosi micro-t

Ultima modifica di tony arms : 10 ottobre 12 alle ore 09:29
tony arms non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 09:41   #5 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
Di norma il motore è dato per 80A.. Come ho scritto prima, io ho raggiunto picchi di 170A e l'esc non ha sofferto neanche un po.. Piuttosto ho paura di cuocere il motore.. Non so fino a che temperature puó spingersi e dalla casa nn dicono niente..
Comunque ho già in programma di abbassare i rapporti
Luka L Link non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 09:43   #6 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
-.-.. Cos'è cogging?
Luka L Link non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 09:55   #7 (permalink)  Top
User
 
L'avatar di tony arms
 
Data registr.: 30-03-2009
Residenza: Venezia..per ora
Messaggi: 2.385
Immagini: 16
Invia un messaggio via MSN a tony arms
Citazione:
Originalmente inviato da Luka L Link Visualizza messaggio
-.-.. Cos'è cogging?
il cogging è quel fenomeno di "tartagliamento" che il motore fà quando l'esc non riesce a riconoscere la posizione del rotore del motore stesso.
motori sensored ovviamente non lo fanno.
come buona norma tieniti sotto i 70°c, potresti osare qualcosa in più ma te lo sconsiglio.

sugli automodelli non hai assorbimenti costanti come su un aereo, immagina un modello che perde aderenza per poi recuperarla in maniera decisa, sai che picchi di assorbimento hai?
__________________
Losi 4.0 eco , Tekin rx8, Ace ds1015
Losi mini8Losi mini SCT 2WD rockstar game editionLosi micro-t
tony arms non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 10:17   #8 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
Cogging... Sisisi!!! È quello l'effetto! Quindi? Immagino dovró fare test di timing..
L'ho tenuto a zero per evitare rogne..
Come assorbimento max, non ho mai superato botte di 170A che sono state misurate proprio in cogging..
Luka L Link non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 10:19   #9 (permalink)  Top
User
 
L'avatar di Luka L Link
 
Data registr.: 09-10-2012
Residenza: Aiello del Friuli
Messaggi: 9
P.s... Grazie dell'aiuto
Luka L Link non è collegato   Rispondi citando
Vecchio 10 ottobre 12, 10:28   #10 (permalink)  Top
User
 
L'avatar di tony arms
 
Data registr.: 30-03-2009
Residenza: Venezia..per ora
Messaggi: 2.385
Immagini: 16
Invia un messaggio via MSN a tony arms
quindi devi alzare il punch che è praticamente la corrente di spunto fornita al motore e devi essere sicuro che le lipo garantiscano quello spunto, anche una batteria sottodimensionata può provocare cogging
__________________
Losi 4.0 eco , Tekin rx8, Ace ds1015
Losi mini8Losi mini SCT 2WD rockstar game editionLosi micro-t
tony arms non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Buonasera a tutti..GS CLX HUCC! Automodellismo Mot. Scoppio On-Road 1 14 novembre 09 12:44
buonasera cachorito69 Segnalazione Bug e consigli 14 13 febbraio 08 13:24



Tutti gli orari sono GMT +2. Adesso sono le 10:27.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002