Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 28 agosto 19, 00:05   #1 (permalink)  Top
User
 
Data registr.: 21-08-2019
Residenza: Brescia
Messaggi: 9
Problema con sterzo

Nel mio Rustler 2wd preso usato settimana scorsa, da subito mi sono accorto che non sempre sterzava a sx, a volte sembrava non prendesse il comando, a dx quasi sempre invece va. Devo anche regolare le ruote dal telecomando completamente a sx per averle dritte in condizione di riposo.
A volte gira a volte no per poi riprendersi.
Per questo ho cambiato la radio, avendo un telecomando modello vecchio credevo che fosse quello il problema, ma anche col nuovo lo stesso problema.

Il servo mi hanno detto che se non va non sterza ne a dx ne a sx.
Da cosa potrebbe dipendere?

Inviato da OnePlus 7 utilizzando Tapatalk
cerbero83 non è collegato   Rispondi citando
Vecchio 28 agosto 19, 16:15   #2 (permalink)  Top
User
 
L'avatar di Nicola u-control
 
Data registr.: 23-02-2010
Residenza: padova e dintorni
Messaggi: 2.122
Svita la squadretta dello sterzo e controlla che tutti i leverismi lavorino liberamente senza attriti.
Poi metti il trim dello sterzo in posizione neutra e rimontaci la squadretta avendo cura che le ruote rimangano il più dritte possibile
__________________
"L'ignoranza, accompagnata alla presunzione, e' il virus piu' pericoloso di tutti.
Per quella, purtroppo, il vaccino non c'e'" [cit.]
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
Nicola u-control non è collegato   Rispondi citando
Vecchio 28 agosto 19, 23:02   #3 (permalink)  Top
User
 
Data registr.: 21-08-2019
Residenza: Brescia
Messaggi: 9
Mi sono accorto che muovendo il filo del servo a volte si spegneva il ESC quindi ho pensato che facesse corto il servo e andasse in protezione.
Mi sono fatto prestare un servo da un amico e ho risolto il problema, sembra funzionare bene adesso.
Poi era regolata male il braccini che collega lo sterzo al salvaservo e da un lato andava oltre e dall'altro andava poco.
Ore devo quindi comprare un servo nuovo

Inviato da OnePlus 7 utilizzando Tapatalk
cerbero83 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
problema sterzo Rossohf Radiocomandi 12 06 giugno 17 21:30
Problema sterzo Ripe82 Automodellismo Mot. Elettrico Off-Road 3 25 novembre 10 23:45
Problema sterzo Ripe82 Automodellismo Mot. Elettrico Off-Road 4 22 novembre 10 23:06
Problema con radiocomando sterzo MaxMax68 Automodellismo 1 02 maggio 10 14:42
problema con il servo dello sterzo Antonio_1977 Automodellismo 6 24 giugno 06 10:04



Tutti gli orari sono GMT +2. Adesso sono le 18:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002