Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 marzo 20, 19:02   #1 (permalink)  Top
User
 
L'avatar di tato562003
 
Data registr.: 10-09-2004
Messaggi: 140
Savox sa-1256tg - 20,0 (6,0v)-0,15 (6,0v)

Ciao a tutti, chiedo consigli perche' non riesco a venirne fuori.
l'elettronica e' cosi' composta:
SAVOX SA-1256TG - 20,0 (6,0V)-0,15 (6,0V)
trasmettitore spektrum ix 12
ricevente Spektrum AR12310T PowerSafe DSMX 12Ch

Tutti i servi sono uguali e sono montati sul mio Gryphon Evo Jet.
Non ci sono miscelazioni strane sulla radio, non ci sono correzioni di trim o sub trim, non ci sono variazioni in nessuno dei menu settaggio per quanto riguarda il servo in questione.
Il servo e' montato sul flap destro, la sua escursione va da 100 a -20. Quando si avvicina in prossimita' dello 0 si muove a scatti per arrivare a -20. Pensando fosse il servo ne ho comprato uno nuovo e montato (sono stato stupido perche' bastava staccare l'uniball del flap e vedere se dipendeva dal servo o da qualche impedimento meccanico) ma il problema e' rimasto. Non capisco perche' il difetto si presenta solo su quel canale e non capisco come rimuoverlo.
grazie a tutti in anticipo. Roberto.
tato562003 non è collegato   Rispondi citando
Vecchio 27 marzo 20, 23:00   #2 (permalink)  Top
User
 
L'avatar di canelupo
 
Data registr.: 19-12-2006
Residenza: Carugate (MI)
Messaggi: 2.309
Immagini: 4
e se fosse la ricevente?

Prova a cambiare il servo collegato a quel canale (es. collega un alettone) e guarda il comportamento.
Se si muove ancora a scatti allora è la ricevente.
__________________
volo e navigo solo con modelli autocostruiti

FLY BRIANZA http://www.youtube.com/watch?v=1BT9OLdXy58
canelupo non è collegato   Rispondi citando
Vecchio 28 marzo 20, 12:51   #3 (permalink)  Top
User
 
L'avatar di tato562003
 
Data registr.: 10-09-2004
Messaggi: 140
Citazione:
Originalmente inviato da canelupo Visualizza messaggio
e se fosse la ricevente?

Prova a cambiare il servo collegato a quel canale (es. collega un alettone) e guarda il comportamento.
Se si muove ancora a scatti allora è la ricevente.
Ho fatto la prova e qualsiasi servo collego si muove a scatti quando passa per lo 0.
tato562003 non è collegato   Rispondi citando
Vecchio 28 marzo 20, 14:18   #4 (permalink)  Top
User
 
L'avatar di canelupo
 
Data registr.: 19-12-2006
Residenza: Carugate (MI)
Messaggi: 2.309
Immagini: 4
solo in quel canale li?
Se si allora è la ricevente
__________________
volo e navigo solo con modelli autocostruiti

FLY BRIANZA http://www.youtube.com/watch?v=1BT9OLdXy58
canelupo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Savox Sc-1256tg f.alberto Merc. Motori ed Elettronica 2 16 febbraio 16 18:55
Savox 1256TG Vs turnigy 9150 glonline Aeromodellismo Volo 3D 20 13 dicembre 15 20:23
differenze servi savox SA/SC 1256tg x uso3d avio-nico Aeromodellismo Volo 3D 4 24 febbraio 15 08:56
Cerco Rx Futaba 6014 Hs e servi Savox 1256TG Dredd Compro 1 01 dicembre 14 13:21
[CERCO] servo savox 1256TG ziofico Compro 0 03 giugno 12 12:59



Tutti gli orari sono GMT +1. Adesso sono le 00:06.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002