Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 giugno 06, 11:31   #1 (permalink)  Top
User
 
Data registr.: 06-06-2005
Messaggi: 15
Collegamento ESC brushless con BEC

Buongiorno tutti,

Credo che ho fatto un grosso casino, ho collegato il regolatore brushless da Lipotech (EVO 30 V2) con il BEC attivo alla ricevente con con la sua battaria conessa. Il regolatore ha fatto un suono strano e ha smesso di funzionare, pero senza fumo o surriscaldamenti. Temo proprio che il regolatore è partito a causa di sovra carico del circuito BEC. C'è un modo di ripristinare il funzionamento? Qualcuno ha avuto la esperienza simile?

Grazie in anticipo,
Andrey.
andrey non è collegato   Rispondi citando
Vecchio 27 giugno 06, 12:22   #2 (permalink)  Top
UserPlus
 
L'avatar di Hannibal
 
Data registr.: 27-11-2003
Residenza: Roma
Messaggi: 8.026
Invia un messaggio via ICQ a Hannibal
hai riprovato ad usarlo col bec collegato e senza batteria?
__________________
un giorno mi librerò in volo sul mio Diavolo dalla coda biforcuta e allora attenti a voi...



Hannibal
alias l'Africano



Io ero il mod ciucco
Hannibal non è collegato   Rispondi citando
Vecchio 27 giugno 06, 12:23   #3 (permalink)  Top
Sospeso
 
L'avatar di batman
 
Data registr.: 21-01-2005
Residenza: La Civile e Ospitale Emilia
Messaggi: 8.427
Citazione:
Originalmente inviato da andrey
Buongiorno tutti,

Credo che ho fatto un grosso casino, ho collegato il regolatore brushless da Lipotech (EVO 30 V2) con il BEC attivo alla ricevente con con la sua battaria conessa. Il regolatore ha fatto un suono strano e ha smesso di funzionare, pero senza fumo o surriscaldamenti. Temo proprio che il regolatore è partito a causa di sovra carico del circuito BEC. C'è un modo di ripristinare il funzionamento? Qualcuno ha avuto la esperienza simile?

Grazie in anticipo,

Andrey.
A me è successo di recente, non avevo sconnesso il BEC, con un regolatore con 4 celle Lipo da 60A.
Ma non si è fuso niente. nonostante la batteria fosse a 5 elementi.
Ma dipende da variatore a variatore.
Ci sono variatori che se li guardi storti si bruciano, un JETI 18 3P invece l' ho collegato a polarità invertite 2 anni fa, me ne sono accorto, l' ho staccato, si era scaldato ma funziona ancora....
batman non è collegato   Rispondi citando
Vecchio 27 giugno 06, 15:09   #4 (permalink)  Top
User
 
Data registr.: 06-06-2005
Messaggi: 15
Adesso ho riprovato di nuovo e tutto funziona! é un miracolo, ieri notte (ansi stamattina) sono stato a lavorare su un nuovo modello fino 4:30 provando a far ripartire il ESC in tutti modi. Forse mi sono fumato il cervello.

Conunque grazie tutti.
Andrey
andrey non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Collegamento motore brushless io962 Aeromodellismo Volo Elettrico 5 05 novembre 07 17:08
collegamento brushless al regolatore-??? lspfly Aeromodellismo Principianti 1 24 aprile 07 10:56
collegamento motore brushless annsi75 Elimodellismo Principianti 3 06 luglio 06 23:15
Aiuto per collegamento Brushless malfbar Elimodellismo Motore Elettrico 4 06 aprile 06 23:32
collegamento BRUSHLESS CON REGOLATORE sportpalio Aeromodellismo Volo Elettrico 2 20 novembre 05 19:24



Tutti gli orari sono GMT +2. Adesso sono le 14:14.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002