BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Elimodellismo Micromodelli (https://www.baronerosso.it/forum/elimodellismo-micromodelli/)
-   -   Problema con giocattolino coassiale 4 canali (https://www.baronerosso.it/forum/elimodellismo-micromodelli/355053-problema-con-giocattolino-coassiale-4-canali.html)

SaintEx 15 febbraio 16 18:24

Problema con giocattolino coassiale 4 canali
 
Buongiorno,

un anno fa ricevetti un piccolo elicotterino coassiale a 4 canali (Lishitoys L6021). Ci ho passato due/tre giorni di sano divertimento, ovviamente l'ho fatto sbattere un po' dappertutto ma il cosino aveva l'aria di resistere a tutti gli impatti.

Ora lo ritiro fuori e fa una cosa strana: gira su se stesso nel senso dell'asse interno...come se quest'ultimo non girasse abbastanza in fretta per controbilanciare l'asse esterno...e in effetti un esame attento rivela proprio che l'asse interno gira di meno. Che gli è preso? L'ho rotto in uno dei miei impatti?

Grazie in anticipo per l'aiuto eventuale

PS il piccolino adesso non decolla nemmeno più al massimo della manetta ma gira come una trottola al suolo.

Midcris 15 febbraio 16 18:52

La coda fa il suo dovere?
Poi magari è la batteria,è stata caricata a dovere e se è una lipo e non la hai usata per molto tempo può darsi che abbia perso potenza. Gli assi principali girano entrambi ma uno meno...magari hai sgranato l'ingranaggio di quello che gira meno. Ma io proverei prima con una batteria sana....alle volte...

Aquila12 15 febbraio 16 19:11

Rotore
 
Ciao prova a controllare se la corona è ben salda a l'alberino , può darsi che giri a vuoto e non prende i giri, poi controlla anche i trim di regolazione dx e sx , forse ti si è spostato e gira tutto da una parte.

SaintEx 15 febbraio 16 19:12

Sulla coda ha una ruota giusto per l'estetica, ma non è fatta per girare.

SaintEx 15 febbraio 16 19:25

Citazione:

Originalmente inviato da Aquila12 (Messaggio 4849035)
Ciao prova a controllare se la corona è ben salda a l'alberino , può darsi che giri a vuoto e non prende i giri, poi controlla anche i trim di regolazione dx e sx , forse ti si è spostato e gira tutto da una parte.

Ho appena verificato entrambe le cose ma il problema persiste

windsurfer 15 febbraio 16 22:28

Le batterie lipo (Litio-Polimeri) se lasciate a lungo completamente scariche o completamente cariche si deteriorano (vedi " http://www.baronerosso.it/forum/batt...-per-luso.html ") e non rendono più come nuove. Se uno dei due assi ha un pò più d'attrito, con la batteria spompata la differenza di giri si nota. Su di un modello simile, il SYMA S107 G, che aveva la bartteria saldata sulla scheda ho preso altre tre batterie e installato su di esse e sulla scheda dei connettori JST-XH per renderle intercambiabili.
Se hai voglia ed i mezzi per sostituirgli la batteria, qualora anche la tua fosse saldata sulla scheda, ti consiglio di fare così. Se invece la batteria è già intercambiabile si tratta solo di comperarne un'altra. Ma se la sfiga si è messa di mezzo può anche essersi usurato un motore, perchè hanno la vita breve (comunque di qualche mese, salvo imprevisti). Bisogna procedere a tentativi.

SaintEx 16 febbraio 16 07:55

Citazione:

Originalmente inviato da windsurfer (Messaggio 4849251)
Le batterie lipo (Litio-Polimeri) se lasciate a lungo completamente scariche o completamente cariche si deteriorano (vedi " http://www.baronerosso.it/forum/batt...-per-luso.html ") e non rendono più come nuove. Se uno dei due assi ha un pò più d'attrito, con la batteria spompata la differenza di giri si nota. Su di un modello simile, il SYMA S107 G, che aveva la bartteria saldata sulla scheda ho preso altre tre batterie e installato su di esse e sulla scheda dei connettori JST-XH per renderle intercambiabili.
Se hai voglia ed i mezzi per sostituirgli la batteria, qualora anche la tua fosse saldata sulla scheda, ti consiglio di fare così. Se invece la batteria è già intercambiabile si tratta solo di comperarne un'altra. Ma se la sfiga si è messa di mezzo può anche essersi usurato un motore, perchè hanno la vita breve (comunque di qualche mese, salvo imprevisti). Bisogna procedere a tentativi.

La batteria è saldata purtroppo. Sfusi ho degi JST, dei deans, degli xt60 e degli ec3. Vanno bene pure i JST invece degli JST-XH, no? Proviamo con la batteria allora. Per cambiare i motori non saprei proprio come fare: il design non sembra fatto per semplificare al vita a chi deve sostituire un pezzo.

Eagle366 16 febbraio 16 08:37

Citazione:

Originalmente inviato da windsurfer (Messaggio 4849251)
Le batterie lipo (Litio-Polimeri) se lasciate a lungo completamente scariche o completamente cariche si deteriorano (vedi " http://www.baronerosso.it/forum/batt...-per-luso.html ") e non rendono più come nuove. Se uno dei due assi ha un pò più d'attrito, con la batteria spompata la differenza di giri si nota. Su di un modello simile, il SYMA S107 G, che aveva la bartteria saldata sulla scheda ho preso altre tre batterie e installato su di esse e sulla scheda dei connettori JST-XH per renderle intercambiabili.
Se hai voglia ed i mezzi per sostituirgli la batteria, qualora anche la tua fosse saldata sulla scheda, ti consiglio di fare così. Se invece la batteria è già intercambiabile si tratta solo di comperarne un'altra. Ma se la sfiga si è messa di mezzo può anche essersi usurato un motore, perchè hanno la vita breve (comunque di qualche mese, salvo imprevisti). Bisogna procedere a tentativi.


Infatti ... monta questo tipo di batteria senza spinotti...:(


http://good-helicopter.com/images/DSCN2761.jpg


Controllerei anche i pignoni dei motori, essendo fatti di materiale plastico è possibile che si siano consumati in qualche crash...e buona regola infatti togliere gas un attimo prima di crashare questo limita i danni sia meccanici che elettronici, questi ultimi dovuti a sovraccarichi di tensione (motori percorsi da tensione si bloccano di colpo ) che colpiscono componenti elettronici sensibili chiamati FET.

In questa foto il pignoni sono neri ma in altri siti sono bianchi...:huh:


http://good-helicopter.com/images/DSCN2753.jpg

SaintEx 16 febbraio 16 08:50

Citazione:

Originalmente inviato da Eagle366 (Messaggio 4849395)
Infatti ... monta questo tipo di batteria senza spinotti...:(


Controllerei anche i pignoni dei motori, essendo fatti di materiale plastico è possibile che si siano consumati in qualche crash...e buona regola infatti togliere gas un attimo prima di crashare questo limita i danni sia meccanici che elettronici, questi ultimi dovuti a sovraccarichi di tensione (motori percorsi da tensione si bloccano di colpo ) che colpiscono componenti elettronici sensibili chiamati FET.

In questa foto il pignoni sono neri ma in altri siti sono bianchi...:huh:

Controllarli nel senso di verificare che ci siano tutti?

SaintEx 16 febbraio 16 09:01

I pignoni ci sono tutti


Tutti gli orari sono GMT +2. Adesso sono le 01:01.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002