BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Automodellismo Mot. Elettrico Off-Road (https://www.baronerosso.it/forum/automodellismo-mot-elettrico-off-road/)
-   -   Traxxas Erevo 2.0 LOW VOLTAGE CUT-OFF (https://www.baronerosso.it/forum/automodellismo-mot-elettrico-off-road/378048-traxxas-erevo-2-0-low-voltage-cut-off.html)

lucas78 22 novembre 18 19:02

Il cut-off non dovrebbe entrare in gioco a 3v ma un po' prima altrimenti le lipo si stresserebbero troppo, il problema è che 3,8v forse è fin troppo conservativo.
Le lipo vengono usate anche su altri mezzi (erevo vecchia edizione) e non hanno questo tipo di comportamento, quindi è da escludere la possibilità che siano fallate.
E' vero che ci sono diverse variabili in gioco, ma se ci fosse un'altra persona con lo stesso modello potrei cominciare a fare un primo confronto.
I vecchi regolatori fino al MXL erano della castle eventualmente rimarchiati, mentre i vxl non lo sono più e chi li produce, al contrario della castle, si vede che non li sa fare con la stessa cura ed esperienza..

falex71 22 novembre 18 19:20

Citazione:

Originalmente inviato da lucas78 (Messaggio 5123789)
Il cut-off non dovrebbe entrare in gioco a 3v ma un po' prima altrimenti le lipo si stresserebbero troppo, il problema è che 3,8v forse è fin troppo conservativo.
Le lipo vengono usate anche su altri mezzi (erevo vecchia edizione) e non hanno questo tipo di comportamento, quindi è da escludere la possibilità che siano fallate.
E' vero che ci sono diverse variabili in gioco, ma se ci fosse un'altra persona con lo stesso modello potrei cominciare a fare un primo confronto.
I vecchi regolatori fino al MXL erano della castle eventualmente rimarchiati, mentre i vxl non lo sono più e chi li produce, al contrario della castle, si vede che non li sa fare con la stessa cura ed esperienza..

si 3.8 ovviamente è inutilmente conservativa ma non sai la tensione effettiva delle celle quando sei in piena accelerazione, magari sono scese a 3.3 V per un paio di secondi ed è intervenuto il cut-off. SE siamo in questa ipotesi quando interviene spegni il modello. Se alla riaccensione il modello va normale fino alla prima accellerata forte allora ......trai tu le concusioni :wink:

Quindi i nuovi esc della traxxas non sono piu castle ?? Peccato.

lucas78 27 novembre 18 15:32

Esatto, gli ultimi esc della traxxas non sono più Castle ed è un gran peccato anche secondo me.
Se fossero le lipo avrei lo stesso comportamento anche su l'E-Revo 1.0 che invece non accade. Quindi c'è qualcosa di differente nell'impostazione dell' E-Revo 2.0, il punto è capire se lo fanno tutti i nuovi modelli oppure no e se magari potrebbe essere legato all'aggiornamento del firmware dell'esc

Diego Piccioni 08 novembre 20 00:58

Stesso problema sul E-Revo 2.0 preso usato e con esc Velineon originale. Addirittura, a batteria pienamente carica, se l'accelerazione massima dura parecchio tipo 4-5 secondi entra subito il cut-off. C'è un problema di fondo, non è possibile. Per togliermi il dubbio ho provato le stesse batterie su un savage flux xl con elettronica Tork originale e non ho avuto nessun problema.


Tutti gli orari sono GMT +1. Adesso sono le 04:40.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002