BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Automodellismo Mot. Elettrico Off-Road (https://www.baronerosso.it/forum/automodellismo-mot-elettrico-off-road/)
-   -   Traxxas Erevo 2.0 LOW VOLTAGE CUT-OFF (https://www.baronerosso.it/forum/automodellismo-mot-elettrico-off-road/378048-traxxas-erevo-2-0-low-voltage-cut-off.html)

lucas78 15 novembre 18 20:55

Traxxas Erevo 2.0 LOW VOLTAGE CUT-OFF
 
Ciao a tutti!
Volevo chiedere ai possessori del nuovo ERevo 2.0 se anche a voi capita che si fermi per batterie scariche e controllando il voltaggio delle celle è ancora 3.8v.
Non è un voltaggio troppo alto per fare il cut-off ?
Cercando in giro ho trovato gente che lamentava voltaggi troppo bassi di cut-off, in questo case sembra esserci il problema opposto.
Purtroppo su questo modello anche con traxxas link non è possibile scegliere il voltaggio di sicurezza preferito :(

MiKite 15 novembre 18 21:28

3,7 v è il limite minimo della lipo ...quindi 3,8 va benissimo così ti salva la durata della batteria ....

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

lucas78 15 novembre 18 23:26

In che senso limite minimo 3,7v? Le lipo non dovrebbero mai scendere sotto i 3v per cella, poi è bene tenere un certo margine di sicurezza.. forse 3,8v è un po' alto. Tu hai l'ERevo 2.0?

Tipo0500703 16 novembre 18 07:36

Considera anche che quando le lipo sono sotto stress danno un voltaggio minore di quello reale.
Potrebbe essere che le lipo che stai usando sono di scarsa qualità.
Comunque il limite delle lipo è 3v non 3,7

Il voltaggio di cutt off io lo tengo si tutti i miei modelli a 3,2

lucas78 16 novembre 18 08:57

Mi piacerebbe sentire da un altro possessore dello stesso esc (possibilmente con firmware aggiornato con traxxas link), a che voltaggio gli applica il cut-off, per poter fare un confronto

falex71 16 novembre 18 20:57

Citazione:

Originalmente inviato da lucas78 (Messaggio 5122876)
Ciao a tutti!
Volevo chiedere ai possessori del nuovo ERevo 2.0 se anche a voi capita che si fermi per batterie scariche e controllando il voltaggio delle celle è ancora 3.8v.
Non è un voltaggio troppo alto per fare il cut-off ?
Cercando in giro ho trovato gente che lamentava voltaggi troppo bassi di cut-off, in questo case sembra esserci il problema opposto.
Purtroppo su questo modello anche con traxxas link non è possibile scegliere il voltaggio di sicurezza preferito :(

che pile usi? Son nuove o vecchiotte??

lucas78 17 novembre 18 13:10

Le lipo sono usate ma non particolarmente, vanno ancora bene e in ogni caso sul modello precedente di erevo il voltaggio a cui si fermava era più basso e quindi anche il tempo di utilizzo era maggiore. Per questo volevo confrontarmi con altri possessori di E-Revo 2.0

MiKite 19 novembre 18 16:11

Citazione:

Originalmente inviato da Tipo0500703 (Messaggio 5122907)
Considera anche che quando le lipo sono sotto stress danno un voltaggio minore di quello reale.
Potrebbe essere che le lipo che stai usando sono di scarsa qualità.
Comunque il limite delle lipo è 3v non 3,7

Il voltaggio di cutt off io lo tengo si tutti i miei modelli a 3,2

Mi sto avvicinando solo adesso al automobilismo vengo dalle aeromodellismo E con la Lipo 3,7 l aereo e già al limite .....E poi sapevo di Non scendere sotto i 3.5/ 3.6 volts perché durino anche di più le batterie ......

Inviato dal mio HUAWEI P7-L10 utilizzando Tapatalk

lucas78 22 novembre 18 00:00

Mi sa che sono ancora molto pochi i proprietari di E-Revo 2.0 e purtroppo sarà difficile riuscire a confrontarmi con altri proprietari di questo modello.. :(

falex71 22 novembre 18 07:52

Citazione:

Originalmente inviato da lucas78 (Messaggio 5123029)
Le lipo sono usate ma non particolarmente, vanno ancora bene e in ogni caso sul modello precedente di erevo il voltaggio a cui si fermava era più basso e quindi anche il tempo di utilizzo era maggiore. Per questo volevo confrontarmi con altri possessori di E-Revo 2.0

ciao, quando erogano corrente le pile abbassano il voltaggio, piu son sollecitate e piu basso è il voltaggio (in corto in teoria è 0 V). In genere la max capacità di scarica dichiarata è la massima corrente che possono erogare senza che la tensione scenda sotto i 2.8 V (o giu di li). Ovviamente se non erogano il voltaggio è piu alto ed accade spesso che pile non piu fresche o con poca scarica con cut-off troppo sensibili diano il problema da te riscontrato. Tu hai misurato 3.8 V a vuoto, ma magari in piena accelerazione la tensione è scesa sotto i 3 V ed è intervenuto il cut-off.
Questo per dirti che per avere riscontri dovresti trovare un altro utente che ha le tue stesse pile, nello stesso stato e che usa il mezzo come te.

Pero' strano che nemmeno con il castle link puoi regolare il cut-off, su tutta la serie castle si poteva regolare, e do per scontato che il velinom 1/8 sia il "vecchio" caslte mamba monster x .

lucas78 22 novembre 18 19:02

Il cut-off non dovrebbe entrare in gioco a 3v ma un po' prima altrimenti le lipo si stresserebbero troppo, il problema è che 3,8v forse è fin troppo conservativo.
Le lipo vengono usate anche su altri mezzi (erevo vecchia edizione) e non hanno questo tipo di comportamento, quindi è da escludere la possibilità che siano fallate.
E' vero che ci sono diverse variabili in gioco, ma se ci fosse un'altra persona con lo stesso modello potrei cominciare a fare un primo confronto.
I vecchi regolatori fino al MXL erano della castle eventualmente rimarchiati, mentre i vxl non lo sono più e chi li produce, al contrario della castle, si vede che non li sa fare con la stessa cura ed esperienza..

falex71 22 novembre 18 19:20

Citazione:

Originalmente inviato da lucas78 (Messaggio 5123789)
Il cut-off non dovrebbe entrare in gioco a 3v ma un po' prima altrimenti le lipo si stresserebbero troppo, il problema è che 3,8v forse è fin troppo conservativo.
Le lipo vengono usate anche su altri mezzi (erevo vecchia edizione) e non hanno questo tipo di comportamento, quindi è da escludere la possibilità che siano fallate.
E' vero che ci sono diverse variabili in gioco, ma se ci fosse un'altra persona con lo stesso modello potrei cominciare a fare un primo confronto.
I vecchi regolatori fino al MXL erano della castle eventualmente rimarchiati, mentre i vxl non lo sono più e chi li produce, al contrario della castle, si vede che non li sa fare con la stessa cura ed esperienza..

si 3.8 ovviamente è inutilmente conservativa ma non sai la tensione effettiva delle celle quando sei in piena accelerazione, magari sono scese a 3.3 V per un paio di secondi ed è intervenuto il cut-off. SE siamo in questa ipotesi quando interviene spegni il modello. Se alla riaccensione il modello va normale fino alla prima accellerata forte allora ......trai tu le concusioni :wink:

Quindi i nuovi esc della traxxas non sono piu castle ?? Peccato.

lucas78 27 novembre 18 15:32

Esatto, gli ultimi esc della traxxas non sono più Castle ed è un gran peccato anche secondo me.
Se fossero le lipo avrei lo stesso comportamento anche su l'E-Revo 1.0 che invece non accade. Quindi c'è qualcosa di differente nell'impostazione dell' E-Revo 2.0, il punto è capire se lo fanno tutti i nuovi modelli oppure no e se magari potrebbe essere legato all'aggiornamento del firmware dell'esc

Diego Piccioni 08 novembre 20 00:58

Stesso problema sul E-Revo 2.0 preso usato e con esc Velineon originale. Addirittura, a batteria pienamente carica, se l'accelerazione massima dura parecchio tipo 4-5 secondi entra subito il cut-off. C'è un problema di fondo, non è possibile. Per togliermi il dubbio ho provato le stesse batterie su un savage flux xl con elettronica Tork originale e non ho avuto nessun problema.


Tutti gli orari sono GMT +1. Adesso sono le 04:12.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002