Discussione: Brain 2 HD
Visualizza messaggio singolo
Vecchio 16 gennaio 21, 14:10   #9 (permalink)  Top
m.rik
User
 
L'avatar di m.rik
 
Data registr.: 28-06-2005
Residenza: Milano
Messaggi: 2.605
Sei sicuro che le tue riceventi si siano guastate?
Perché colleghi la Lipo direttamente alla ricevente?
La corrente assorbita dalla ricevente è insignificante.
Il 90% della corrente è assorbita dai 4 servi (tre dello swashplate e quello di coda), cinque servi se il tuo modello è un modello a combustione e il carburatore è controllato da un quinto servo.
Se la tua ricevente è collegata alla centralina mediante un singolo cavetto collegato alla porta S.Bus o S.Bus2 della tua ricevente, tutta la corrente assorbita dai 4/5 servi, e assorbita dalla centralina e assorbita da eventuali altri accessori (dongle Bluetooth, USB Remota, ESC se versione senza BEC interno, etc.) passa attraverso quell'unico cavetto e quegli unici connettori che alla lunga potrebbero essersi surriscaldati, dilatati e danneggiati.
Magari le tue riceventi sono buone ma si sono danneggiati solo i cavetti di collegamento.

E' solo un ipotesi non sapendo che tipo di collegamenti della ricevente hai, che tipo di servi usi, che tipo di modello hai (elettrico? Nitro, gasser?) e come al solito senza avere il file di configurazione della centralina da cui poter capire queste ed altre cose evitando di perdere inutilmente tempo a fare teorie ed ipotesi.
__________________
www.msh-electronics.com

Ultima modifica di m.rik : 16 gennaio 21 alle ore 14:13
m.rik non è collegato   Rispondi citando