Visualizza messaggio singolo
Vecchio 25 giugno 19, 00:10   #6 (permalink)  Top
emipan
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 464
Ok aerofast e windsurfer, ottimi e ragionevoli consigli!

Io però ero impaziente di vedere cosa avevo rotto e così ho fatto di testa mia.
Vi anticipo che sono stato fortunato, e mi spiego:

Ho lasciato per un paio d'ore rivoltantolo ogni tanto, il modello sotto un flusso di aria calda diciamo che il telaio e i componenti erano a una temperatura dell'ordine dei 40 gradi (che per l'elettronica non è assolutamente preoccupante, per la plastica e il metallo nemmeno, roba di gomma che potrebbe danneggiarsi non ce n'è).
Dopo questa cura le tracce di umidità visibili in trasparenza dentro la guaina dell'esc e della ricevente sono sparite.

Ho cominciato a smontare il main-gear che era da cambiare e a raddrizzare il tubo di coda leggermente piegato (per forza, sotto l'acqua del fiume ci sono le pietre...).
Poi ho aperto i servi (dalla parte dell'elettronica) e ho controllato che non ci fosse umidità... nessuna traccia (qui sta la fortuna questi eFlite H3050 evidentemente sono stagni) Li ho collegati a un prova-servi e dato che funzionavano li ho richiusi e ricollegati alla radio. Ho pulito i contatti con alcool isopropilico (l'unico detergente che avevo al momento).

Smontato anche la testa e lubrificato con olio siliconico (*) cuscinetti, swashplate, albero principale e spindle.

Rimontato tutto.

Ora non restava che verificare con la corrente.

Acceso trasmettitore e collegato LiPo. Bind ok. Servi Ok.
Ciak motore. Ok sia il principale che la coda, agito la coda con la mano e il motorino protesta vivacemente. Tutto in ordine... sembra.

mmm... troppo bello per essere vero!

INFATTI NON E' COSI'

Il piatto si livella all'accensione, le squadrette dei servi sono a 90 gradi, ma appena di gas il piatto si inclina vistosamente a destra e cabrato. Se compenso col lo stick degli alettoni viene dritto, se scendo col gas e fermo torna orizzontale... mmm.

Ci ho messo un po' per realizzare che si trattava della centralina AS3X che s'era sfasata nella caduta e quindi era necessario riallineare i giroscopi.
A pagina 73 del manuale viene descritta questa procedura come "volo di trimmaggio" che io ho fatto senza pale direttamente sul banco osservando il piatto e tenendolo con gli stick il più possibile orizzontale a occhio, ben conscio che se non fosse andato bene potevo rifarlo, ma mi interessava capire se era quello il problema.

Si, era quello il problema: dopo aver riavviato tutto il piatto resta orizzontale dando gas.

Allora questa sera, quando la brezza si calma anche qui in Riviera Ligure, sono uscito nei giardini pubblici (deserti all'ora di cena) e ho fatto passare due batterie, circa 10 minuti.
Volo normale come al solito.

Nel frattempo ho ordinato lo spray per pulire e lubrificare i contatti, dovrebbe arrivare domani, così farò quella manutenzione e prevenzione che forse avrei dovuto fare già da tempo.

(*) Nota sull'uso dell'olio siliconico.
E' un po' più denso rispetto all'olio per cuscinetti per pattini a rotelle che ho usato per molto tempo, è solto da un paio di mesi uso questo ai siliconi, dopo aver letto un articolo sul grasso lubrificante: l'articolista diceva che era meglio avere una certa densità perché il lubrificante resta in posizione e non se ne va via in fretta. La componente siliconica è adatta alle superfici di plastica e metallo/plastica, che è esattamente il nostro caso, e ha proprietà idrorepellenti. Mi trovo bene sui piccoli elicotteri che in proporzione scaldano più dei grandi.

Anche questa volta l'ho fatta lunga!
Scusate.

Buonanotte.
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.

Ultima modifica di emipan : 25 giugno 19 alle ore 00:13
emipan non è collegato   Rispondi citando