Visualizza messaggio singolo
Vecchio 15 settembre 11, 21:02   #3497 (permalink)  Top
egicar
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da il.raffa Visualizza messaggio
ciao a tutti, ho un problemino.
ho un MB v.3 montato su di un 550 nuovo fiammante,funziona tutto ma la coda scodinzola lentamente. premetto alcune cose cosi' evitiamo risposte inutili.
questo MB era montato su un'altro 550 ma in versione v 2 e funzionava perfettamente.
altra cosa, ho gia settato una 15 di MB e hanno sempre funzionato alla perfezione.
nel 550 in oggetto ho fatto il punzo zero della coda in normal.
il biadesivo e'sempre lo stesso usato su gli altri hely.
la coda scorre alla perfezione.
niente vibrazioni.
pignone da 17, quindi i giri non gli mancano.
ho provato ad abbassare il gain nel parametro D.

insomma cosa puo' essere?
Credo tu sia sulla buona strada
Pag 68 del manuale:
If the HeadingLock gain is too high, it can happen that fast tail-direction changes no longer can be controlled clean. It is also possible that the tail will commute gently while hovering or flying around (which also often can be a sign of a stiff tail mechanics!) and bounce back when stopping the rotation.

Se stai provando con una trasmittente che non è la tua solita, forse anche la dead band è da allargare leggermente, se non sei certo della bontà dei potenziometri e della calibrazione degli stick.

Ciao,
Egidio
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando