Visualizza messaggio singolo
Vecchio 29 ottobre 08, 20:06   #498 (permalink)  Top
Arciere84
User
 
Data registr.: 29-10-2008
Residenza: Lucca
Messaggi: 4
Stesso problema, cause diverse

Citazione:
Originalmente inviato da Yorick Visualizza messaggio
Dopo un piccolo incidente domestico ho dovuto cambiare la flybar del CX2 . Ho smontato gli assi per controllare che non avessero sofferto, ma mi sembra tutto a posto.
C'è però un piccolo problema. Stando in hovering si nota una leggera oscillazione circolare sul piano di volo. Vibrazioni non ce ne sono. Ho notato, e qui chiedo il vostro supporto, che lo swashplate ha un leggero gioco sull'albero principale, potete controllare se è così anche sul vostro CX2?
Non so se sono riuscito a rendere l'idea del problema, eventualmente appena posso faccio un filmato.
Grazie e ciao a tutti
Salve a tutti, sono Giovanni, vi scrivo da Lucca e come potete vedere sono nuovo di questa community!!!
Leggendo le pagine ho deciso di quotare questo messaggio perchè assomiglia molto ad un problema che sta assillando il mio blade negli ultimi giorni...
Dopo aver provato a spostare i servi al terzo buco e averli regolati in altezza per correggere la lunghezza ho deciso di riportare tutto al punto di partenza, cioè servi al primo buco....da questo momento ho iniziato a riscontrare lo stesso problema di hovering di Yorick, oscillazioni circolari sul piano di volo...la coda dell'eli rimane ferma e tutto l'eli compie delle circonferenze sul piano di volo...ho provato ad agire sulla lunghezza dei servi ma non sono riuscito a correggere il problema....
Avete consigli in merito?
Grazie mille e a risentirci...
Arciere84 non è collegato   Rispondi citando