BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Simulatori (https://www.baronerosso.it/forum/simulatori/)
-   -   FMS Beta 7 e modelli (https://www.baronerosso.it/forum/simulatori/36707-fms-beta-7-e-modelli.html)

Simonone_E30 18 ottobre 06 09:42

FMS Beta 7 e modelli
 
Sciao a tutti

Avendo comprato un'interfaccia hitec per la mia mx12, ho trovato sul foglietto l'indirizzo per scaricare fms2

La versione scaricata dal sito hitec funzionava bene, ma aveva pochi modelli.
Ieri ho cercato in giro e ho trovato un sito con fms2 beta 7 (se non ricordo male) con molti più modelli.
Ho trovato anche un sito da cui scaricare i singoli modelli, molto interessanti.

Ora ho 2 problemi:
-sulla nuova versione ho molti modelli belli, ma ho perso quelli che mi interessano ora: easy star e un cessna
- i modelli scaricati sono belli, li ho copiati nel folder "models" ma quando li carico non funzionano:li visualizzo, ma non rispondono a nessuno comando della radio.

Posso risolvere entrambi i problemi reinstallando la vecchia versione (ed eventualmente facndo copiaincolla dei modelli interessanti presenti nella nuova versione)?

Aloco 18 ottobre 06 22:58

Tieni
 
1 Allegato/i
Questo è quello che ho dentro fms per usare l'easy star.
Allegato 23182
Spero funzioni :lol: .

Ciao!!

Simonone_E30 19 ottobre 06 09:22

Ho risolto tutto installando la versione alpha 8.5, ora mi funzionano tutti i modelli.
ridendo e scherzando, ho già accumulato quasi 3 ore di volo simulato

Simonone_E30 21 ottobre 06 13:04

Ora ho un nuovo dubbio.
ho creato sulla radio un profilo dedicato a fms.
inizialmente avevo attivato la funzione flapperoni.
in questo modo però, abbassando i flap, l'aereo inizia una vite a botte, come se si muovessero gli alettoni totalmente da un lato.
visto che i diagrammi nei canali coincidono su fms e sulla radio, ipotizzo che fms "veda" solo gli alettoni, e "veda" un servo separato sui flap.
in effetti, disabilitando i flapperoni sulla radio, ora gli alettoni funzionano sempre, e muovendo la leva dei flap non si avvita più.
ma d'altronde non riesco a capire bene se nel simulatore "funzionano" i flap per davvero.
confermate la mia teoria e mi sapete indicare se e quali modelli sono dotati di flap/flapperoni?


Tutti gli orari sono GMT +2. Adesso sono le 09:29.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002