Visualizza messaggio singolo
Vecchio 29 ottobre 23, 11:38   #4 (permalink)  Top
LuigiS
User
 
Data registr.: 03-10-2015
Residenza: Latina
Messaggi: 74
A forza di tentativi ho capito che la mia versione 3.0 è troppo vecchia per girare su xp come si deve mentre funziona bene su win98.
Mi piacerebbe avere una versione più recente, tipo la 3.9, che funziona bene su xp (ho provato la demo) ma a quanto pare non c'è modo di comprare una licenza dal sito a causa del decesso del programmatore che l'ha creata. Se ne sapete di più mi farebbe piacere conoscere la faccenda!
Mi chiedevo inoltre se ci fosse qualcuno qui sul forum, che non la usa più, ed è disposto a vendere la propria licenza, se si puo fare.

Altrimenti non mi rimane che, scaduti i 30giorni, formattare il pc e reistallare tutto ogni volta che mi serve...
LuigiS non è collegato   Rispondi citando