Visualizza messaggio singolo
Vecchio 18 luglio 18, 23:32   #1 (permalink)  Top
fcvikings
User
 
L'avatar di fcvikings
 
Data registr.: 01-08-2011
Residenza: Poschiavo
Messaggi: 193
Microbeast PLUS problema Tail Gain

Ciao tutti,

ho una bella gatta da pelare con un MB Plus V4.2.

Dall'anno scorso sono un felice possessore di un T-REX550X con Microbeast.

Durante la scorsa estate l'ho volato parecchio senza mai avere il minimo problema.

Dopo una lunga pausa forzata, il mese scorso ho ricominciato a volare il modello.
Purtroppo il MB ha cominciato a fare le bizze!

Accendendo il modello, il MB si inizializzava correttamente ma non mi dava la possibilità di cambiare il guadagno della coda tramite radio.

Ho fatto la stessa prova su altri modelli, e funzionavano correttamente.

Così ho deciso di resettare il MB e reimpostarlo dall'inizio.
Dopo questa operazione il MB a ripreso a funzionare in odo corretto, coda compresa.

Ho volato per un paio di giorni e poi altra pausa di tre settimane.

Oggi sono andato al campo contento di poter ricominciare a volare...
Ma purtroppo mi sono ritrovato con lo stesso problema del mese scorso.
Il MB sembrava funzionare correttamente, ma il guadagno della coda non si poteva cambiare.

Dopo parecchie prove e tentativi vari ho rinunciato e sono tornato a casa.
Fatto ancora qualche test al banco...e dopo un l'ennesimo tentativo ha ricominciato a funzionare correttamente!!!

Qualcuno ha un'idea di quale possa essere la causa?

Mai avuto un problema simile, nemmeno su altri modelli che montano MB!
__________________
TREX 450 EC135 HB-ZEF / TREX 450 AS350 F-GTTB / TREX 450 Starflex AS350 RedBull
TREX 550 V2 DFC / TREX 550X
TREX 700L AW109 HB-ZRR / TREX 700E LAMA VARIO
fcvikings non è collegato   Rispondi citando