Visualizza messaggio singolo
Vecchio 30 novembre 17, 17:06   #5 (permalink)  Top
bladebuster
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.984
Citazione:
Originalmente inviato da Geipeg Visualizza messaggio
Ok, mi cerco un dottore, uno bravo!
L'esc l'ho tarato con governor off con end point -100 100. Poi, attivato il governor in modo elettrico (led rosso), al menu B ho abbassato gli end point fino a che il motore non parte e aumentati di due punti.
Ho provato anche a lasciare gli end point a -100 100 e fare la taratura del punto B alzando lo stic come descritto nel manuale Align.
Le curve sono come da manuale, in normal piatta 0, idle1 55%, idle2 65%. L'hold spegne tutto.
Cosa intendi per deadzone del menu gov?
Cosa intendi per guadagni del gov P e I? Il menu gov si ferma la punto H

La configurazione che funziona meglio è con esc in aereo e lasciere tutto il lavoro al MB, abbassando ulteriormente gli end point posso controllare il delay ma parte troppo veloce (forse i 600 giri dichiarati il minimo di funzionamento del gov del mb?)
Non ho esperienza ma è come se invece di partire uscisse dalla autorotazione.

In StudioX, al menu governor dove si può selezionare "no soft start" ci sono tre parametri di cui non trovo alcuna informazione in nessun manuale, non sono mai stati cambiati.......

Grazie x l'aiuto
Geipeg
va là! che il dottore bravo devo cercarmelo io... ho risposto dal cell, e ho letto MB: microBrain ....

dimentica
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando