Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Progettazione e Costruzione > Utensili e materiali per costruzione


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 gennaio 23, 05:13   #1 (permalink)  Top
User
 
L'avatar di Sikander
 
Data registr.: 14-10-2021
Residenza: Liguria
Messaggi: 5
problemi vernice metallizzata su vetroresina

Ciao, allora vi spiego il problema e vi allego delle foto. Ho voluto fare una verniciatura metallizzata su vetroresina, era la prima volta e qualcosa è andato storto. I materiali usati sono vernice poliuretanica bicomponente trasparente su base metallizzata marca Spies-Hecker. Vernice primer marca Jotun bicomponente epossidica. Il materiale verniciato è vetroresina con legante epossidico bicomponente (marca Sicomin). Naturalmente ho prima carteggiato e pulito la vetroresina. Ho verniciato a spruzzo con il primer epoxy, che ho carteggiata a umido. Poi ho dato la base metallizata. Ho dato il trasparente. Ho carteggiato il trasparente a umido con carta 1000. Infine ho lucidato con feltro e lucidante. Tra un passaggio e l'altro ho sempre pulito con anti-silicone.

Probolemi incontrati sono due:

1- In fase di lucidatura per togliere una buccia d'arancia del trasparente ho esagerato con la rotorbitale con carta mille e ho bagnato poco la superficie (carteggio a umido); il trasparente si è scaldato e ha fatto un velo opaco (vedere foto 1)




2- Dopo molti mesi si sono formate delle bolle che prima non c'erano, ma solo in alcune zone. Ho verniciato il pezzo al chiuso in ambiente protetto, e dopo qualche mese per esigenze di spazio, ho avvolto il modello con cellophane da imballaggio e l'ho lasciato all'esterno dove si è bagnato. Ho notato che l'acqua si è fermata tra la superficie verniciata e la pellicola protettiva, ma lì per lì non ci ho fatto caso anche perché è uno scafo ed è scontato che stia a contatto con l'acqua. Tolta la pellicola ho notato che alcune zone sono state interessate da bolle che mi sembrano essere sotto lo strato metallizzato. (vedere foto 2)



Domande:
A- come posso togliere il velo che si è formato sul trasparente (senza rifare tutto) ?
B- Le bolle sono il problema pi√Ļ grave, ma al di l√† del problema vorrei capire l'origine; perch√© il pezzo √® rimasto alcuni mesi al coperto senza problemi e invece adesso dopo l'esposizione all'esterno si sono create le bollicine. Perch√© ? Forse √® possibile che l'acqua tra la pellicola e lo scafo abbiano creato le bolle ? Ma la vernice non √® idrorepellente ? Esiste la possibilit√† di eliminare le bolle senza riverniciate tutto (e comunque ripeto mi interessa capire l'origine del problema).

Grazie.

Ultima modifica di Sikander : 07 gennaio 23 alle ore 05:19
Sikander non √® collegato   Rispondi citando
Vecchio 07 gennaio 23, 12:19   #2 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 1.192
Ciao Sikander,
Allora ho avuto una situazione simile su modello in ABS, dov'è il primer era di epoxi bicomponente e la vernice era acrilica e trasparente bicomponente poliuretanica...un mix letale se le basi retiniche non hanno le giuste caratteristiche e non si sopportano durante il seccaggio.

Inoltre se la superficie da verniciare è a sua volta fatta con materiale sensibile o ancora in grado di reagire con i fluidi usati, può succedere anche questo.

Comunque non vedo altra soluzione che ricarteggiare e ricominciare d'accapo a meno che qui sul Barone ci siano altri escamotage per cui avrei curiosità anche io.

Sulle ombreggiature opache forse se provi nuovamente a lucidare dovrebbe sparire...il trasparente comunque si lucida a pasta e con la 1000 (e poi 2000) è solo per togliere i "brufoletti" o le increspature.
Tuttavia se ha scaldato sotto e si è distaccato dalla base, poco gli fai...

La verniciatura è un arte e spesso fa girare i "così" incredibilmente....
Tanta pazienza e facci sapere
aerofast non √® collegato   Rispondi citando
Vecchio 07 gennaio 23, 13:09   #3 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.787
Credo anche io che il problema sia dovuto alla diversa composizione delle vernici.
Personalmente non avrei carteggiato la finitura trasparente,al limite solo lucidata col polish.
Edit:da come descrivi la procedura fatta,manca un passaggio.prima del trasparente avresti dovuto carteggiare il colore.
__________________
meglio un cam...pari che un gatto dispari

Emil

Ultima modifica di Milione : 07 gennaio 23 alle ore 13:13
Milione non √® collegato   Rispondi citando
Vecchio 07 gennaio 23, 15:53   #4 (permalink)  Top
User
 
L'avatar di Sikander
 
Data registr.: 14-10-2021
Residenza: Liguria
Messaggi: 5
Question

Citazione:
Originalmente inviato da aerofast Visualizza messaggio
Ciao Sikander,
Allora ho avuto una situazione simile su modello in ABS, dov'è il primer era di epoxi bicomponente e la vernice era acrilica e trasparente bicomponente poliuretanica...un mix letale se le basi retiniche non hanno le giuste caratteristiche e non si sopportano durante il seccaggio.

Inoltre se la superficie da verniciare è a sua volta fatta con materiale sensibile o ancora in grado di reagire con i fluidi usati, può succedere anche questo.

Comunque non vedo altra soluzione che ricarteggiare e ricominciare d'accapo a meno che qui sul Barone ci siano altri escamotage per cui avrei curiosità anche io.

Sulle ombreggiature opache forse se provi nuovamente a lucidare dovrebbe sparire...il trasparente comunque si lucida a pasta e con la 1000 (e poi 2000) è solo per togliere i "brufoletti" o le increspature.
Tuttavia se ha scaldato sotto e si è distaccato dalla base, poco gli fai...

La verniciatura è un arte e spesso fa girare i "così" incredibilmente....
Tanta pazienza e facci sapere
Grazie per la risposta. Ma quindi l'acqua rimasta dietro la pellicola protettiva non c'entra nulla ? Non potrebbe essere osmosi dovuta all'acqua sulla vernice? E perché per mesi non mi ha dato problemi ? ....parliamo di mesi !
Sikander non √® collegato   Rispondi citando
Vecchio 08 gennaio 23, 00:23   #5 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 1.192
Citazione:
Originalmente inviato da Sikander Visualizza messaggio
Grazie per la risposta. Ma quindi l'acqua rimasta dietro la pellicola protettiva non c'entra nulla ? Non potrebbe essere osmosi dovuta all'acqua sulla vernice? E perché per mesi non mi ha dato problemi ? ....parliamo di mesi !
Lo scafo ha vibrazione???

A volte si è staccato il trasparente facendo una specie di "tasca"...per l'appunto se le basi non aggrappano bene creano questi interstizi specie su strutture con vibrazioni
aerofast non √® collegato   Rispondi citando
Vecchio 08 gennaio 23, 02:30   #6 (permalink)  Top
User
 
L'avatar di MAXZANI
 
Data registr.: 18-12-2009
Residenza: biella
Messaggi: 5.651
Citazione:
Originalmente inviato da Sikander Visualizza messaggio
Grazie per la risposta. Ma quindi l'acqua rimasta dietro la pellicola protettiva non c'entra nulla ? Non potrebbe essere osmosi dovuta all'acqua sulla vernice? E perché per mesi non mi ha dato problemi ? ....parliamo di mesi !
Se è stato esposto al sole l'acqua potrebbe aver creato un effetto lente e surriscaldato la vernice facendo formare le bolle......
__________________
Non e' mai troppo tardi per avere un'infanzia felice

www.aeroclubbiella.com
MAXZANI non √® collegato   Rispondi citando
Vecchio 08 gennaio 23, 18:22   #7 (permalink)  Top
User
 
L'avatar di Sikander
 
Data registr.: 14-10-2021
Residenza: Liguria
Messaggi: 5
Cercando si Internet ho trovato questo articolo:

https://www.glasurit.com/it/consigli...zione-di-bolle

In sostanza dice che potrebbe essere l'umidit√† e che pu√≤ anche risolversi da solo (boh !...). Aspetto che venga la bella stagione se poi non cambia nulla rifaccio il lavoro. Comunque la pellicola adesso non c'√® pi√Ļ e non la rimetter√≤.

Comunque no lo scafo non ha vibrazioni anche perchè la barca è ferma in secca.

Grazie a tutti.
Sikander non √® collegato   Rispondi citando
Vecchio 08 gennaio 23, 21:28   #8 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.787
Citazione:
Originalmente inviato da Sikander Visualizza messaggio
Cercando si Internet ho trovato questo articolo:

https://www.glasurit.com/it/consigli...zione-di-bolle

In sostanza dice che potrebbe essere l'umidit√† e che pu√≤ anche risolversi da solo (boh !...). Aspetto che venga la bella stagione se poi non cambia nulla rifaccio il lavoro. Comunque la pellicola adesso non c'√® pi√Ļ e non la rimetter√≤.

Comunque no lo scafo non ha vibrazioni anche perchè la barca è ferma in secca.

Grazie a tutti.
No..in realtà in quell articolo si parla di supporti metallici e dell ossidazione che per i motivi descritti può affiorare sotto la vernice...non è esattamente la stessa cosa
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non √® collegato   Rispondi citando
Vecchio 15 gennaio 23, 04:15   #9 (permalink)  Top
User
 
L'avatar di Sikander
 
Data registr.: 14-10-2021
Residenza: Liguria
Messaggi: 5
Question Aggiornamento e nuovo problema

Ci sarebbe poi un'altro problema che si è presentato, di cui non ho accennato in precedenza perchè non immaginavo che si presentasse:
ho lasciato l'oggetto (verniciato con vernice poliuretanica) avvolto come già detto in una pellicola da imballo composta da polietilene. Quando l'ho tolta ho notato che, la pellicola, si era saldamente incollata alla superficie in alcuni punti. Inizialmente pensavo che sarebbe bastato usare un antisilicone, ma non è servito a nulla. Ho provato anche con il phon da carrozziere e perfino con l'acetone puro, ma non si smuove. Sembra che la pellicola in polietilene si sia fusa con la vernice poliuretanica. Quando l'ho ricoperta erano passate un paio di settimane e comunque avevo anche lucidato la superficie, che per forza era asciuttissima. Qualcuno sa come si elimina il polietilene incollato a un oggetto ? A parte l'acetone e l'antisilicone esiste qualcosa che lo tolga ?
Grazie.
Sikander non √® collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problemi Problemi Problemi con il carrello e i perni delle ruote Spooner Aeromodellismo Progettazione e Costruzione 7 18 agosto 09 09:20
problemi vernice FRA73 Aeromodellismo Alianti 12 07 maggio 09 20:05
problemi di vernice riant Aeromodellismo Progettazione e Costruzione 17 01 agosto 07 12:27
problemi con vetroresina manupini Motoscafi con Motore Elettrico 8 18 novembre 06 17:43



Tutti gli orari sono GMT +2. Adesso sono le 03:00.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002