Torna indietro   BaroneRosso.it - Forum Modellismo > Cerca nei Forums


Visualizzazione risultati 1 fino 14 di 14
Ricerca completa in 0,00 secondi.
Cerca: Messaggi scritti da: Voldemort777
Forum: Software 07 dicembre 18, 12:18
Commenti: 1
Visite: 397
Scritto da Voldemort777
Failsafe Mission Planner

Ciao a tutti, sto costruendo un quadricottero, dovrei aver finito di fare tutti i check prima di farlo voltare, ho solo un dubbio, quando vado in failsafe e armo il mio drone, ovviamente senza la...
Forum: Flight Controller/schede di volo Motori e Regolatori 28 ottobre 16, 10:15
Commenti: 7
Visite: 272
Scritto da Voldemort777
Ciao! Si le eliche sono montate correttamente e i...

Ciao! Si le eliche sono montate correttamente e i motori girano nel verso giusto. Ti posto un video che ho fatto...vedrai che in un primo istante si alza poi un motore inizia a girare più degli altri...
Forum: Flight Controller/schede di volo Motori e Regolatori 27 ottobre 16, 17:17
Commenti: 7
Visite: 272
Scritto da Voldemort777
Scusa non ho capito bene, potresti spiegarmi...

Scusa non ho capito bene, potresti spiegarmi meglio? Comunque lo fa anche con le eliche solo perchè non riesco a decollare dato che si ribalta...GRAZIE PER LA RISPOSTA
Forum: Flight Controller/schede di volo Motori e Regolatori 26 ottobre 16, 17:55
Commenti: 7
Visite: 272
Scritto da Voldemort777
Problema motori

Ragazzi ho questo problema che non riesco a risolvere...dopo aver calibrato tutto come si deve armo il mio quadricottero (senza eliche), e sollevo il throttole di 1/4 di stick. in un primo istante...
Forum: Flight Controller/schede di volo Motori e Regolatori 20 ottobre 16, 12:10
Commenti: 2
Visite: 488
Scritto da Voldemort777
Help

Ciao ho lo stesso problema tuo, potresti spiegarmi meglio come hai risolto?
Forum: Multirotori/droni principianti 30 maggio 16, 11:04
Commenti: 8
Visite: 330
Scritto da Voldemort777
Ciao! Grazie per la risposta è per l...

Ciao! Grazie per la risposta è per l aiuto...purtroppo ho avevo già provato a invertire esc/motori ma il problema persiste sempre sul motore collegato a M1 della KK...hai altri suggerimenti?
...
Forum: Multirotori/droni principianti 30 maggio 16, 11:03
Commenti: 8
Visite: 330
Scritto da Voldemort777
Ciao! Grazie per la risposta è per l...

Ciao! Grazie per la risposta è per l aiuto...purtroppo ho avevo già provato a invertire esc/motori ma il problema persiste sempre sul motore collegato a M1 della KK...

Inviato dal mio Nexus 4...
Forum: Multirotori/droni principianti 29 maggio 16, 23:09
Commenti: 8
Visite: 330
Scritto da Voldemort777
Ciao! Ho rinunciato con la multiwii...ora sto...

Ciao! Ho rinunciato con la multiwii...ora sto provando con la kk 2.1.5...ho fatto la calibrazione come dici tu...e ho provato ma un motore parte solo metà stick...ho provato a calibrare gli esc in...
Forum: Multirotori/droni principianti 27 maggio 16, 18:28
Commenti: 8
Visite: 330
Scritto da Voldemort777
Io sono quasi sicuro di aver calibrato gli esc in...

Io sono quasi sicuro di aver calibrato gli esc in modo giusto...però magari lo rifaccio sotto la tua guida se hai tempo, ho una questa scheda...
Forum: Multirotori/droni principianti 27 maggio 16, 16:21
Commenti: 8
Visite: 330
Scritto da Voldemort777
Si ho eseguito la calibrazione degli esc...

Si ho eseguito la calibrazione degli esc correttamente...

Inviato dal mio Nexus 4 utilizzando Tapatalk
Forum: Multirotori/droni principianti 27 maggio 16, 16:03
Commenti: 8
Visite: 330
Scritto da Voldemort777
Lipo ferma un anno

Ciao ragazzi. Un anno fa ho costruito un quadricottero ma lo ho perso pero mi sono rimaste le batterie in più che avevo comprato e ora ne ho costruito uno nuovo ma le lipo sono state ferme un...
Forum: Multirotori/droni principianti 25 maggio 16, 12:44
Commenti: 0
Visite: 195
Scritto da Voldemort777
Va solo il throttle, aiuto!

Ragazzi ho appena completato il mio quadricottero, ha su una multiwii...ho fatto la calibrazione degli esc e tutto come procedura...anche calibrato accelerometro e magnetometro con multiwiiconf. Ecco...
Forum: Multirotori/droni principianti 13 maggio 16, 12:16
Commenti: 3
Visite: 521
Scritto da Voldemort777
Sul canale hai ragione ho invertito io e ho...

Sul canale hai ragione ho invertito io e ho risolto...la calibrazione la ho effettuata con min-max (thro)...il problema sta nella KK più precisamente su M1 cioè dove è collegato il motore n.1...una...
Forum: Multirotori/droni principianti 12 maggio 16, 21:28
Commenti: 3
Visite: 521
Scritto da Voldemort777
Drone non decolla, problema KK 2.1.5

Ciao a tutti. So che ci sono già molti discussioni a proposito ma comunque leggendole non sono riuscito a trovare nessuna soluzione. Il problema è che ho completato il mio drone, mi mancava solo la...
Visualizzazione risultati 1 fino 14 di 14

 
Vai al forum


Tutti gli orari sono GMT +2. Adesso sono le 01:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002