Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 10 maggio 10, 12:48   #1 (permalink)  Top
User
 
L'avatar di cescoglum
 
Data registr.: 03-07-2009
Residenza: bergamo e val di fiemme
Messaggi: 187
problemino con Corona Synthesized Dual-Conv Receiver 6Ch 40Mhz

salve,
ho appena preso tramite Hobby King,
questa RX
HobbyKing Online R/C Hobby Store : Corona Synthesized Dual-Conv Receiver 6Ch 40Mhz $19.99

qualcuno ne ha una?
ho provato velocemente a installarla su un F4u Corsair della Parkzone:
riesco a far funzioanre tutti i canali tranne l' 1 ovvero quello assegnato al motore... nessun segno di vita del motore. non sento nemmeno i classici suoni di conferma dell' ESC.

qualcuno mi può aiutare?

grazie
cescoglum non è collegato   Rispondi citando
Vecchio 10 maggio 10, 14:51   #2 (permalink)  Top
User
 
L'avatar di LONGFLYER
 
Data registr.: 06-09-2008
Messaggi: 11.388
Smile

Citazione:
Originalmente inviato da cescoglum Visualizza messaggio
salve,
ho appena preso tramite Hobby King,
questa RX
HobbyKing Online R/C Hobby Store : Corona Synthesized Dual-Conv Receiver 6Ch 40Mhz $19.99

qualcuno ne ha una?
ho provato velocemente a installarla su un F4u Corsair della Parkzone:
riesco a far funzioanre tutti i canali tranne l' 1 ovvero quello assegnato al motore... nessun segno di vita del motore. non sento nemmeno i classici suoni di conferma dell' ESC.

qualcuno mi può aiutare?

grazie
Collega un servo sul canale 1 (spostando uno di quelli che funziona sugli altri canali così da essser sicuro che anch'esso funzioni ... ) ed osserva se viene pilotato.
Tanto per non tralascare nulla!
Se il servo collegato al canale 1 funzionasse è ovvio che il problema è altrove .... l'ESC appunto ...
Meglio verificare, non si sa mai ...
__________________
"If flying were the language of man,
soaring would be its poetry."

Ultima modifica di LONGFLYER : 10 maggio 10 alle ore 14:56
LONGFLYER non è collegato   Rispondi citando
Vecchio 10 maggio 10, 22:10   #3 (permalink)  Top
User
 
Data registr.: 06-12-2003
Residenza: Aeroclub Catania
Messaggi: 170
Oltre le prove suggerite, ammesso che il regolatore funzioni, probabilmente il segnale del canale relativo al motore non ha il corretto settaggio e quindi ESC non vede la posizione diello zero o motore off. Per questa ragione l'ESC non emette nessun bip.
Prova prima ad inveritire il canale... sulle tx futaba di solito si deve invertire. Se invece è corretto, sempre con lo stick tutto a motore off, prova ad abbassare ulteriormente il segnale tramite il sub-trim... ad un certo punto sentirai l'inizializzazione del ESC.
Saluti Art...
lombardoa non è collegato   Rispondi citando
Vecchio 12 maggio 10, 16:54   #4 (permalink)  Top
User
 
L'avatar di cescoglum
 
Data registr.: 03-07-2009
Residenza: bergamo e val di fiemme
Messaggi: 187
grazie dei consigli, ho ricollegato tutto da zero e finalmente tutto ora funziona( sinceramente non ho capito dove avessi errato, ma non importa )

devo dire che la ricevente è piccola e funzionale....unico neo lo spazio davvero troppo preciso per le spinette dei servi....

grazie ancora e saluti
cescoglum non è collegato   Rispondi citando
Vecchio 12 maggio 10, 17:27   #5 (permalink)  Top
User
 
L'avatar di LONGFLYER
 
Data registr.: 06-09-2008
Messaggi: 11.388
Exclamation

Citazione:
Originalmente inviato da cescoglum Visualizza messaggio
grazie dei consigli, ho ricollegato tutto da zero e finalmente tutto ora funziona ( sinceramente non ho capito dove avessi errato, ma non importa )

devo dire che la ricevente è piccola e funzionale....unico neo lo spazio davvero troppo preciso per le spinette dei servi....

grazie ancora e saluti

mmhhh ....
__________________
"If flying were the language of man,
soaring would be its poetry."
LONGFLYER non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Corona Synthesized Receiver RP6S1 40mhz Charles Radiocomandi 3 08 gennaio 10 18:07
Corona dual conv. 35.200 quarzata magrinsi Radiocomandi 26 10 novembre 09 12:00
Corona Dual 6CH....ESPLOSA! antonov Radiocomandi 16 24 gennaio 09 12:01
Corona RP8D1 Synthesized Dual Conversion HYCRYPOTES Radiocomandi 4 03 settembre 08 20:43



Tutti gli orari sono GMT +1. Adesso sono le 10:10.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002