Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Navimodellismo > Navimodellismo a Motore > Motoscafi con Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 gennaio 21, 21:34   #11 (permalink)  Top
User
 
L'avatar di newmaster
 
Data registr.: 05-11-2013
Residenza: Modena
Messaggi: 400
Immagini: 1
Citazione:
Originalmente inviato da lorenzoni massimiliano Visualizza messaggio
ho fatto come hai detto ,risultato che tirando lo stick hanno cominciato i regolatori a emettere tutti bip veloci ,e non si fermavano solamente quando ho allentato il grilleto ha emesso un solo bip ed e partita dando gas ma sempre piano
In genere dopo 10/15 secondi di beep vari dovrebbero smettere se non si fermano....mi arrendo.

Prova anche a fare la procedura uno alla volta come hanno suggerito sopra!!!
__________________
FAI 8234
newmaster non è collegato   Rispondi citando
Vecchio 17 gennaio 21, 22:23   #12 (permalink)  Top
User
 
Data registr.: 14-01-2021
Residenza: campi bisenzio
Messaggi: 8
Citazione:
Originalmente inviato da newmaster Visualizza messaggio
In genere dopo 10/15 secondi di beep vari dovrebbero smettere se non si fermano....mi arrendo.

Prova anche a fare la procedura uno alla volta come hanno suggerito sopra!!!
ti ringrazio mi faro risentire
lorenzoni massimiliano non è collegato   Rispondi citando
Vecchio 17 gennaio 21, 22:25   #13 (permalink)  Top
User
 
Data registr.: 14-01-2021
Residenza: campi bisenzio
Messaggi: 8
Citazione:
Originalmente inviato da giankyfunky Visualizza messaggio
Ciao, aiuterebbe conoscere le caratteristiche delle batterie, essere sicuri che sia stata fatta correttamente la calibrazione degli ESC, conoscere i dati delle eliche, verificarne la corretta rotazione (destra e sinistra), vedere un paio di foto su come è collegata l'elettronica e le eliche.....essere certi che la meccanica non sforzi.....
20 Km/h c'è sicuro qualcosa che non va......
grazie ti faro sapere
lorenzoni massimiliano non è collegato   Rispondi citando
Vecchio 01 febbraio 21, 22:19   #14 (permalink)  Top
User
 
Data registr.: 14-01-2021
Residenza: campi bisenzio
Messaggi: 8
[QUOTE=newmaster;5216275]In genere dopo 10/15 secondi di beep vari dovrebbero smettere se non si fermano....mi arrendo.

buonasera dopo tanto tempo e tentativi sono riuscito ha programmare il radiocomando ha provarla in acqua risultato eccellente e arrivata a 70km ma voglio che possa arrivare ha non meno di 120/150km mi potreste aiutare a capire come fare.
mi e successo quando ho provato il catamarano che in radiocomando mi perdeva il segnale anche a una distanza di 50 mt sapete il problema e capitato anche a voi cosa potrei fare grazie.
lorenzoni massimiliano non è collegato   Rispondi citando
Vecchio 01 febbraio 21, 22:39   #15 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.636
Immagini: 8
Citazione:
Originalmente inviato da lorenzoni massimiliano Visualizza messaggio
arrivata a 70km ma voglio che possa arrivare ha non meno di 120/150km mi potreste aiutare a capire come fare.
mi e successo quando ho provato il catamarano che in radiocomando mi perdeva il segnale anche a una distanza di 50 mt sapete il problema e capitato anche a voi cosa potrei fare grazie.
Scusami la franchezza ma 70 kmh é già un bel viaggiare........forse prima di fare 150 kmh non sarebbe male fare un pó di esperienza.....pensa a 150 Kmh cosa succede se perdi il segnale.......
__________________
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 01 febbraio 21, 23:05   #16 (permalink)  Top
User
 
Data registr.: 14-01-2021
Residenza: campi bisenzio
Messaggi: 8
Citazione:
Originalmente inviato da giankyfunky Visualizza messaggio
Scusami la franchezza ma 70 kmh é già un bel viaggiare........forse prima di fare 150 kmh non sarebbe male fare un pó di esperienza.....pensa a 150 Kmh cosa succede se perdi il segnale.......
si ha ragione ma e sempre una sfida e visto che oggi giorno ci sono ha disposizione vari articoli in commercio , potrebbe essere piu facile
lorenzoni massimiliano non è collegato   Rispondi citando
Vecchio 02 febbraio 21, 02:17   #17 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.638
[QUOTE=lorenzoni massimiliano;5217920]
Citazione:
Originalmente inviato da newmaster Visualizza messaggio
In genere dopo 10/15 secondi di beep vari dovrebbero smettere se non si fermano....mi arrendo.

buonasera dopo tanto tempo e tentativi sono riuscito ha programmare il radiocomando ha provarla in acqua risultato eccellente e arrivata a 70km ma voglio che possa arrivare ha non meno di 120/150km mi potreste aiutare a capire come fare.
mi e successo quando ho provato il catamarano che in radiocomando mi perdeva il segnale anche a una distanza di 50 mt sapete il problema e capitato anche a voi cosa potrei fare grazie.

La perdita di segnale solitamente dipende da 4 cose:
Assorbimenti elevati dei servi,batterie ricevente o radiocomando scariche ,malcontatti (vedi portastilo o interruttori/spinette),nel caso di utilizzo in acqua ricevente sotto il il livello di galleggiamento....porta l antenna fuori dallo scafo più in alto possibile..
In ultimo interferenze ma non credo sia il tuo caso.
Marca e modello di radio e ricevente?sempre citare le componenti a dispozione per dare modo agli altri di essere più precisi.
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 02 febbraio 21, 19:49   #18 (permalink)  Top
Moderatore
 
L'avatar di claudio v
 
Data registr.: 18-05-2006
Residenza: Torino
Messaggi: 4.556
Per avere dati per rispondere, oltre ovviamente slla radio usata e alla posizione delle antenne, bisognerebbe anche capire come è stato risolto il problema del portapile e dei bec dei regolatori.

Da scheda tecnica, il seaking 120 dovrebbe avere un bec più che sufficiente per rx e servo timone, quindi la batteria in più è già una cosa dubbia.
È stata tolta?
Uno dei due bec (o entrambi se è stata lasciata la batteria) è stato disinserito sfilando il positivo dalla spinetta?
Il portapile, fonte di falsi contatti, è stato eliminato e sostituito con una batteria saldata?
Come è stato risolto il settaggio del gas dei regolatori che dava problemi?
claudio v non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
catamarano CORSARO_NERO Navimodellismo a Vela 4 19 settembre 15 20:54
Info assetto catamarano macchiolinavolante Motoscafi con Motore Elettrico 2 07 gennaio 14 21:10
Prob. Zonda Cat MARCO SCARGO Motoscafi con Motore Elettrico 3 09 settembre 13 22:30
Esiste In Commercio Scocca Pagani Zonda X Motomica 1/8 ? cesede Automodellismo Mot. Elettrico On-Road 3 29 settembre 10 16:22
Info Catamarano enricodg Navimodellismo a Vela 2 02 settembre 08 12:56



Tutti gli orari sono GMT +2. Adesso sono le 17:28.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002