Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 febbraio 14, 08:03   #5331 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
[Thread Ufficiale] MICROBEAST - flybar elettronico

Citazione:
Originalmente inviato da volopocomavolo Visualizza messaggio
Egidio ho una curiosita' che forse puoi aiutarmi a fugare: a cosa serve al beastx conoscere i 6 gradi di ciclico nel setup? Perche' deve esserci il led blu? Cosa puo' accadere ignorando un led di altro colore e andando avanti?



Grazie

Prova a leggere dal post 5284
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)

Ultima modifica di egicar : 19 febbraio 14 alle ore 08:11
egicar non è collegato   Rispondi citando
Vecchio 19 febbraio 14, 08:37   #5332 (permalink)  Top
User
 
L'avatar di hatos77
 
Data registr.: 18-06-2008
Residenza: Milano
Messaggi: 488
Invia un messaggio via MSN a hatos77
succede che,esso conosce i 6 gradi,in modo che durante il vento o cose simili dove il modello potrebbe spostarsi,i 6 gradi lo riportano in fase come,o quasi come era prima,qualcosa di percettibile,ma non tantissimo...
ho provato a mettere 8,e anche 9 gradi e durante un tonneau un colpo di vento mi ha spostato il modello su una posizione che non ho dato io,praticamente ha quasi stoppato il modello,(più che stooppata era quasi un piro)una manovra che non ho dato io,ma che lui ha compiuto per cercare di allinearsi più possibile,al che sono sceso a terra ho settato a 6 gradi il parametro,ho rifatto l'escursione massima e minima,e sono ripartito rifatto il tonneau,perfetto e lineare sicuramente si sara' allineato,ma qualcosa di quasi impercettibile.
__________________
RJX Vectron 520 scorpion 4020 890kv esc KK 100a
Gaui x4 v2 Xnova 4020 1200kv esc KK 100a
2 droni eachine 270 motori 4s 2750kv esc 30a blheli eliche 5x51x3 fulmine

Ultima modifica di hatos77 : 19 febbraio 14 alle ore 08:41
hatos77 non è collegato   Rispondi citando
Vecchio 19 febbraio 14, 20:39   #5333 (permalink)  Top
User
 
L'avatar di alexp2
 
Data registr.: 14-11-2009
Messaggi: 246
Citazione:
Originalmente inviato da pancev Visualizza messaggio
l'ho già diminuito di pochissimo (circa 8.30) ora provo a diminuire ancora. quello che non capisco è come mai mi fa questo scherzo solo nelle virate a sx mentre a dx tutto ok. nel volato veloce sembra abbastanza stabile.....
perdonami..... ma che modello è?
.....trasmissione cinghia o cardano?

ciao ale
__________________
"i cavalli per natura galoppano".......o fuggono.....
alexp2 non è collegato   Rispondi citando
Vecchio 19 febbraio 14, 22:20   #5334 (permalink)  Top
User
 
Data registr.: 28-06-2013
Residenza: garessio
Messaggi: 205
Citazione:
Originalmente inviato da alexp2 Visualizza messaggio
perdonami..... ma che modello è?
.....trasmissione cinghia o cardano?

ciao ale
ciao ale, è un trex700 con cardano. nasce con la flybar (fc3) ma ho già fatto tutte le modifiche meccaniche per usarlo con la centralina flybarless.... spero che diminuendo il trimmer 1 non mi "dondoli" + nella virata a sx!!! qualche idea??
Gazie
pancev non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 09:53   #5335 (permalink)  Top
User
 
L'avatar di volopocomavolo
 
Data registr.: 07-01-2013
Residenza: Ostia Antica -RM
Messaggi: 1.876
Immagini: 29
Citazione:
Originalmente inviato da egicar Visualizza messaggio
Prova a leggere dal post 5284
Grazie Egidio. Quello che mi sfugge e' il senso dei colori del led.
Da quello che ho capito il led blu rappresenta la posizione ideale dei servi con sei gradi ma... per compensare correttamente non dovrebbe essere sufficiente che il BX conosca i sei gradi? Perche' li vuole con una determinata posizione?
__________________
GAUI X5
GAUI HURRICANE 550
SPEKTRUM DX9
volopocomavolo non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 15:34   #5336 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da volopocomavolo Visualizza messaggio
Grazie Egidio. Quello che mi sfugge e' il senso dei colori del led.
Da quello che ho capito il led blu rappresenta la posizione ideale dei servi con sei gradi ma... per compensare correttamente non dovrebbe essere sufficiente che il BX conosca i sei gradi? Perche' li vuole con una determinata posizione?
Per avere la migliore risoluzione, cioè il miglior rapporto tra segnale e movimento.
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 17:00   #5337 (permalink)  Top
User
 
L'avatar di METEOR
 
Data registr.: 20-01-2008
Residenza: MI | PV | AC LODI: 220 feet - N45.13.1 E009.28.1
Messaggi: 2.445
Immagini: 45
Salve amici,
sto aiutando un amico a mettere a punto un t-rex 500 ESP convertito in DFC (testa e gruppo coda) alimentatore align standard impostato a 6V, io ne ho uno con la la FBL align tipo precedente e va benissimo. Abbiamo i seguenti problemi:
- con trim 1 a ore nove o dieci l'elicottero ha il parkinson, si innescano delle oscillazioni a frequenza elevata su AIL ma di + su beccheggio , abbassato il trim 1 sotto ore nove: a 7-8 il fenomeno sussite ma con frequenza inferiore, ma non riesco ad eliminarlo del tutto. il trim 2 è sempre a ore 9. Sarà il caso di ricontrollare lo zero del piatto e i famosi 6°? Il livellamento dello swash sembrava perfetto, misurato in tutti i modi possibili. Servi DS510 frequenza 200 HZ e DS520 freq. 333HZ
- a volte, dopo aver collegato la LIPO e alla fine dello start up della centralina il piatto si inclina da solo in avanti e dx, spegnendo e riaccendendo poi si stabilizza. Potrebbe essere un problema di alimentazione elettrica del regolatore Align. Sui miei ho un BEC separato Hyperion da 4 - max 5 AMP.
Ringrazio per eventuali suggerimenti
__________________
mini heli vari |TREX 450: AGUSTA109, ECUREIL 350| 450 PRO|TREX 500: MD500 + AS350 + 2 DFC SPEED |T-REX 600E AGUSTA 109|T-REX 600 DFC!MINITITAN MD500| VARIO JET RANGER DJI WKH |GOBLIN 700 KSE BD3SX| E-FLITE VTOL!DJI F550-NAZA|MAVIC|SKY STRIDER-CC3D| T14SG |
METEOR non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 17:13   #5338 (permalink)  Top
User
 
L'avatar di volopocomavolo
 
Data registr.: 07-01-2013
Residenza: Ostia Antica -RM
Messaggi: 1.876
Immagini: 29
Citazione:
Originalmente inviato da egicar Visualizza messaggio
Per avere la migliore risoluzione, cioè il miglior rapporto tra segnale e movimento.
Grazie Egicar.
__________________
GAUI X5
GAUI HURRICANE 550
SPEKTRUM DX9
volopocomavolo non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 17:14   #5339 (permalink)  Top
User
 
Data registr.: 28-06-2013
Residenza: garessio
Messaggi: 205
Citazione:
Originalmente inviato da METEOR Visualizza messaggio
Salve amici,
sto aiutando un amico a mettere a punto un t-rex 500 ESP convertito in DFC (testa e gruppo coda) alimentatore align standard impostato a 6V, io ne ho uno con la la FBL align tipo precedente e va benissimo. Abbiamo i seguenti problemi:
- con trim 1 a ore nove o dieci l'elicottero ha il parkinson, si innescano delle oscillazioni a frequenza elevata su AIL ma di + su beccheggio , abbassato il trim 1 sotto ore nove: a 7-8 il fenomeno sussite ma con frequenza inferiore, ma non riesco ad eliminarlo del tutto. il trim 2 è sempre a ore 9. Sarà il caso di ricontrollare lo zero del piatto e i famosi 6°? Il livellamento dello swash sembrava perfetto, misurato in tutti i modi possibili. Servi DS510 frequenza 200 HZ e DS520 freq. 333HZ
- a volte, dopo aver collegato la LIPO e alla fine dello start up della centralina il piatto si inclina da solo in avanti e dx, spegnendo e riaccendendo poi si stabilizza. Potrebbe essere un problema di alimentazione elettrica del regolatore Align. Sui miei ho un BEC separato Hyperion da 4 - max 5 AMP.
Ringrazio per eventuali suggerimenti
come ho scritto sopra ho un problema simile al tuo, nel mio caso non è un Parkinson ma un'oscillazione fastidiosa sull'ELEV.... ho abbassato il trim 1 a ore 7 ed è migliorato ma non scomparso.... io ho un trex700 pentapala, volo con 1500 rpm proverò ad alzare a 1600rpm spero che la cosa migliori!!!
abbassare ancora il trim 1 lo sconsiglio perché reagisce malamente (secondo me troppo lento) sono anche io in attesa di consigli.
p.s. il gruppo di coda è ok!
pancev non è collegato   Rispondi citando
Vecchio 20 febbraio 14, 18:03   #5340 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da METEOR Visualizza messaggio
Salve amici,
sto aiutando un amico a mettere a punto un t-rex 500 ESP convertito in DFC (testa e gruppo coda) alimentatore align standard impostato a 6V, io ne ho uno con la la FBL align tipo precedente e va benissimo. Abbiamo i seguenti problemi:
- con trim 1 a ore nove o dieci l'elicottero ha il parkinson, si innescano delle oscillazioni a frequenza elevata su AIL ma di + su beccheggio , abbassato il trim 1 sotto ore nove: a 7-8 il fenomeno sussite ma con frequenza inferiore, ma non riesco ad eliminarlo del tutto. il trim 2 è sempre a ore 9. Sarà il caso di ricontrollare lo zero del piatto e i famosi 6°? Il livellamento dello swash sembrava perfetto, misurato in tutti i modi possibili. Servi DS510 frequenza 200 HZ e DS520 freq. 333HZ
- a volte, dopo aver collegato la LIPO e alla fine dello start up della centralina il piatto si inclina da solo in avanti e dx, spegnendo e riaccendendo poi si stabilizza. Potrebbe essere un problema di alimentazione elettrica del regolatore Align. Sui miei ho un BEC separato Hyperion da 4 - max 5 AMP.
Ringrazio per eventuali suggerimenti
I 6° a LED blu sono molto importanti (ma soprattutto è importante che siano 6°, anche se il LED è rosso), così come l'ottimo stato di salute dei servi del piatto. Quel fenomeno di inclinazione avanti dx del piatto all'accensione mi fa sospettare qualcosa ai servi o dalla radio ... Prova a forzare (cum grano salis) sui servi del piatto e vedere se tengono la posizione o se si mettono a vibrare.
Verifica per scrupolo anche tutte le connessioni dei servi e del BEC.
Non conosco il BEC che hai sul TREX dell'amico, ma posso dire che è importante avere un bel BEC su elicotteri di quelle dimensioni.
Non credo sia un problema di livellamento del piatto, mentre invece sospetto anche qualcosa che trasmette vibrazioni allo scatolino. I cavetti che gli arrivano sono "morbidi" e non tirati?
Concordo col non andare sotto le ore 8 col trimmer 1.
Non saprei cos'altro indicarti, senza vedere il modello

Ciao,
Egidio
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
[Thread Ufficiale] BRAIN, Virtual Flybar System from MSH!! RRRappy50 Elimodellismo Sistemi Flybarless e Telemetria 6940 17 novembre 19 13:08



Tutti gli orari sono GMT +1. Adesso sono le 13:49.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002