Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 18 luglio 10, 02:25   #441 (permalink)  Top
User
 
L'avatar di lanzo
 
Data registr.: 19-02-2009
Residenza: Reggio Emilia
Messaggi: 1.604
Grazie Egicar.

Per il 600: ci vogliono 2 uniball diametro 5 M3 da sostituire sulla swash o sbaglio? dove cacchio li trovo?
lanzo non è collegato   Rispondi citando
Vecchio 18 luglio 10, 10:55   #442 (permalink)  Top
User
 
Data registr.: 12-02-2008
Messaggi: 5.920
Citazione:
Originalmente inviato da lanzo Visualizza messaggio

Per il 600: ci vogliono 2 uniball diametro 5 M3 da sostituire sulla swash o sbaglio? dove cacchio li trovo?
E per la testa del Rex 500? Oltre alla testa... Sullo swash bisogna cambiare gli uniball? Dove si trovano?
Grazie!
sescot non è collegato   Rispondi citando
Vecchio 18 luglio 10, 11:15   #443 (permalink)  Top
User
 
Data registr.: 04-12-2007
Messaggi: 892
Citazione:
Originalmente inviato da sescot Visualizza messaggio
E per la testa del Rex 500? Oltre alla testa... Sullo swash bisogna cambiare gli uniball? Dove si trovano?
Grazie!
Eccoli quà:
Fast Lad Performance
utikor non è collegato   Rispondi citando
Vecchio 18 luglio 10, 14:13   #444 (permalink)  Top
User
 
Data registr.: 12-02-2008
Messaggi: 5.920
Citazione:
Originalmente inviato da utikor Visualizza messaggio
Il dubbio: Sono ricambi, quindi i lunghi sulle manine, ma le altre 2 coppie, 2 filettati m2,5 e gli altri m3, dove vanno? Sul piatto credo siano tutti con lo stesso filetto. Qualcuno li ha usati?
sescot non è collegato   Rispondi citando
Vecchio 18 luglio 10, 21:15   #445 (permalink)  Top
User
 
L'avatar di lanzo
 
Data registr.: 19-02-2009
Residenza: Reggio Emilia
Messaggi: 1.604
Ho scaricato 4 lipo e il mio 600 è ancora intero

Il beastx va benone, faccio solo volato quindi non faccio testo.

Nel setup ho avuto 2 problemi:

-Mettere a 90° i 3 servo tramite il subtrim del beastx per poi controllare che sia tutto a 0° non è semplice, con i servo a 90° non ho la swash allineata perché nel 600 l'elevatore non ha un link modificabile quindi ho smanettato finché non ho ottenuto 0° allungando i link di aileron e pitch più alcuni smanettamenti, oltretutto nello stesso menù con luce spenta i servo vanno allo 0 reale e subito pensavo di doverli allineare in quel punto, vabbé

-I 6° non li ho ottenuti, non solo, a luce blu ho 10°!!! Quindi ho abbassato il valore della vite 2 come da manuale

la vite 1 è quasi al massimo e l'eli non sbacchetta

la vite 3 è a 3/4
lanzo non è collegato   Rispondi citando
Vecchio 19 luglio 10, 09:08   #446 (permalink)  Top
User
 
L'avatar di dex1
 
Data registr.: 19-01-2005
Residenza: 33170 e dintorni
Messaggi: 10.428
Citazione:
Originalmente inviato da lanzo Visualizza messaggio
Ho scaricato 4 lipo e il mio 600 è ancora intero

Il beastx va benone, faccio solo volato quindi non faccio testo.

Nel setup ho avuto 2 problemi:

-Mettere a 90° i 3 servo tramite il subtrim del beastx per poi controllare che sia tutto a 0° non è semplice, con i servo a 90° non ho la swash allineata perché nel 600 l'elevatore non ha un link modificabile quindi ho smanettato finché non ho ottenuto 0° allungando i link di aileron e pitch più alcuni smanettamenti, oltretutto nello stesso menù con luce spenta i servo vanno allo 0 reale e subito pensavo di doverli allineare in quel punto, vabbé

-I 6° non li ho ottenuti, non solo, a luce blu ho 10°!!! Quindi ho abbassato il valore della vite 2 come da manuale

la vite 1 è quasi al massimo e l'eli non sbacchetta

la vite 3 è a 3/4
ma alla fine cosa hai messo?
6° o 10°?

ciao
__________________
Trattiamo bene la terra su cui viviamo: essa non ci è stata donata dai nostri padri, ma ci è stata prestata dai nostri figli
dex1 non è collegato   Rispondi citando
Vecchio 19 luglio 10, 10:03   #447 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da lanzo Visualizza messaggio
Ho scaricato 4 lipo e il mio 600 è ancora intero

Il beastx va benone, faccio solo volato quindi non faccio testo.

Nel setup ho avuto 2 problemi:

-Mettere a 90° i 3 servo tramite il subtrim del beastx per poi controllare che sia tutto a 0° non è semplice, con i servo a 90° non ho la swash allineata perché nel 600 l'elevatore non ha un link modificabile quindi ho smanettato finché non ho ottenuto 0° allungando i link di aileron e pitch più alcuni smanettamenti, oltretutto nello stesso menù con luce spenta i servo vanno allo 0 reale e subito pensavo di doverli allineare in quel punto, vabbé

-I 6° non li ho ottenuti, non solo, a luce blu ho 10°!!! Quindi ho abbassato il valore della vite 2 come da manuale

la vite 1 è quasi al massimo e l'eli non sbacchetta

la vite 3 è a 3/4
Citazione:
Originalmente inviato da dex1 Visualizza messaggio
ma alla fine cosa hai messo?
6° o 10°?

ciao
Approfitto della domanda di dex1 per specificare che l'impostazione dei 6° è fondamentale per un corretto funzionamento del MB. L'ottenimento del colore blu del LED è indice di buona predisposizione della meccanica all'uso del flybarless MB, ma non è altrettanto fondamentale dell'impostazione precisa dei 6°.
In sostanza, con questa impostazione, il sistema apprende la posizione (la corsa) dei servi del piatto con un passo ciclico di 6° e, durante il suo normale uso, è in grado di pilotarli correttamente. Più il colore del LED si avvicina al blu e meglio è (blu è meglio di rosso, rosso è meglio di viola), perchè è indice di sufficiente risoluzione dei servi per la gestione del ciclico da parte del MB.
Se, non avendolo (il colore blu), si vuole ottenerlo, necessariamente bisogna agire sulla meccanica.
Lanzo ha notato che, sul suo elicottero, il LED è diventato blu con 10° di ciclico. Ciò significa che il sistema di leverismi produce un passo ciclico maggiore di quello che il MB considera orttimale. Per riportare il sistema nel range "LED blu", si può operare su più elementi (braccini dei servi, braccini del piatto, braccini delle manine portapale ...), con l'obiettivo di far fare ai servi del piatto una corsa (un angolo) maggiore dell'attuale a parità di passo ciclico.
La regolazione del trimmer 2 (guadagno direttro del piatto), purtroppo non supplisce al problema e soprattutto non è un'alternativa alla mancata impostazione dei 6° precisi del punto J del menu di setup.
Con quel trimmer, sostanzialmente, si aumenta o diminuisce l'intervento del MB nella gestione del piatto rispetto alla gestione diretta via stick della radio.
Spero di essermi spiegato: a voce è un attimo, ma descrivere il tutto è un pò incasinato.

Ciao
Egidio
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)

Ultima modifica di egicar : 19 luglio 10 alle ore 10:10
egicar non è collegato   Rispondi citando
Vecchio 19 luglio 10, 10:29   #448 (permalink)  Top
User
 
L'avatar di lanzo
 
Data registr.: 19-02-2009
Residenza: Reggio Emilia
Messaggi: 1.604
Ho letto sul tuo "addendum" che la vite 2 va abbassata se non si hanno i 6°, come pagliativo immagino.

Dici che se avvicino gli uniball al fulcro dei servo li ottengo?

Nessuno con il 600 lo ha già risolto?

Comunque ieri c'era vento abbastanza forte e l'eli andava dritto come un razzo
lanzo non è collegato   Rispondi citando
Vecchio 19 luglio 10, 10:46   #449 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da lanzo Visualizza messaggio
Ho letto sul tuo "addendum" che la vite 2 va abbassata se non si hanno i 6°, come pagliativo immagino.

Dici che se avvicino gli uniball al fulcro dei servo li ottengo?

Nessuno con il 600 lo ha già risolto?

Comunque ieri c'era vento abbastanza forte e l'eli andava dritto come un razzo
Nella mia traduzione si dice che il trimmer 2 si abbassa se non si ha il LED blu, ma i 6° devono esserci assolutamente (sono un "must", come si dice oggi ) . L'obiettivo è avere 6°, indipendentemente dal colore del LED; se poi il LED è blu, meglio ancora.
Sì, se avvicini gli uniball al fulcro, sicuramente migliori le cose.
Prova a vedere a 6° che colore ha il LED: se è rosso, sei vicino e magari basta avvicinare di un foro gli uniball e hai il LED blu.
Insisto sui 6° perchè sinceramente non ho idea di cosa possa accadere se questo punto non viene rispettato e mi dispiacerebbe tanto se, a causa di ciò, qualcuno si gioca l'elicottero .
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)

Ultima modifica di egicar : 19 luglio 10 alle ore 10:49
egicar non è collegato   Rispondi citando
Vecchio 19 luglio 10, 11:01   #450 (permalink)  Top
User
 
L'avatar di lanzo
 
Data registr.: 19-02-2009
Residenza: Reggio Emilia
Messaggi: 1.604
Ieri abbiamo provato 2 600 uguali e entrambi con lo stesso problema, tutti e due riportati a casa senza problemi, il collega ci ha fatto anche 3d
lanzo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
[Thread Ufficiale] BRAIN, Virtual Flybar System from MSH!! RRRappy50 Elimodellismo Sistemi Flybarless e Telemetria 6958 Ieri 23:05



Tutti gli orari sono GMT +1. Adesso sono le 15:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002