Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 25 settembre 11, 21:55   #3521 (permalink)  Top
User
 
L'avatar di MircoR
 
Data registr.: 13-02-2010
Residenza: Ortonovo (SP)
Messaggi: 959
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Perdona la domanda banale. Hai impostato correttamente a non oltre 333Hz la frequenza del servo?
avevo impostato 333hz (led blu lampeggiante,)anche sul 700 anche se il servo li non l'ho bruciato, ma solo ho perso il controllo.
__________________
ciao a tutti

Ultima modifica di MircoR : 25 settembre 11 alle ore 22:01
MircoR non è collegato   Rispondi citando
Vecchio 25 settembre 11, 22:00   #3522 (permalink)  Top
User
 
L'avatar di MircoR
 
Data registr.: 13-02-2010
Residenza: Ortonovo (SP)
Messaggi: 959
Citazione:
Originalmente inviato da Archi Visualizza messaggio
Per la perdita della coda il beastx può avere delle colpe.
Per aver bruciato il servo del 450 è molto difficile, il beastx non interviene in nessun modo sulla tensione di alimentazione, quindi se si è bruciato la causa più probabile è che sia rimasto in forza a fondocorsa e questo può avvenire solo per 2 ragioni, o ci sono i limiti impostati male, oppure la frequenza del segnale di controllo è sbagliata e lo manda a sbattere a fondo corsa.

Tanto per curiosità, sul 700 che servo avevi in coda.

Ciao.
Ovviamente non interviene sulla tensione di alimentazione ,anche perchè aumentarla oltre la tensione del bec è impossibile, ma i limiti erano impostati correttamente, anche se non conta molto, visto che mi si è bruciato in volo dove anche se i limiti sono impostati male, non importa visto che non volo piroettando continuamente. Sul 700 elettrico avevo il ds650 align servo che adesso monto sul 550 align , gestito dal 3g (e per ora nessun problema)
__________________
ciao a tutti
MircoR non è collegato   Rispondi citando
Vecchio 25 settembre 11, 22:43   #3523 (permalink)  Top
User
 
L'avatar di kaboc6
 
Data registr.: 11-05-2011
Messaggi: 2.265
Oggi finalmente ho staccato da terra il 450 pro dopo settimane di attesa (rilascio V3, meticoloso montaggio, sostituzione albero di trasmissione in alluminio con quello in carbonio e altri piccoli upgrade).
Mi è sembrato assolutamente fantastico, anche 2 3 secondi senza correggere e l'eli sempre lì immobile.
Ho avuto l'impressione di pilotare un mcpx gigante
Spero di confermare più avanti questa ottima prima impressione.
kaboc6 non è collegato   Rispondi citando
Vecchio 25 settembre 11, 22:57   #3524 (permalink)  Top
User
 
L'avatar di mark.me
 
Data registr.: 12-04-2009
Residenza: Friuli V.G.
Messaggi: 997
Citazione:
Originalmente inviato da Lorism Visualizza messaggio
Vi ringrazio moltissimo domani provo prima ad aumentare i giri motore forse quella percentuale è un po' bassina anche se a occhio vibrazioni non ne notavo. Vi faro sapere l esito.
Loris

Sent from my HD7 T9292 using Board Express
...non ti limitare a modificare i giri, se il piatto tende ad inclinarsi a sx significa che c'è qualcosa che non va. Occhio!
__________________
attività temporaneamente sospesa
mark.me non è collegato   Rispondi citando
Vecchio 26 settembre 11, 04:36   #3525 (permalink)  Top
User
 
L'avatar di andreaoyeah
 
Data registr.: 09-01-2009
Residenza: Genova
Messaggi: 841
Ragazzi, ripropongo la domanda:
se scelgo ricevente standard il fail safe motore è impostato automaticamente a zero?
Altrimenti come impostarlo?
Grazie
__________________
"In un mondo pieno di disperazione dobbiamo avere il coraggio di sognare ancora, in un mondo pieno di diffidenza dobbiamo avere la forza di continuare a credere" Michael Jackson
andreaoyeah non è collegato   Rispondi citando
Vecchio 26 settembre 11, 07:52   #3526 (permalink)  Top
User
 
Data registr.: 12-02-2008
Messaggi: 5.920
Citazione:
Originalmente inviato da andreaoyeah Visualizza messaggio
Ragazzi, ripropongo la domanda:
se scelgo ricevente standard il fail safe motore è impostato automaticamente a zero?
Altrimenti come impostarlo?
Grazie
Provo a risponderti ma prendi con le pinze...
Il canale throttle non passa dal beast, per cui immagino che il fail safe lo setti dalla raadio come sempre.
sescot non è collegato   Rispondi citando
Vecchio 26 settembre 11, 08:28   #3527 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.486
Citazione:
Originalmente inviato da andreaoyeah Visualizza messaggio
Ragazzi, ripropongo la domanda:
se scelgo ricevente standard il fail safe motore è impostato automaticamente a zero?
Altrimenti come impostarlo?
Grazie
Citazione:
Originalmente inviato da sescot Visualizza messaggio
Provo a risponderti ma prendi con le pinze...
Il canale throttle non passa dal beast, per cui immagino che il fail safe lo setti dalla raadio come sempre.
Esatto, con ricevente standard, il fail safe lo imposti come sempre, come se il beastx non ci fosse..
__________________
Stefano Spektrum DX9
XP450dfc + Protos Mini + Protos Carbon
Sbach 342 35cc + Funjet Ultra + DogFighter + Sukhoi SU-26m + Slick 480 3D + Electrolyte
vs0587 non è collegato   Rispondi citando
Vecchio 26 settembre 11, 10:14   #3528 (permalink)  Top
User
 
L'avatar di Archi
 
Data registr.: 16-12-2004
Residenza: Genova
Messaggi: 1.992
Per quel che riguarda il file safe, va impostato sul MicroBeast solamente nel caso si utilizzi direttamente il satelli Spektrum.
Con le riceventi standard, anche seriali o S.Bus, invece il fail safe è sempre e comunque gestito dalla ricevente.

Ciao.
Archi non è collegato   Rispondi citando
Vecchio 26 settembre 11, 14:05   #3529 (permalink)  Top
User
 
L'avatar di Lorism
 
Data registr.: 04-10-2010
Residenza: Jesi
Messaggi: 253
Ho aumentato i giri motore ad 82 percento e l elicottero va bene!! Ho anche provato a discendere un po' e si ripresenta il problema voi che fareste?? Volo all 82 per cento? Ora devo risolvere un problema in coda quando do comando si muove un po' a scattini...

Sent from my HD7 T9292 using Board Express
__________________
Mini protos BX - Protos BX - Fusion 50 BX - Mini Protos Stretch Vbar!
http://www.youtube.com/user/lorism1988
Lorism non è collegato   Rispondi citando
Vecchio 26 settembre 11, 14:24   #3530 (permalink)  Top
User
 
L'avatar di torazza
 
Data registr.: 17-06-2008
Residenza: Genova
Messaggi: 2.427
piatto a sinistra...

Racconto la mia "storia":
Fino a ieri l'heli andava bene, poi, senza nessun crash, quindi nulla di storto, mi si presenta il problema del piatto a SX. Per fortuna è successo con heli a terra, al decollo, percui ho corretto e staccato motore senza che accadessero danni. Ho provato diverse volte e lo faceva sempre.
Dettagli della configurazione:
Protos Stretch 13T
MB V1 hardware con firmware V2
Curve: normal 0/52/52/52/52% (la uso solo per il decollo/atterraggio)
idle1 tutto 67%
idle2 tutto 75%
A casa smonto le pale principali e provo a far girare l'heli. Nessun problema al piatto, ma la coda vibrava fortemente (formicolavano le dita tenendola ferma!).
Ovviamente l'assenza delle pale principali altera le cose (in meglio), ma il pavimento rigido anzichè il prato è sicuramente meno smorzante...
Ho smontato i palini e vibrava molto meno (non so quale sia il livello di vibrazioni accettabili, al tatto del polpastrello un minimo di vibrazioni permangono sempre su qualsiasi heli, credo).
smonto, controllo, rimonto pinze e cuscinetti e provo senza palini -> vibrazioni minime
monto palini nuovi -> vibrazioni minime
rimetto palini vecchi -> vibrazioni minime anche se leggermente superiori.
per prova ho scamio i palini sulle pinze -> vibrazioni minime, coime con palini nuovi.
Nello smontaggio, nulla da dichiarare: cuscinetti e serraggi erano Ok; semplicemente smontando e rimontando il 90% delle vibrazioni sono sparite!
Permane un leggero gioco dell'alberino di coda e relativi cuscinetti rispetto alla scatola, che dicono essere fisiologico sul Protos (quei cuscinetti hanno meno di 40 voli, comunque). Certamente questo gioco può amplificare eventuali vibrazioni dovute a piccoli sbilanciamenti di pale e palini.
L'enorme riduzione della vibrazione, pur restando ignota la causa, mi rende fiducioso: a breve proverò con cautela e vi farò sapere.

La morale è:
Piatto a SX = vibrazioni di coda (anche in assenza di crash...) meglio sempre controllare attentamente il piatto durante il soft-start del motore!
Anche un controllo periodico "al tatto" della coda facendo girare senza pale è utile per riconoscere in anticipo usure/giochi che si creano (ATTENZIONE ALLA SICUREZZA: STATE PRONTI A TENERE FERMA LA CODA CHE SE GIRA PER ERRORE SON DOLORI!)

Ultima modifica di torazza : 26 settembre 11 alle ore 14:29
torazza non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
[Thread Ufficiale] BRAIN, Virtual Flybar System from MSH!! RRRappy50 Elimodellismo Sistemi Flybarless e Telemetria 6940 Ieri 13:08



Tutti gli orari sono GMT +1. Adesso sono le 14:18.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002