Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 luglio 11, 01:04   #3271 (permalink)  Top
Adv Moderator
 
L'avatar di coderzone77
 
Data registr.: 10-05-2008
Residenza: Roseto (TE)
Messaggi: 10.406
Per Egidio:
ho editato nuovamente il primo post aggiungendo ciò che mi avevi chiesto dell'altro thread (traduzioni).
Mi confermi se è ok adesso ?
__________________
Mikado Logo 600SX V2, SAB Goblin 500, Oxy 4 Max 380.
coderzone77 non è collegato   Rispondi citando
Vecchio 30 luglio 11, 08:54   #3272 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da coderzone77 Visualizza messaggio
Per Egidio:
ho editato nuovamente il primo post aggiungendo ciò che mi avevi chiesto dell'altro thread (traduzioni).
Mi confermi se è ok adesso ?
PERFETTO!!!!

Grazie mille, Manolo!
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 30 luglio 11, 13:14   #3273 (permalink)  Top
User
 
L'avatar di Devil bianco
 
Data registr.: 30-09-2010
Residenza: Torino
Messaggi: 469
Citazione:
Originalmente inviato da sescot Visualizza messaggio
Le indicazioni per chi avesse questo problema erano di provarlo bene e a lungo senza pale a banco, infatti.

Se poi ne hai 2... provi lo scambio, secondo me andranno bene entrambi. Le vibrazioni fanno impazzire un beast magari un pelo + sensibile del normale.
Certo, Ragazzi ho seguito i post di Egidio dalla a-z infatti prima andava bene come beastx poi ho cambiato i palini e.... rimessi anzi montati nuovi sab ma dopo 1 metro di altezza bubum, forse conviene mettere sotto il biadesivo quello in gel? azzo ma si gira di brutto a sinistra lo controlli di riflessi ma la 2 inclinazione non mi ha permesso il controllo e rimasto piegato a sinistra eppure a banco senza pale non ho notato molte vibrazioni l'unica cosa che il tubo di coda scalda un pochuno e normale?
Devil bianco non è collegato   Rispondi citando
Vecchio 30 luglio 11, 14:15   #3274 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da Devil bianco Visualizza messaggio
Certo, Ragazzi ho seguito i post di Egidio dalla a-z infatti prima andava bene come beastx poi ho cambiato i palini e.... rimessi anzi montati nuovi sab ma dopo 1 metro di altezza bubum, forse conviene mettere sotto il biadesivo quello in gel? azzo ma si gira di brutto a sinistra lo controlli di riflessi ma la 2 inclinazione non mi ha permesso il controllo e rimasto piegato a sinistra eppure a banco senza pale non ho notato molte vibrazioni l'unica cosa che il tubo di coda scalda un pochuno e normale?
non credo proprio che sia normale che il tubo di coda scaldi.
I casi sono 2: o i cuscinetti dell'alberino di trasmissione sono andati, oppore sono mal posizionati (e comunque, a questo punto, andati).
Con grandissima probabilità, la causa dello sbandamento a sx è proprio quella.
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 30 luglio 11, 14:59   #3275 (permalink)  Top
User
 
L'avatar di afaccin
 
Data registr.: 22-02-2010
Residenza: Vicenza
Messaggi: 777
Io sul mio gaui 425 è da un mese che cerco di eliminare una vibrazione sulla coda.. Avró speso 100,00 euro di ricambi oramai ma la vibrazione resta! La soluzione è stata installare la trasmissione a cardano..
afaccin non è collegato   Rispondi citando
Vecchio 30 luglio 11, 15:34   #3276 (permalink)  Top
User
 
L'avatar di Ali4342
 
Data registr.: 29-06-2007
Residenza: FIRENZE
Messaggi: 1.381
Citazione:
Originalmente inviato da stopper Visualizza messaggio
Io ho un beastx ma non l'ho settato io.
Qualcuno cortesemente mi può dire se ha una funzione tipo pitch pump del Vstaby
quale sarebbe la funzione pitch pump ?
Ali4342 non è collegato   Rispondi citando
Vecchio 30 luglio 11, 21:26   #3277 (permalink)  Top
User
 
L'avatar di Devil bianco
 
Data registr.: 30-09-2010
Residenza: Torino
Messaggi: 469
Citazione:
Originalmente inviato da egicar Visualizza messaggio
non credo proprio che sia normale che il tubo di coda scaldi.
I casi sono 2: o i cuscinetti dell'alberino di trasmissione sono andati, oppore sono mal posizionati (e comunque, a questo punto, andati).
Con grandissima probabilità, la causa dello sbandamento a sx è proprio quella.
Grazie, Egidio ma secondo me visto che la cinghia di trasm.. un po tocca nel tubo è possibile che con un minimo di atrito scaldi? cuscinetti dell'alberino posteriore intendi?
Devil bianco non è collegato   Rispondi citando
Vecchio 31 luglio 11, 09:50   #3278 (permalink)  Top
User
 
Data registr.: 22-07-2006
Messaggi: 29
Immagini: 1
ciao

volo da una settimana con il microbest va che una meraviglia pero

ho settato il gyro in normal 2% e pssibile ???

spekrum dx7 t-rex 600 nitro
gunther non è collegato   Rispondi citando
Vecchio 31 luglio 11, 16:28   #3279 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da Devil bianco Visualizza messaggio
Grazie, Egidio ma secondo me visto che la cinghia di trasm.. un po tocca nel tubo è possibile che con un minimo di atrito scaldi? cuscinetti dell'alberino posteriore intendi?
Non conosco "di persona" il Protos, ma mi sembra davvero strano che normalmente la cinghia sfreghi il tubo di coda .
Quello sfregamento, a mio avviso, non deve esserci e può determinare un sacco di problemi.
Certamente non è il Microbeast ad avere problei, visto che andava bene sul TREX .
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 31 luglio 11, 16:29   #3280 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da gunther Visualizza messaggio
ciao

volo da una settimana con il microbest va che una meraviglia pero

ho settato il gyro in normal 2% e pssibile ???

spekrum dx7 t-rex 600 nitro
Beh, sei tu che setti il giro: mica si setta da solo
Basta cambiare i valori dalla trasmittente
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
[Thread Ufficiale] BRAIN, Virtual Flybar System from MSH!! RRRappy50 Elimodellismo Sistemi Flybarless e Telemetria 6936 01 novembre 19 18:24



Tutti gli orari sono GMT +1. Adesso sono le 22:29.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002