Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 agosto 11, 13:16   #591 (permalink)  Top
Moderatore
 
L'avatar di atomas72
 
Data registr.: 16-04-2007
Messaggi: 3.445
Citazione:
Originalmente inviato da padda34# Visualizza messaggio
le squadrette sono a 90° la lunghezza dei link per avere i 0° lo fai nel menu del v-tabi una volta che entri nelmenu il piatti si mette al centro e da li regoli i 0° .
il centro dei servo l'hai fatto¿¿¿¿¿
Cosa intendi per centro dei servi?
__________________
"C'è una forza motrice più forte del vapore, dell'elettricità e dell'energia atomica: la volontà."

Albert Einstein
atomas72 non è collegato   Rispondi citando
Vecchio 15 agosto 11, 13:19   #592 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Help Vstabi su Protos

Ho riscontrato un problema che non so come affrontare con il minivstabi montato su due protos quasi identici come configurazione e identici come setup vstabi (versione 5.1.8 uno e mi pare 5.1.6 l'altro).
Il problema è questo: retromarcia veloce rettilinea con TUTTO passo ciclico (12,5 gradi) per alcuni secondi: mentre l'elicottero è in questa configurazione e quindi è lanciato in retro con la coda abbassata, se do alettoni a destra (anche poco) lui effettua una piroetta a destra di 180 gradi circa, mettendo quindi il muso nella direzione di marcia.
Agendo su "accelerazione" nel menu avanzato di coda, che era a 40, e portandolo a 90, mi pare che sia più difficile innescare questa reazione (ci vuole più velocità) ma poi se lo fa, la reazione è sempre la stessa.
Informaticamente parlando, a me pare qualcosa che va in overflow.
Un amico con microbeast su protos ha provato e dice che non gli accade, quindi sarei propenso ad escludere che sia un limite meccanico del protos.
A qualcuno è capitato qualcosa del genere? Quale range ha il parametro "accelerazione"? Ha senso agire su di lui? Su cos'altro agire?
Grazie per le risposte e qualunque suggerimento.

PS: secondo me la causa non sono le vibrazioni: la barra dopo la prova risulta circa a 2/3 (valore 1506) e non mi pare ci siano altri problemi tipici delle vibrazioni, cioè il piatto risulta sempre perfetto e la coda pure, a parte il caso in esame.
AlexTG non è collegato   Rispondi citando
Vecchio 15 agosto 11, 14:41   #593 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
Citazione:
Originalmente inviato da atomas72 Visualizza messaggio
Cosa intendi per centro dei servi?










il centro servi sarebbe con lo stick della radio al centro, la curva del gas e a 0° e metti le squadrette dei servi a 90°.
ce un menu che ti permette di farlo nel v-stabi.il setaggio e facile ed e molto dettagliato c'e scritto tutto su come fare.
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Vecchio 15 agosto 11, 14:48   #594 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
Ho riscontrato un problema che non so come affrontare con il minivstabi montato su due protos quasi identici come configurazione e identici come setup vstabi (versione 5.1.8 uno e mi pare 5.1.6 l'altro).
Il problema è questo: retromarcia veloce rettilinea con TUTTO passo ciclico (12,5 gradi) per alcuni secondi: mentre l'elicottero è in questa configurazione e quindi è lanciato in retro con la coda abbassata, se do alettoni a destra (anche poco) lui effettua una piroetta a destra di 180 gradi circa, mettendo quindi il muso nella direzione di marcia.
Agendo su "accelerazione" nel menu avanzato di coda, che era a 40, e portandolo a 90, mi pare che sia più difficile innescare questa reazione (ci vuole più velocità) ma poi se lo fa, la reazione è sempre la stessa.
Informaticamente parlando, a me pare qualcosa che va in overflow.
Un amico con microbeast su protos ha provato e dice che non gli accade, quindi sarei propenso ad escludere che sia un limite meccanico del protos.
A qualcuno è capitato qualcosa del genere? Quale range ha il parametro "accelerazione"? Ha senso agire su di lui? Su cos'altro agire?
Grazie per le risposte e qualunque suggeriment

PS: secondo me la causa non sono le vibrazioni: la barra dopo la prova risulta circa a 2/3 (valore 1506) e non mi pare ci siano altri problemi tipici delle vibrazioni, cioè il piatto risulta sempre perfetto e la coda pure, a parte il caso in esame.
ciao hai provato con l'optimise(non so come si scrive) a spuntarlo e far quelche volo????
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Vecchio 16 agosto 11, 21:31   #595 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da padda34# Visualizza messaggio
ciao hai provato con l'optimise(non so come si scrive) a spuntarlo e far quelche volo????
Ciao, in realtà era già spuntato, oggi comunque ho provato a premere il bottone reset che c'è a fianco e rifare il volo per vedere se riottimizza.
Ho anche provato a fare l'autotrim.
Niente di fatto. Dando a manetta indietro con passo collettivo 12,5 e poi quan'è in velocità dando alettoni, fa la mezza piroetta. Abbassando il collettivo, lo fa meno, ma non può essere una soluzione quella di calare di diversi gradi di collettivo.

PS: provato la stessa manovra con il logo 600, lui non ha problemi. Quindi pare l'accoppiata protos-vstabi a funzionare male. In attesa di altre idee/esperienze...
AlexTG non è collegato   Rispondi citando
Vecchio 22 agosto 11, 13:56   #596 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
Ciao, in realtà era già spuntato, oggi comunque ho provato a premere il bottone reset che c'è a fianco e rifare il volo per vedere se riottimizza.
Ho anche provato a fare l'autotrim.
Niente di fatto. Dando a manetta indietro con passo collettivo 12,5 e poi quan'è in velocità dando alettoni, fa la mezza piroetta. Abbassando il collettivo, lo fa meno, ma non può essere una soluzione quella di calare di diversi gradi di collettivo.

PS: provato la stessa manovra con il logo 600, lui non ha problemi. Quindi pare l'accoppiata protos-vstabi a funzionare male. In attesa di altre idee/esperienze...
ciao non e l'accoppiate vbar e protos io lo uso sia sul mini proto che sul grande senza problemia
al campo c'e iceberg che vola senza problemi e fa il volo di coda prova a rifare ili settaggi!!
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Vecchio 22 agosto 11, 17:23   #597 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da padda34# Visualizza messaggio
ciao non e l'accoppiate vbar e protos io lo uso sia sul mini proto che sul grande senza problemia
al campo c'e iceberg che vola senza problemi e fa il volo di coda prova a rifare ili settaggi!!
Ciao, ho provato con il miniprotos e non ha questo problema. Non lo ha nemmeno il trex 600 (sempre tutti minivbar).
Quindi, l'unico problematico resta il protos, ho provato a fare il reset dei parametri ma non cambia nulla
Mi posteresti (qui o in MP) il tuo setup? Grazie.
AlexTG non è collegato   Rispondi citando
Vecchio 23 agosto 11, 02:16   #598 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
Ok domani te lo scrivo
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Vecchio 27 agosto 11, 12:29   #599 (permalink)  Top
User
 
L'avatar di 7.62x51
 
Data registr.: 09-07-2011
Residenza: Mongardino d'Asti
Messaggi: 1.878
Version 5.2 Release at 1st September 2011

Version 5.2 Release at 1st September 2011 | VStabi
__________________
Fabio
Henseleit TDR; Synergy E7; Hirobo EMBLA.
7.62x51 non è collegato   Rispondi citando
Vecchio 15 settembre 11, 23:26   #600 (permalink)  Top
User
 
L'avatar di Devil bianco
 
Data registr.: 30-09-2010
Residenza: Torino
Messaggi: 469
Ciao Ragazzi, domanda: sapete xchè il mio mini v bar 5.2 espress che ho appena acquistato e istallato,seguendo le istruzioni, quando do passo o collettivo alettoni o cabra e picchia (a motore staccato quindi su banco) il servo di coda da un po di passo ai palini di coda. io ho un hitec aurora 9 quando ho fatto il settaggio non avevo nessun mix inserito niente di niente insomma ho seguito alla lettera.....cos'è?
Devil bianco non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Cerco Mikado V-Stabi sberla76 Compro 0 08 febbraio 13 15:37
mikado v-stabi revo 3.3 Elimodellismo Acrobazia 15 23 gennaio 10 14:50
mta4 dubbi..problemi..soluzioni.!! linus Automodellismo Mot. Scoppio On-Road 22 10 dicembre 07 07:49



Tutti gli orari sono GMT +2. Adesso sono le 19:58.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002