Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 gennaio 11, 09:32   #501 (permalink)  Top
User
 
L'avatar di girellino
 
Data registr.: 08-07-2005
Messaggi: 825
Citazione:
Originalmente inviato da lotus Visualizza messaggio
qualcuno sa come si installa il govrnonr rce 6600 su un v stabi con satelliti?
grazie.
non riesco a capire dove va la spinetta gialla della sensibilita

Ciao
Anche io ho avuto lo stesso problema, mi hanno detto che entrando nel setup, assegno la sensibilità del governor sul canale 4, (da non confondore con il canale 4 della ricevente che è 5) perchè se ho ben capito il V.Stabi parte dal canale 0 che sulla ricevente corrisponde al canale 1. Io ho fatto cosi e funziona.
Saluti
girellino non è collegato   Rispondi citando
Vecchio 17 gennaio 11, 12:01   #502 (permalink)  Top
User
 
L'avatar di girellino
 
Data registr.: 08-07-2005
Messaggi: 825
Ciao
volevo sapere come avete istallato sul vostro t-rex 700 la centralina del sistema mikado quella con due satelliti, è meglio posizionarla sul muso del 700 o nasconderla sotto di lato per salvaguardarla da eventuali cadute e che sistema avete usato per fiassarla.
Saluti
girellino non è collegato   Rispondi citando
Vecchio 07 febbraio 11, 22:19   #503 (permalink)  Top
User
 
Data registr.: 03-06-2009
Residenza: Putignano
Messaggi: 23
Vstabi 5 su T-rex 600 e problemi di Coda

Salve a Tutti. Ho un problema al quale pur avendo ormai due anni di esperienza non trovo soluzione. Ho veramente bisogno di aiuto.

Configurazione
=========
T-Rex 600 ESP con Testa Flybarless Align
V-Stabi Express 5 Aggiornato a PRO

Problema
======
La coda Ondeggia. Più aumento la sensibilità più aumenta il tremolio, più diminuisco più ondeggia. Con una sensibilità prossima al massimo a volte smette di tremare per pochi secondi e poi riprende.

Ho fatto tutto il setup con la massima attenzione.
Ho Sostituito le manine con tutto quello che è connesso ad esse sino al servo (no il servo). Ho sostituito tutti gli ingranaggi del cardano sia avanti che dietro. Ho sostituito sia la ruota dentata del motore che la ruota della coda. Ho rifatto i settaggi di coda a zero e a destra e sinistra decine di volte; ho sempre un posizionamento perfetto. Squadretta del servo di coda perfettamente a 45 gradi ....insomma volo da 2 anni e ho 10 modelli, non sono un pivello. Ho verificato la perfetta funzionalità dell'autorotazione. Tutto perfetto. Ma la coda mantiene sempre questo movimento ondulatorio. Ormai dal punto di vista meccanico non credo ci sia altro da controllare. Nei parametri avanzati del V-stabi 5 non saprei da dove iniziare a toccare...sto pensando di montare un giroscopio tipo il GY780 e vedere se si inchioda e se si lasciarlo montato.

Cosa posso controllare ? soprattutto..può dipendere da qualche parametro che magari sul T-rex 600 dev'essere modificato ?

Grazie e chi mi aiuta.
giardina non è collegato   Rispondi citando
Vecchio 08 febbraio 11, 17:54   #504 (permalink)  Top
User
 
Data registr.: 03-06-2009
Residenza: Putignano
Messaggi: 23
Citazione:
Originalmente inviato da giardina Visualizza messaggio

Cosa posso controllare ? soprattutto..può dipendere da qualche parametro che magari sul T-rex 600 dev'essere modificato ?

Grazie e chi mi aiuta.
Questa mattina ho provato a modificare dei parametri sulle impostazioni di coda presenti nella mia versione PRO (il cappello del dottore), basandomi su dei file di configurazione presi dal forum di Mikado per T-rex 600 ma con scarsi o nulli risultati....pultroppo può solo peggiorare modificando i valori di default.

Ho staccato nuovamente l'asticina del servo di coda e ho ricontrollato se fosse anche minimamente ostruito, ma nulla è perfetto.

Ora sto pensando di cambiare il servo di coda, anche se non noto alcuna sgranatura.

PS: Oggi ho fatto un po' di volato nonostante la coda che bacchettava, senza difficoltà...la coda al comando si muove in modo perfetto e preciso. Non capisco da cosa dipende il bacchettamento, il giroscopio del vstabi è fissato con il suo biadesivo dietro e assicurato con una fascettina align.
giardina non è collegato   Rispondi citando
Vecchio 08 febbraio 11, 19:41   #505 (permalink)  Top
User
 
Data registr.: 03-06-2009
Residenza: Putignano
Messaggi: 23
Citazione:
Originalmente inviato da giardina Visualizza messaggio
Ora sto pensando di cambiare il servo di coda, anche se non noto alcuna sgranatura.
Aggiungo che oggi ho anche aperto una chiamata al mio rivenditore, FlyModel Componets (persone squisite nel supporto) distributore di Vstabi, che mi ha detto di porre attenzione alla nota di lasciare due/tre gradi di inclinazione sullo zero di coda a compensazione della coda..come descritto nel manuale e che il mio servo di coda il DS620 Align non è ufficialmente supportato.

Ora devo provare quindi a lasciare questi due gradi di compensazione sullo zero di coda e poi cambiero' il servo con un futaba.

Consigli ?
giardina non è collegato   Rispondi citando
Vecchio 08 febbraio 11, 21:12   #506 (permalink)  Top
User
 
L'avatar di stesax
 
Data registr.: 30-01-2007
Residenza: valdarno
Messaggi: 1.997
Citazione:
Originalmente inviato da giardina Visualizza messaggio
Aggiungo che oggi ho anche aperto una chiamata al mio rivenditore, FlyModel Componets (persone squisite nel supporto) distributore di Vstabi, che mi ha detto di porre attenzione alla nota di lasciare due/tre gradi di inclinazione sullo zero di coda a compensazione della coda..come descritto nel manuale e che il mio servo di coda il DS620 Align non è ufficialmente supportato.

Ora devo provare quindi a lasciare questi due gradi di compensazione sullo zero di coda e poi cambiero' il servo con un futaba.

Consigli ?
...interessante questa cosa dell' anticipo di due o 3 gradi di anticoppia, eppure avrei giurato di avere dover mettere a zero i palini....fammi sapere, perche' anche a me la coda non va' perfettamente!.....per il servo io ho un bls 251, ma qualche dondolio lo riscontro uguale!
stesax non è collegato   Rispondi citando
Vecchio 08 febbraio 11, 22:36   #507 (permalink)  Top
User
 
Data registr.: 03-06-2009
Residenza: Putignano
Messaggi: 23
Citazione:
Originalmente inviato da stesax Visualizza messaggio
...interessante questa cosa dell' anticipo di due o 3 gradi di anticoppia, eppure avrei giurato di avere dover mettere a zero i palini....fammi sapere, perche' anche a me la coda non va' perfettamente!.....per il servo io ho un bls 251, ma qualche dondolio lo riscontro uguale!
Comunque, detto sincero sincero, non credo che servirà a nulla spostare lo zero con un incremento di 2 gradi, in quanto spostero solo più vicino a quanto lo è adesso il punto di centratura delle regolazioni del vstabi. Dovrò sicuramente rifare l'autotrim per trovare la posizione centrata della coda ma lo sbacchettamento della coda resterà di certo....ormai sono alla completa sfiducia. Ho anche letto che alcuni usano i DS 620 (il mio amico Tommy) senza problemi...quindi sono a prove zero. L'ultimo consiglio che mi ha dato da Tommy è stato di cambiare le manine di metallo del T-rex 600 con quelle in plastica. Sarei molto deluso se dovesse funzionare; dovermi tenere quelle manine montate mi guasta l'estetica e poi che cambia ? Quancuno che mi legge ha un T-rex 600 esp con manine in metallo e senza problemi di coda con il Vstabi ?

Grazie a tutti

Ultima modifica di giardina : 08 febbraio 11 alle ore 22:40
giardina non è collegato   Rispondi citando
Vecchio 09 febbraio 11, 01:08   #508 (permalink)  Top
User
 
L'avatar di Archi
 
Data registr.: 16-12-2004
Residenza: Genova
Messaggi: 2.076
Prova banalmente ad avvicinare l'uniball verso il centro della sqadretta del servo.
Il problema potrebbe essere solamente di risoluzione.

Altrimenti prova a cambiare servo, magari il tuo non è sgranato ma potrebbe essere cotto.

Alla fine è anche possibile che siano le manine (io ho quelle di plastica e poi uso il beastx) però sembra strano anche a me.

Ciao.
Archi non è collegato   Rispondi citando
Vecchio 09 febbraio 11, 23:03   #509 (permalink)  Top
User
 
Data registr.: 03-06-2009
Residenza: Putignano
Messaggi: 23
Grande !

Citazione:
Originalmente inviato da Archi Visualizza messaggio
Prova banalmente ad avvicinare l'uniball verso il centro della sqadretta del servo.
Il problema potrebbe essere solamente di risoluzione.

Altrimenti prova a cambiare servo, magari il tuo non è sgranato ma potrebbe essere cotto.

Alla fine è anche possibile che siano le manine (io ho quelle di plastica e poi uso il beastx) però sembra strano anche a me.

Ciao.


Grande ! Ho sostituito la squadretta con una nuova mettendo l'uniball nel punto più vicino possibile alla vite. Ho trimmato la coda e in effetti sono passato da dei limiti da 45 a destra e 40 a sinistra a 85 e 85 a destra e sinistra. Sono andato in pista e il problema e sparito. Vibrava ancora solo raramente ma per pochissimi istanti. Allora ho sostitito il servo oggi pomeriggio con un Align DS 650 nuovo e non è restata traccia. Diciamo che anche con il DS 620 andava comunque bene.......ma sai quando l'occhio cade sempre lì ? Non puoi fare a meno di dire ...forse si può fare meglio...

In definitiva. Per chi legge; se avete parametri di fine corsa troppo bass 40 ...45 nel Vstabi la cosa non funziona. Dovete cercare di avere il massimo possibile sul servo per evitare che la poca risoluzione data al gyro si converta in sbacchettamenti, in quanto lui impartisce dei movimenti minuscoli e basta il più piccolo gioco per fare la differenza. In piu' se il servo non è il massimo è sempre meglio avere una buona risoluzione di escursione.

Infine....io avevo la squadretta al secondo foro come sempre.

Grazie.
giardina non è collegato   Rispondi citando
Vecchio 10 febbraio 11, 13:33   #510 (permalink)  Top
User
 
Data registr.: 11-12-2006
Messaggi: 90
Immagini: 10
v stabi 5.1

si vocifera che per meta' febbraio sara' disponibile la 5.1 con governor integrato
ho sentito parlare di un sensore per gli rpm per farlo funzionare
qualcuno ha piu' notizie?
massimo ales
borges2003xx non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Cerco Mikado V-Stabi sberla76 Compro 0 08 febbraio 13 16:37
mikado v-stabi revo 3.3 Elimodellismo Acrobazia 15 23 gennaio 10 15:50
mta4 dubbi..problemi..soluzioni.!! linus Automodellismo Mot. Scoppio On-Road 22 10 dicembre 07 08:49



Tutti gli orari sono GMT +2. Adesso sono le 08:14.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002