Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 14 ottobre 14, 21:35   #2201 (permalink)  Top
User
 
L'avatar di Ali4342
 
Data registr.: 30-06-2007
Residenza: FIRENZE
Messaggi: 1.382
forse ho trovato ...
Ali4342 non è collegato   Rispondi citando
Vecchio 18 ottobre 14, 15:03   #2202 (permalink)  Top
User
 
L'avatar di zipper
 
Data registr.: 02-09-2012
Messaggi: 355
Scusate la domanda, in parole povere, che diff c'è tra v-stabi e v-bar? E le relative varianti "mini"?
Grazie
zipper non è collegato   Rispondi citando
Vecchio 24 ottobre 14, 19:56   #2203 (permalink)  Top
User
 
L'avatar di marangone
 
Data registr.: 09-05-2010
Residenza: montese
Messaggi: 318
Question problema

ciao a tutti, volevo sapere come è possibile tornare indietro dall'upgrade della centralina che possiedo da vbar control(sistema radio) alle versione tradizionale siccome ne vorrei vendere uno.
p.s. collegando la centralina al programma quest'ultimo non me la riconosce.....help.
__________________
ops.....è caduto.....sarà una valvolina!!!

goblin 700carbon/t.rex 700 in fuso md500defender
marangone non è collegato   Rispondi citando
Vecchio 24 ottobre 14, 20:04   #2204 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Devi seguire la procedura di firmware recovery.

AlexBooo non è collegato   Rispondi citando
Vecchio 24 ottobre 14, 20:35   #2205 (permalink)  Top
User
 
L'avatar di marangone
 
Data registr.: 09-05-2010
Residenza: montese
Messaggi: 318
grazie

grazie alex.....mo provo.
__________________
ops.....è caduto.....sarà una valvolina!!!

goblin 700carbon/t.rex 700 in fuso md500defender
marangone non è collegato   Rispondi citando
Vecchio 25 ottobre 14, 10:34   #2206 (permalink)  Top
User
 
L'avatar di zipper
 
Data registr.: 02-09-2012
Messaggi: 355
Citazione:
Originalmente inviato da zipper Visualizza messaggio
Scusate la domanda, in parole povere, che diff c'è tra v-stabi e v-bar? E le relative varianti "mini"?
Grazie
C'è nessuno?
zipper non è collegato   Rispondi citando
Vecchio 28 ottobre 14, 17:12   #2207 (permalink)  Top
User
 
L'avatar di ducas
 
Data registr.: 10-11-2007
Residenza: Roma
Messaggi: 81
Ho un problema: L'elicottero vola perfettamente stabilissimo in tutte le condizioni di volo, dritto rovescio a velocita all'indietro etc... ma il log mi da continuamente errori di vibrazioni. negli ultimi tre voli mi ha dato quasi sempre high vibration con le zippy 40c ed extreme vibration con la gigapower 60c.
Inoltre subito dopo l'accenzione ed a volte anche in volo per pochi secondi mi da il seguente errore: "Low Voltage of 3.3V Rail" nella spiegazione dell'errore dice di non volare finche non risolto. l'errore me lo da con due diversi regolatori L'align e quello che ho adesso che è lo yep 150A.
Sarei fortemente tentato di fregarmene di entrambi gli errori ho fatto in queste condizioni diversi voli e l'elicottero va alla grande ma ho paura che invece dovrei intervenire ma non so come.
Voi cosa consigliate ?
ducas non è collegato   Rispondi citando
Vecchio 29 ottobre 14, 08:46   #2208 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
D'intervenire ovviamente! Il secondo in particolare può essere disastroso se la vbar va in warmboot. Sicuramente hai un problema di assorbimenti sul BEC o di cavi.

Il primo problema, le vibrazioni, è meno grave ma va risolto. Tipicamente è la coda o il rotore. Usa l'analyzer e cerca di farti un'idea.
AlexBooo non è collegato   Rispondi citando
Vecchio 29 ottobre 14, 14:34   #2209 (permalink)  Top
User
 
L'avatar di ducas
 
Data registr.: 10-11-2007
Residenza: Roma
Messaggi: 81
Citazione:
Originalmente inviato da AlexBooo Visualizza messaggio
D'intervenire ovviamente! Il secondo in particolare può essere disastroso se la vbar va in warmboot. Sicuramente hai un problema di assorbimenti sul BEC o di cavi.

Il primo problema, le vibrazioni, è meno grave ma va risolto. Tipicamente è la coda o il rotore. Usa l'analyzer e cerca di farti un'idea.
oggi ho fatto un po di prove l'errore si presenta sempre quando muovo tutti i servi molto velocemente anche se non comporta alcun malfunzionamento.
L'errore sparisce se lascio collegato il servo di coda e il servo posteriore del piatto. sparisce anche se lascio uno qualsiasi dei due servi laterali insieme al servo di coda mentre è sempre presente quando ho i due servi laterali del piatto collegati contemporaneamente anche se gli altri sono staccati.
Inoltre ho riprovato con il vecchio regolatore align da 70A e il problema non si presenta ma non ho collegato il motore perche gli attacchi sono poco accessibili. Quindi non so se il problema sparisce solo perche il motore non è collegato.
Qualche suggerimento su come andare avanti ?
ducas non è collegato   Rispondi citando
Vecchio 29 ottobre 14, 14:45   #2210 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Se il problema avviene muovendo tutti i servi velocemente è dovuto a:
- il BEC non riesce ad erogare sufficiente corrente per stare dietro ai servi
- è eccessiva la resistenza del collegamento tra BEC e VBar/RX. Stai usando un collegamento ridondato con cavi di buona qualità, senza troppe giunzioni, di diametro maggiorato?

Apropo, 'ndò voli a roma?
AlexBooo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Cerco Mikado V-Stabi sberla76 Compro 0 08 febbraio 13 16:37
mikado v-stabi revo 3.3 Elimodellismo Acrobazia 15 23 gennaio 10 15:50
mta4 dubbi..problemi..soluzioni.!! linus Automodellismo Mot. Scoppio On-Road 22 10 dicembre 07 08:49



Tutti gli orari sono GMT +2. Adesso sono le 15:17.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002