Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 22 ottobre 12, 13:55   #1141 (permalink)  Top
User
 
L'avatar di pala.lberto
 
Data registr.: 03-06-2006
Residenza: roma tor vergata
Messaggi: 1.057
Citazione:
Originalmente inviato da AlexBooo Visualizza messaggio
Le due barre laterali a che livello stanno? le istruzioni dicono di preoccuparsi se superano il 60% della scala.
Be allora in hovering sta benissimo, la scala arriva a 1000!
__________________
pala.lberto non è collegato   Rispondi citando
Vecchio 24 ottobre 12, 02:56   #1142 (permalink)  Top
User
 
Data registr.: 11-04-2011
Residenza: taranto
Messaggi: 50
Ciao volevo sapere perché se eseguo dei Flip l'ely va leggermente a destra. Sono in questo caso. Altrimenti va sempre bene. Dovrei agire su precompensazine piatto ciclico? Aumentando il valore? Premetto che non agisco con il pollice sugli alettoni durante la manovra. :-)
mirkoely non è collegato   Rispondi citando
Vecchio 24 ottobre 12, 16:48   #1143 (permalink)  Top
User
 
L'avatar di stopper
 
Data registr.: 04-02-2009
Residenza: brescia
Messaggi: 128
Aiuto per coda logo 600

Ho un logo 600 con il mini vstabi e mi succede che quando dò passo o positivo o negativo la coda sbacchetta lentamente per poi fermarsi in hovering
stopper non è collegato   Rispondi citando
Vecchio 24 ottobre 12, 20:13   #1144 (permalink)  Top
User
 
L'avatar di Giulio88
 
Data registr.: 28-01-2012
Residenza: Empoli
Messaggi: 1.650
Citazione:
Originalmente inviato da stopper Visualizza messaggio
Ho un logo 600 con il mini vstabi e mi succede che quando dò passo o positivo o negativo la coda sbacchetta lentamente per poi fermarsi in hovering
abbassa il gain di coda di 5..

Goblin 630.. the evil`s helicopter..
__________________
Goblin 630 vbar "silverline" Gaui x5 fess "silverline"
Baio jet 6s. JR xg8, futaba t8fg super
Giulio88 non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 11:55   #1145 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Il mistero continua.
Il vbar del logo 600 continua a fare warmstart in volo, sempre nello stesso spazio aereo (ci sono delle antenne) dove però quell'eli ha volato per 1 anno e mezzo prima di dar problemi e dove nessun altro eli ha problemi.
Apparentemente lo fa solo se faccio lavorare i servi, cioè se faccio flip in quella zona lo fa ma se ci passo e basta in traslato mi pare non lo faccia.
Ho scoperto nel frattempo che il warmstart non porta al crash, bisogna attendere 2 secondi che faccia il matto dando comandi a caso e poi lo si riprende. Così ho fatto varie prove e ho sostituito:
- unità minivbar
- ricevente
- tutti i 4 servi
- bec (provato con il bec interno jive e con bec esterno castle)
Fa sempre la stessa cosa.
La coda è collegata con filo al tubo di coda e poi questo con filo al - della batteria.

Le prossime prove che mi vengono in mente sono:
1) cambiare esc con un altro jive, anche se avendo provato con bec esterno mi convince poco. Il jive montato ha avuto un crash però... si può esser danneggiato qualcosa in lui?
2) cambiare il modo di scaricare l'elettrostatica di coda. L'ipotesi è di non andare più al - della batteria ma di andare al - del bec.
3) cambiare motore, ma mi sembra una scemenza.
4) andare a Lourdes.

Altre idee, suggerimenti, impressioni?
AlexTG non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 12:22   #1146 (permalink)  Top
User
 
L'avatar di eriskio
 
Data registr.: 18-03-2010
Residenza: Genova
Messaggi: 1.114
Immagini: 4
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
(ci sono delle antenne)
bello usare degli eufemismi..

Edit.: se è solo per quello - a quanto ho visto - le antenne sono pure cresciute di numero in questi ultimi mesi (sui tralicci a sinistra sicuramente)
__________________
AGEM Genovamodel.it

Ultima modifica di eriskio : 25 ottobre 12 alle ore 12:26
eriskio non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 12:34   #1147 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da eriskio Visualizza messaggio
se è solo per quello - a quanto ho visto - le antenne sono pure cresciute di numero in questi ultimi mesi (sui tralicci a sinistra sicuramente)
Ecco, qualcuno ha messo un'antenna anti-vbar... saranno quelli che vogliono che andiamo a volare più spesso a ventolina?
AlexTG non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 12:40   #1148 (permalink)  Top
User
 
L'avatar di eriskio
 
Data registr.: 18-03-2010
Residenza: Genova
Messaggi: 1.114
Immagini: 4
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
Ecco, qualcuno ha messo un'antenna anti-vbar... saranno quelli che vogliono che andiamo a volare più spesso a ventolina?
Per carità, non pensarlo nemmeno!
Però sarebbe interessante poter avere un log del campo magnetico in quella specifica zona. Ci vorrebbe un misuratore di campo e un micro datalogger.
__________________
AGEM Genovamodel.it
eriskio non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 12:42   #1149 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da eriskio Visualizza messaggio
Per carità, non pensarlo nemmeno!
Però sarebbe interessante poter avere un log del campo magnetico in quella specifica zona. Ci vorrebbe un misuratore di campo e un micro datalogger.
Il punto è che lo fa solo quell'elicottero.
Va capito come mai, è questione di principio, c'è qualcosa che manda in bomba il vbar (che quindi non si rivela 'sto campione di affidabilità che vogliono far credere...)
AlexTG non è collegato   Rispondi citando
Vecchio 25 ottobre 12, 13:10   #1150 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
Il punto è che lo fa solo quell'elicottero.
Va capito come mai, è questione di principio, c'è qualcosa che manda in bomba il vbar (che quindi non si rivela 'sto campione di affidabilità che vogliono far credere...)
Non ho capito una cosa: lo fa solo quel elicottero e solo volando in quel campo?

Ovvero un altro eli nello stesso campo o lo stesso eli in altro campo non ha problemi?
AlexBooo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Cerco Mikado V-Stabi sberla76 Compro 0 08 febbraio 13 15:37
mikado v-stabi revo 3.3 Elimodellismo Acrobazia 15 23 gennaio 10 14:50
mta4 dubbi..problemi..soluzioni.!! linus Automodellismo Mot. Scoppio On-Road 22 10 dicembre 07 07:49



Tutti gli orari sono GMT +2. Adesso sono le 23:23.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002