Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 30 settembre 12, 23:42   #1021 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da Giulio88 Visualizza messaggio
A me quando mi dava quel mess il piatto e l coda impazzivano.. Il tuo come ha fatto? Forse il bec gli ha tagliato un attimo la corrente..bo
Esatto, piatto impazzito, coda non credo ma non ci giurerei. Sostanzialmente è come se qualcuno avesse preso il controllo del piatto e muovesse lo stick a caso.

Il dubbio è: interferenza sui fili, magari quello di telemetria che poi ha qualche ritorno strano o difetto su ricevente, bec o vbar stesso?

Citazione:
Originalmente inviato da Giulio88 Visualizza messaggio
Io mi ricordo che se la alimentavo a 5v dalle volte mi dava low voltage e poi quel mess ma nel tuo log non cé.. Che danno hai fatto?
Low voltage non c'è infatti, fa subito reset. Danni su coda (tubo, tiranti, link e servo), una parte di telaio, pale, capottina... penso che questa meccanica diventerà ricambi e colgo l'occasione (si fa per dire) per prendere il 600 sx. Però devo capire almeno in parte il problema, che se mi cade l'sx nuovo è una catastrofe!
AlexTG non è collegato   Rispondi citando
Vecchio 01 ottobre 12, 06:35   #1022 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Nel log non c'è nulla?
AlexBooo non è collegato   Rispondi citando
Vecchio 01 ottobre 12, 10:28   #1023 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.794
Citazione:
Originalmente inviato da AlexBooo Visualizza messaggio
Nel log non c'è nulla?
L'unico log che ho è quello che ho pubblicato.
Il caste bec non mi risulta faccia log e comunque non posso leggerlo perchè inspiegabilmente il castle link non mi funziona più. Nè su quello nè su altro castle bec, e fino al giorno prima andava. Anche questo è un elemento di indagine.
Del jive non usavo il bec (ma penso che quindi riprenderò a usare quello) quindi anche averne il log direbbe poco, e comunque non ho jlog.
AlexTG non è collegato   Rispondi citando
Vecchio 01 ottobre 12, 10:36   #1024 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Mi ero perso che lo avevi postato... dal log non si capisce la corretta sequenza di eventi: ovvero se il watchdog è intervenuto resettando la vbar ed il warmstart è stata la conseguenza o viceversa. Bisognerebbe sapere come funge. Potresti provare a postarlo sul forum mikado, perlomeno si capisce se è stato un problema della vbar o del esc.
AlexBooo non è collegato   Rispondi citando
Vecchio 01 ottobre 12, 10:50   #1025 (permalink)  Top
User
 
L'avatar di Giulio88
 
Data registr.: 28-01-2012
Residenza: Empoli
Messaggi: 1.650
Citazione:
Originalmente inviato da AlexBooo Visualizza messaggio
Mi ero perso che lo avevi postato... dal log non si capisce la corretta sequenza di eventi: ovvero se il watchdog è intervenuto resettando la vbar ed il warmstart è stata la conseguenza o viceversa. Bisognerebbe sapere come funge. Potresti provare a postarlo sul forum mikado, perlomeno si capisce se è stato un problema della vbar o del esc.
Basterebbe mandare il log a Rainer Vetter e lui in due secondi ti risp e al 99,9999% quello che dice lui é giusto.
__________________
Goblin 630 vbar "silverline" Gaui x5 fess "silverline"
Baio jet 6s. JR xg8, futaba t8fg super
Giulio88 non è collegato   Rispondi citando
Vecchio 05 ottobre 12, 11:30   #1026 (permalink)  Top
User
 
Data registr.: 26-07-2008
Residenza: Perugia
Messaggi: 509
Ciao ragazzi, ho il morale sotto le scarpe....
il mio amato gnomo è passato a miglior vita.....
tolgo l' hold, lo stacco di circa 1 metro, mi da una botta di alettoni e si mette sottosopra, il v-bar impazzisce e inizia a pilotare l'ely per i fatti suoi.....crash finale, incendio delle lipo ( e del modello ) e un sogno andato in fumo, letteralmente
non stò ad elencare i danni perchè sono veramente tanti, però posto il log del v-bar per vedere se c'è qualcuno ce mi aiuta a capire cosa è successo, se ho sbagliato io e dove.
il file del disastro è il penultimo, quello che và dal minuto 0 al 3.31 .
a 2.33 è accaduto qualcosa....qualcuno me lo sà spiegare
grazie
a dimenticavo, il v-bar è il silver line aggiornato alla 5.3 pro
Files allegati
Tipo file: pdf log.pdf‎ (219,2 KB, 192 visite)
__________________
"Ciao Chicco"
zova73 non è collegato   Rispondi citando
Vecchio 05 ottobre 12, 11:37   #1027 (permalink)  Top
User
 
L'avatar di AlexBooo
 
Data registr.: 27-02-2012
Residenza: Roma
Messaggi: 4.698
Mi spiace tantissimo. Avevi fatto altri voli con questa vbar? Dal log dubito si possa risalire ai motivi del disastro. Ma sarei orientato per un problema della vbar.
AlexBooo non è collegato   Rispondi citando
Vecchio 05 ottobre 12, 12:01   #1028 (permalink)  Top
User
 
L'avatar di stesax
 
Data registr.: 29-01-2007
Residenza: valdarno
Messaggi: 1.997
ciao zova, fammi un po' capire, hai staccato l' hold, il rotore si e' messo a girare,

1° domanda, hai aspettato l' intera spool up della rampa di soft start prima di alzarlo ho la rampa la finisci gia in aria...

siccome i problemi si verificano a 2:33, bisogna sapere se in quel punto lo spool up era finito oppure no.

oltretutto nel volo precedente uno dei due satelliti gia faceva le bizze..
stesax non è collegato   Rispondi citando
Vecchio 05 ottobre 12, 12:04   #1029 (permalink)  Top
Moderatore
 
L'avatar di atomas72
 
Data registr.: 16-04-2007
Messaggi: 3.445
Citazione:
Originalmente inviato da zova73 Visualizza messaggio
Ciao ragazzi, ho il morale sotto le scarpe....
il mio amato gnomo è passato a miglior vita.....
tolgo l' hold, lo stacco di circa 1 metro, mi da una botta di alettoni e si mette sottosopra, il v-bar impazzisce e inizia a pilotare l'ely per i fatti suoi.....crash finale, incendio delle lipo ( e del modello ) e un sogno andato in fumo, letteralmente
non stò ad elencare i danni perchè sono veramente tanti, però posto il log del v-bar per vedere se c'è qualcuno ce mi aiuta a capire cosa è successo, se ho sbagliato io e dove.
il file del disastro è il penultimo, quello che và dal minuto 0 al 3.31 .
a 2.33 è accaduto qualcosa....qualcuno me lo sà spiegare
grazie
a dimenticavo, il v-bar è il silver line aggiornato alla 5.3 pro
Invia il log a: vstabi@mikado-heli.de.
Spiega (in inglese) cos'è accaduto e chiedi delucidazioni dell'errore al minuto 2.33 (cylici ring)
Rainer Vetter ti risponderà sicuramente in breve tempo.
Facci sapere.
T.
atomas72 non è collegato   Rispondi citando
Vecchio 05 ottobre 12, 12:08   #1030 (permalink)  Top
User
 
L'avatar di 7.62x51
 
Data registr.: 09-07-2011
Residenza: Mongardino d'Asti
Messaggi: 1.878
Zova intanto mi dispiace sinceramente per la tua perdita.

Dal minuto 2:33 iniziano degli eventi anomali in effetti:
l'avviso del cyclic ring significa che un comando ciclico è arrivato a fondo corsa, subito le vibrazioni sono diventate fortissime ed hai perso un servo.
Successivamente i valori fuori scala dovrebbero corrispondere al crash.

Domanda: hai montato l'anti statica?

Puoi postare il *.vbar file?
__________________
Fabio
Henseleit TDR; Synergy E7; Hirobo EMBLA.
7.62x51 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Cerco Mikado V-Stabi sberla76 Compro 0 08 febbraio 13 15:37
mikado v-stabi revo 3.3 Elimodellismo Acrobazia 15 23 gennaio 10 14:50
mta4 dubbi..problemi..soluzioni.!! linus Automodellismo Mot. Scoppio On-Road 22 10 dicembre 07 07:49



Tutti gli orari sono GMT +2. Adesso sono le 19:05.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002