BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Elimodellismo Principianti (https://www.baronerosso.it/forum/elimodellismo-principianti/)
-   -   strano problema (https://www.baronerosso.it/forum/elimodellismo-principianti/68654-strano-problema.html)

sal82 22 ottobre 07 13:32

strano problema
 
salve sono un possessore di un procopter 3d con 3 servi hitec hs65hb sul piatto, in coda un hs65mg, gyro 401 radio optic6. stamattina dopo una settimana che è rimasto fermo mi sono accorto che il giro mi è partito in normal e la cosa più strana è che un servi del ciclico più precisamente quello disposto anteriormante sulla sinistra si muoveva (solo quando voleva lui) quando davo il comando della coda. cosa può essere, o meglio come posso risolvere?:(


scusate per le imprecisioni ma sono un novellino

UmbertoITA 22 ottobre 07 13:44

Citazione:

Originalmente inviato da sal82
salve sono un possessore di un procopter 3d con 3 servi hitec hs65hb sul piatto, in coda un hs65mg, gyro 401 radio optic6. stamattina dopo una settimana che è rimasto fermo mi sono accorto che il giro mi è partito in normal e la cosa più strana è che un servi del ciclico più precisamente quello disposto anteriormante sulla sinistra si muoveva (solo quando voleva lui) quando davo il comando della coda. cosa può essere, o meglio come posso risolvere?:(


scusate per le imprecisioni ma sono un novellino

Ciao, come ho già detto a Francesco, e considerato che anche tu monti un 401 e servi di una buona qualità..... cambia la radio.

N.B. gli eli, hanno bisogno di una RADIO.

UmbertoITA

sal82 22 ottobre 07 13:50

inizio a pensarci seriamente. ma il problema di che natura potrebbe essere interferenza o che cosa?
l'ultima volta che l'ho usato stava in hovering da solo era una meraviglia ed ora.....

UmbertoITA 22 ottobre 07 13:58

Citazione:

Originalmente inviato da sal82
inizio a pensarci seriamente. ma il problema di che natura potrebbe essere interferenza o che cosa?
l'ultima volta che l'ho usato stava in hovering da solo era una meraviglia ed ora.....

Potrebbe essere dovuto ad un reset della TX che, raramente, ma può accadere.
Stacca l'alimentazione al motore, e fai i controlli dei canali.

UmbertoITA

sal82 22 ottobre 07 14:04

ho provato a farlo ma il canale di quel servo non va, cioè muovendo lo stick che dovrebbe far muovere il servo non succede nulla il servo resta immobile

UmbertoITA 22 ottobre 07 14:16

Citazione:

Originalmente inviato da sal82
ho provato a farlo ma il canale di quel servo non va, cioè muovendo lo stick che dovrebbe far muovere il servo non succede nulla il servo resta immobile

Attacca un altro servo sul quel canale e verifica se funziona.

UmbertoITA

sal82 22 ottobre 07 14:58

come per miracolo tutto ha ripreso a funzionare correttamente.
credo che ora più di prima c'è da chiedersi quale è il problema? potrebbe verificarsi mentre si vola?
la cosa sicura è che se non si capisce quale è il problema non riesco a volare tranquillo, e per un novellino vi assicuro che non è poco.

sal82 22 ottobre 07 21:41

purtroppo un miracolo non è stato, oggi pomeriggio ho preso l'ely per verificare se c'erano problemi e tac ecco che non funziona più! sono andato dal negoziante che mi ha venduto l'apparato elettronico visto il problema mi ha risposto: prova a cambiare il servo forse è quello che manda in blocco il gyro. ora mi chiedo e vi chiedo può influire il funzionamento del servo del piatto sul gyro?

raffamarcod 23 ottobre 07 11:01

ciao ,l'elettronica è spesso un mistero,fai come dice umberto,stacca il servo e provalo su un altra ricevente e vedi se funziona,avvolte sono proprio i servi che danno problemi anche se apparentemente nuovi e buoni,può darsi pure che sia stata solo un interferenza o spesso accade che accendi la radio senza tirare su l'antenna ,poi accendi l'eli e inizia a fare il cavolo che vuole ovviamente tutto qui,quando accendi l'eli,ricorda di non toccare niente finchè tutto non si è settato giro compreso,quando la luce del 401 comincia a lampeggiare ,aspetta che diventi fissa,se durante il processo ,tocchi qualcosa,questa non diventa fissa e sono azzi è facile che non si setti B) ciao ciao

sal82 23 ottobre 07 13:41

il problema è che la lucina del giro lempggia sempre e non resta fissa. staccando e riattaccando varie volte la batteria poi si ha che funziona bene. se dopo qualche ora vado a riprovare mi rifà dinuovo il problema.
anche io credo che sia un problema di servo ma ora devo capire quale dei 4.

raffamarcod 25 ottobre 07 08:16

ciao,se ti posso aiutare maggiormente ,ti dico io il perchè la luce non è fissa.lo stesso problema lo ha fatto a mio cugino proprio con la ptic 6.allora ,controlla che al momento in cui si setta tutto ,sulla radio ci sia scito norm sul display già perchè involontariamente puoi aver attivato il pulsante dell'idle e naturalmente in questa configurazione non hai impostato la percentuale in avcs cosi chè il gyro non si setta,già perchè purtroppo nelle hitec anche se alle varie impostazioni di idle ,inibisci i valori delle curve, azionando l'interrutore degli idle up ,questi si attivano e logicamente se non imposti l'avcs per ogni idle,il giro ti lampeggia sempre .la stessa cosa successa a mio cugino,accendeva il tutto con l'idle inserito ,te ne accorgi perchè nel display in basso a destra ti compaiono le scritte relative alla condizione di volo ,per essere tranquillo verifica che tutti gli interrutori siano spenti e che lampeggi nor (normal)poi vai al menù giro e metti come percentuale 75& vedrai che il giro non lampeggierà più cioa ciao fammi sapere

sal82 26 ottobre 07 10:41

la lucina lampeggia solo quando c'è il problema del funzionamento del servo anteriore. quando invece come per incanto tutto ricomincia a funzionare alla perfezione anche il gyro va in avcs, quindi credo che sia legato al problema del servo che non sempre funziona. ora devo solo fare la prova con un altro servo che tra l'altro non ho neanche. :wacko:

gianf 26 ottobre 07 11:17

Citazione:

Originalmente inviato da sal82
la lucina lampeggia solo quando c'è il problema del funzionamento del servo anteriore. quando invece come per incanto tutto ricomincia a funzionare alla perfezione anche il gyro va in avcs, quindi credo che sia legato al problema del servo che non sempre funziona. ora devo solo fare la prova con un altro servo che tra l'altro non ho neanche. :wacko:

Ciao
Sicuramente non è il servo, ma di altro. Il giro non si setta correttamente e di conseguensa manda in tilt il servo.
Il problema che il giro non si setta correttamente potrebbero essere le spinette del giro sulla ricevente che fanno falso contatto o la ricevente che da i numeri o addirittura un problema radio
Potrebbe anche essere il regolatore che all'accensione crea qualche disturbo al giroscopio, a me era successo proprio questo, il regolatore jeti incompatibile col motore del procopter, mi faceva impazzire il gy401, messo il regolatore originale rcs, spariti tutti i difetti sul giro.
Ciao

pepero 26 ottobre 07 11:20

Citazione:

Originalmente inviato da sal82
la lucina lampeggia solo quando c'è il problema del funzionamento del servo anteriore. quando invece come per incanto tutto ricomincia a funzionare alla perfezione anche il gyro va in avcs, quindi credo che sia legato al problema del servo che non sempre funziona. ora devo solo fare la prova con un altro servo che tra l'altro non ho neanche. :wacko:


A me è successa una cosa anagloga con un servo di coda digitale che a volte funzionava e a volte dava i numeri riscaldandosi e assorbendo troppo, in queste circostanze provocava dei movimenti anomali anche sui servi del ciclico. Appena sostituito tutto è tornato apposto. Fatti vedere che possiamo fare delle prove anche montando provisoriamente un servo diverso dai tuoi sul ciclico, senza fare voli.

AlexxZeta 26 ottobre 07 11:27

La sostituzione del servo può essere una soluzione.
Ad ogni modo spesso, senza fare queste prove di sostituzione componenti, è pressochè impossibile accertarsi della causa esatta del problema...Pertanto,dovrai darti da fare in questo senso..
Escluderei la radio anche se in tutta franchezza non amo molto la optic 6 e senz'altro quando puoi,faresti bene a sostituirla con una buona futaba..:)

pepero 26 ottobre 07 12:02

Citazione:

Originalmente inviato da AlexxZeta
La sostituzione del servo può essere una soluzione.
Ad ogni modo spesso, senza fare queste prove di sostituzione componenti, è pressochè impossibile accertarsi della causa esatta del problema...Pertanto,dovrai darti da fare in questo senso..
Escluderei la radio anche se in tutta franchezza non amo molto la optic 6 e senz'altro quando puoi,faresti bene a sostituirla con una buona futaba..:)

Ciao, concordo con quanto dici sulla optic6 che per gli aerei mi va benissimo ma con l'elicottero non è il massimo e non gestisce a dovere il 401. Infatti è da un pò che combatto con una leggerissima rotazione antioraria della mia coda che si presenta in modalità blocco coda, ho provato a utilizzare una radio futaba e il problema è sparito. In modalità normal con la optic anche trimmando devo scegliere tra una leggerissima rotazione oraria o antioraria.
Che ne pensi della Graupner mx12 accoppiata al 401?
Saluti, Francesco

sal82 26 ottobre 07 13:50

stamattina ho collegando la batteria tutto sembrava essere partito bene, ma nel momento in cui ho dato gas l'eli ha cominciato a ruotare e da qui mi sono accorto che il servo di coda non riesce a ritornare nella sua posizione originaria, sarà il servo?
da premettere che prima di questo servo ne montavo uno economico prestatomi da Francesco (visto che il primo hs65 già non andava) e tutto andava una meraviglia. unico problema: la corona che toccava leggermente sulla struttura esterna creando un poco di attrito (ma subito messa a posto) che non era dipeso da niente di elettronico ma da una vite che si era allentata.
per gianf io monto un regolatore originale della rcs, quindi questo potrebbe essere escluso ma rimane sempre il dubbio della ricevente.

UmbertoITA 26 ottobre 07 14:13

Citazione:

Originalmente inviato da pepero
Che ne pensi della Graupner mx12 accoppiata al 401?
Saluti, Francesco

Bella domanda.... però fagli capire che vuoi una risposta affermativa, dal momento che ti ha, involontariamente, già indirizzato.
UmbertoITA

UmbertoITA 26 ottobre 07 14:23

Citazione:

Originalmente inviato da sal82
stamattina ho collegando la batteria tutto sembrava essere partito bene, ma nel momento in cui ho dato gas l'eli ha cominciato a ruotare e da qui mi sono accorto che il servo di coda non riesce a ritornare nella sua posizione originaria, sarà il servo?
da premettere che prima di questo servo ne montavo uno economico prestatomi da Francesco (visto che il primo hs65 già non andava) e tutto andava una meraviglia. unico problema: la corona che toccava leggermente sulla struttura esterna creando un poco di attrito (ma subito messa a posto) che non era dipeso da niente di elettronico ma da una vite che si era allentata.
per gianf io monto un regolatore originale della rcs, quindi questo potrebbe essere escluso ma rimane sempre il dubbio della ricevente.

Ma non fare minestroni, io su un t-rex da vendere, ho montato 4 servi come quelli che ti ha prestato Francesco, un gyro telebee e la coda ed il piatto sono stabilissimi..... ah... dimenticavo.... ho corredato l'eli con una Futaba FF7 con la sua ricevente.
Vuoi vedere, che un buon sistema di trasmissione/ricezione, azzera la stragande anomalia dei servi ???'

UmbertoITA

sal82 26 ottobre 07 14:57

Umberto non ho intezione di fare minestroni ma di capire quale è il problema e se è un servo quale sia. se è questione di radio o ricevente non ho problemi perchè c'è un altro anno e mezzo di garanzia :wink:
per il sistema tx rx ci ho pensato e lo cambio, non ora perchè non posso ma di sicuro prenderò un sistema futaba.

UmbertoITA 26 ottobre 07 15:52

Citazione:

Originalmente inviato da sal82
Umberto non ho intezione di fare minestroni ma di capire quale è il problema e se è un servo quale sia. se è questione di radio o ricevente non ho problemi perchè c'è un altro anno e mezzo di garanzia :wink:
per il sistema tx rx ci ho pensato e lo cambio, non ora perchè non posso ma di sicuro prenderò un sistema futaba.

Non farti mollare la futaba 6 canali.

UmbertoITA

pepero 26 ottobre 07 16:06

Citazione:

Originalmente inviato da UmbertoITA
Bella domanda.... però fagli capire che vuoi una risposta affermativa, dal momento che ti ha, involontariamente, già indirizzato.
UmbertoITA

Non voglio risposte affermative, la prova che abbiamo fatto con la futaba non lascia dubbi. Siccome non vorrei prendere radio usate la mx12 se funzionasse a dovere col 401 potrebbe essere una alternativa non molto costosa.
Saluti, Francesco.

UmbertoITA 26 ottobre 07 17:45

Citazione:

Originalmente inviato da pepero
Non voglio risposte affermative, la prova che abbiamo fatto con la futaba non lascia dubbi. Siccome non vorrei prendere radio usate la mx12 se funzionasse a dovere col 401 potrebbe essere una alternativa non molto costosa.
Saluti, Francesco.

"Chi meno spende, più spende"

UmbertoITA

sal82 26 ottobre 07 17:52

Umberto è stato solo il frutto dell'inesperienza, la prossima radio sarà almeno una ff7 che anche Francesco ha preso in considerazione

AlexxZeta 28 ottobre 07 14:14

Citazione:

Originalmente inviato da UmbertoITA
Non farti mollare la futaba 6 canali.

UmbertoITA

Che cosa c'è di male contro questo sistema?
Al campo da me ce l'hanno in 6 persone, volano magnificamente, anche l'utente vincex di prato ha una Futaba 6xh 6 canali, con il trex600 e ricevente pcm, vola che è un piacere....
Non parlate male di cose che non avete provato, perchè poi, chi può dimostrare il contrario con i fatti, vi fa anche passare male...
Molto meglio una Futaba 6 canali che una mx12, ok il software di quest'ultima indubbiamente è più completo ma la modulazione FUTABA PCM 1024 resta a tutti gli effetti il miglior sistema che io personalmente abbia mai provato,soprattutto x gli heli elettrici
ed è la stessa identica cosa per 6ch,ff7 ed ff9....

UmbertoITA 29 ottobre 07 00:22

Citazione:

Originalmente inviato da AlexxZeta
Non parlate male di cose che non avete provato, perchè poi, chi può dimostrare il contrario con i fatti, vi fa anche passare male....

Come fai a stabilire che ho parlato di una radio mai provata ??
Il mio riferimento era alla futaba T6XHS , che ho avuto modo di valutare nel 2004, ha limiti che si raggiungono in un batter d'occhio...

UmbertoITA

AlexxZeta 29 ottobre 07 23:15

Citazione:

Originalmente inviato da UmbertoITA
Come fai a stabilire che ho parlato di una radio mai provata ??
Il mio riferimento era alla futaba T6XHS , che ho avuto modo di valutare nel 2004, ha limiti che si raggiungono in un batter d'occhio...

UmbertoITA

Ad esempio? Puoi essere più specifico?
Ti ricordo che quì siamo nella sezione principianti, per tanto non mi pare il caso di andare a parlare di LIMITI per una radio che, se vogliamo, permette anche di eseguire un buon 3D.
Non mi pare che sia sprecisa, a livello di stick
Nè tantomeno a me pare che siano assenti particolari funzioni
Dall'idle up, alle auto rotazioni, per non parlare poi delle curve a 5 punti.
C'è tutto l'essenziale per creare un buon programma di volo,
Come ti ho già detto, amici col trex 600 se la cavano benone, e nessuno quì potrà dubitare della sicurezza che offre il PCM 1024 di FUTABA, perfettamente compatibile con questo modello di radio..

UmbertoITA 29 ottobre 07 23:57

Citazione:

Originalmente inviato da AlexxZeta
Ad esempio? Puoi essere più specifico?
Ti ricordo che quì siamo nella sezione principianti, per tanto non mi pare il caso di andare a parlare di LIMITI per una radio che, se vogliamo, permette anche di eseguire un buon 3D.
Non mi pare che sia sprecisa, a livello di stick
Nè tantomeno a me pare che siano assenti particolari funzioni
Dall'idle up, alle auto rotazioni, per non parlare poi delle curve a 5 punti.
C'è tutto l'essenziale per creare un buon programma di volo,
Come ti ho già detto, amici col trex 600 se la cavano benone, e nessuno quì potrà dubitare della sicurezza che offre il PCM 1024 di FUTABA, perfettamente compatibile con questo modello di radio..


Perchè??? Un principiante non dovrebbe sapere che la radio è l'unica cosa che và comprata buona.... da subito ......
Probabilmente stai parlanda di un'altra radio....quella in oggetto ha 3 "pseudo" punti... attraverso una funzione ATV.

http://www.futaba-rc.com/faq/faq-6xsuper-q629.html

UmbertoITA

sal82 08 novembre 07 21:37

salve oggi mi si è ripresentato il problemino ed ho potuto fare la prova con un altro servo, risultato: su quel canale non funziona nessun servo. qundi il servo va bene ed è da escludere, ora cosa dovrei andare a provare?


Tutti gli orari sono GMT +2. Adesso sono le 11:39.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002