BaroneRosso.it - Forum Modellismo

BaroneRosso.it - Forum Modellismo (https://www.baronerosso.it/forum/)
-   Elimodellismo Principianti (https://www.baronerosso.it/forum/elimodellismo-principianti/)
-   -   Aiuto per principianti – Esperti Disponibili ad aiutare dal "VIVO". (https://www.baronerosso.it/forum/elimodellismo-principianti/325743-aiuto-per-principianti-esperti-disponibili-ad-aiutare-dal-vivo.html)

Morris72 06 giugno 19 10:53

Buongiorno. Io sono di Roma (zona Ostia/Ostia antica).:)

C'è qualcuno che può aiutarmi nei primi voli?:rolleyes:

grazie attendo fiducioso

eros 73 08 settembre 19 17:59

aiuto x settare un 450 con sistema vbar
 
Salve a tutti sono di udine e tempo fa ho comprato questo modello rtf

https://www.banggood.com/it/JCZK-ASS...r_warehouse=CN

Veramente una porcheria...era ingestibile a farlo volare...(preciso che ho già volato con diversi hely..nn e per causa di nn esperienza di volo ma e x il hely che nn e settato bene)...
Mi e caduto praticamente pochi cm da terra...contenuto i danni,cambiato solo le pale e un ingranaggio e basta,ho già ricontrollato il tutto..( ho fatto una fatica della madonna a tenerlo fermo in hovering)
Ma ormai che sono in ballo,vorrei per lo meno farlo volare..
Ho scoperto e già testato con pc di un altra persona che ora e indisponibile che la sua centralina fbl e compatibile con il programma v-stabi..
Ma pur troppo nn riesco ad installare in programma sul mio pc e poi nn lo conosco nemmeno e nn sarei in grado di settarlo..
Dunque sono in cerca di un anima buona che abbia il programma v-stabi e mi dia una mano ad settare il modello...
Ovviamente sono disposto ad spostarmi...ovviamente distanze ragionevoli..se possibile nella mia zona...o friuli o nel triveneto,se e possibile....
TI PREGO ANIMA BUONA RISPONDIMI A QUESTO SMS E DAMMI UNA MANO CON QUESTO ELICOTTERO.....grazie mille

eros 73 02 novembre 19 22:28

Ciao e tutti..
Ho cambiato ely.. Ora ho un bellissimo t-rex 450l dominator... La centralina brain è la radio t10 futaba.....
Sono di Udine... Cerco qualcuno che mi dia una mano a fare i settaggi..
Ci sarà un anima buona in questo mondo

eros 73 04 novembre 19 20:12

Niente... Nessuno???

eros 73 04 novembre 19 20:14

Anche se mi sposto un po' di più, anche nel Veneto????

Ghost rider 87 06 febbraio 20 17:00

Rispondo un po’ tardi ma ci sono anchioooooo...zona Milano sud/Lodi a disposizione di chi ha bisogno di setting...esperto nel settaggio di centraline

Spadaccino 26 febbraio 20 12:29

Citazione:

Originalmente inviato da Squalo60 (Messaggio 4446851)
Disponibile zona Napoli, mode 2

ho letto tra i tuoi modelli "Innovator MD530" e sono andato a cercarlo perché non l'ho mai sentito… mi piace davvero tanto, dove posso trovare la versione BNF compatibile con la Spektrum? Ma i motori sono brushless?

Angelo bota 09 luglio 20 16:52

Blade 230 s v2
 
Salve, chiedo gentilmente aiuto...
Oggi mi è arrivato il blade 230s v2 rtf, ho collegato le batterie, posti gli switch in modalita principiante, accesa prima la radio, successivamente l elicottero, ho atteso che l inizializzazione fosse completata, a questo punto (A gas zero), premo l interruttore per armare il motore, ed ecco che parte a razzo a girare il rotore principale. Fortunatamente una vocina interna mi aveva suggerito di bloccare meccanicamente l elicottero altrimenti raccoglieva briciole.
Sapresti darmi qualche consiglio?
Onestamente penso sia guasto.....

Grazie
Angelo

Angelo bota 09 luglio 20 17:01

Salve, chiedo gentilmente aiuto...
Oggi mi è arrivato il blade 230s v2 rtf, ho collegato le batterie, posti gli switch in modalita principiante, accesa prima la radio, successivamente l elicottero, ho atteso che l inizializzazione fosse completata, a questo punto (A gas zero), premo l interruttore per armare il motore, ed ecco che parte a razzo a girare il rotore principale. Fortunatamente una vocina interna mi aveva suggerito di bloccare meccanicamente l elicottero altrimenti raccoglieva briciole.
Sapresti darmi qualche consiglio?
Onestamente penso sia guasto.....

Grazie
Angelo

windsurfer 09 luglio 20 17:22

Citazione:

Originalmente inviato da Angelo bota (Messaggio 5200059)
Salve, chiedo gentilmente aiuto...
Oggi mi è arrivato il blade 230s v2 rtf, ho collegato le batterie, posti gli switch in modalita principiante, accesa prima la radio, successivamente l elicottero, ho atteso che l inizializzazione fosse completata, a questo punto (A gas zero), premo l interruttore per armare il motore, ed ecco che parte a razzo a girare il rotore principale. Fortunatamente una vocina interna mi aveva suggerito di bloccare meccanicamente l elicottero altrimenti raccoglieva briciole.
Sapresti darmi qualche consiglio?
Onestamente penso sia guasto.....

Grazie
Angelo

Ti consiglio di scrivere qui " https://www.baronerosso.it/forum/eli...echnology.html " che è la discussione specifica sul 230S. Io non ce l'ho e non so risponderti, anche se penso che tu abbia sbagliato la modalità di volo, che all'accensione dovrebbe essere "Stability (NORM) nella quale motore e passo aumentano insieme, mentre nelle altre il motore dovrebbe andare sempre a giri fissi e con la levetta si comanda solo il passo.
Nella discussione che ti ho indicato potranno confermarti se la mia ipotesi è esatta o meno.


Tutti gli orari sono GMT +1. Adesso sono le 22:23.

Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002