Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 14 gennaio 13, 21:44   #1 (permalink)  Top
User
 
L'avatar di levens
 
Data registr.: 02-11-2012
Residenza: Albenga
Messaggi: 173
Finalmente ci siamo........

Ciao a tutti,

è già una settimana che alla sera provo gli accoppiamenti meccanici ed i settaggi sul Rexino 500 per non avere sorprese in volo, per me è un mondo nuovo, tra Lipo, Esc e quant'altro sto scoprendo qualcosa ogni giorno, (oramai io e quello del negozio siamo quasi parenti..), spero a fine settimana di provarlo, l'hula hoop è pronto......

Ho solo un dubbio, guardacaso sulla Lipo (Hyperion 3300) che sto usando per i settaggi, ieri l'ho messa sotto carica ed è andato tutto bene, stasera prove del caso e vedo che sotto sforzo mi dà sulla radio un voltaggio di 22.3 V, mentre da carica ieri mi dava 24.8 V, fra l'altro vorrei anche provare a caricarla FastCharge, in questo caso il bilanciamento il Cb dovrebbe farlo ugualmente, giusto?
Il Cb è un Bantam BC6

Inoltre usandola alla sera, e non scaricandola completamente non dovrebbe subire danni, giusto?

Grazie per l'aiuto

Ciao a tutti

Claudio
levens non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 08:57   #2 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
Citazione:
Originalmente inviato da levens Visualizza messaggio
Ciao a tutti,

è già una settimana che alla sera provo gli accoppiamenti meccanici ed i settaggi sul Rexino 500 per non avere sorprese in volo, per me è un mondo nuovo, tra Lipo, Esc e quant'altro sto scoprendo qualcosa ogni giorno, (oramai io e quello del negozio siamo quasi parenti..), spero a fine settimana di provarlo, l'hula hoop è pronto......

Ho solo un dubbio, guardacaso sulla Lipo (Hyperion 3300) che sto usando per i settaggi, ieri l'ho messa sotto carica ed è andato tutto bene, stasera prove del caso e vedo che sotto sforzo mi dà sulla radio un voltaggio di 22.3 V, mentre da carica ieri mi dava 24.8 V, fra l'altro vorrei anche provare a caricarla FastCharge, in questo caso il bilanciamento il Cb dovrebbe farlo ugualmente, giusto?
Il Cb è un Bantam BC6

Inoltre usandola alla sera, e non scaricandola completamente non dovrebbe subire danni, giusto?

Grazie per l'aiuto

Ciao a tutti

Claudio
Se dopo un po' di prove, hai letto quel valore, è più che normale, si è stabilizzata al valore nominale di 22,2 volt circa.
A piena carica dovresti avere gli elementi a circa 4,2 volt (4,2 v X 6 = 25.2 v che nei primi minuti si stabilizzano verso i 24 v dopo che l'hai staccato dal C.

Che tu la carichi ad 1C o a 2C (due volte il suo valore di corrente) il bilanciamento deve essere sempre collegato e ci pensa il caricatore a bilanciare e staccare.
Se mai dopo le prove, quando sei pronto per il collaudo, scarica e ricarica la batteria con la funzione "Discharge" e...ecc...
P.S. le Hyperion di solito accettano alti C di carica ma deve essere il caricatore a portare determinate correnti, vai ad 1C e stai tranqullo.
Saluti

Ultima modifica di laser02 : 15 gennaio 13 alle ore 09:02
laser02 non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 09:50   #3 (permalink)  Top
User
 
L'avatar di alexpilotino
 
Data registr.: 15-01-2009
Residenza: napoli
Messaggi: 1.750
Citazione:
Originalmente inviato da levens Visualizza messaggio

Inoltre usandola alla sera, e non scaricandola completamente non dovrebbe subire danni, giusto?

Ciao a tutti

Claudio
No vai tranquillo, le lipo possono restare cariche, messo sempre che tu non le tenga inattive per parecchio tempo, in quel caso conviene scaricarle fino al voltaggio di storage che equivale a 3,8 per cella.
Ricordalo, è importante per preservare le lipo
In bocca al lupo per il collaudo del tuo rexino
__________________
Dragon fly 4 Mini titan 325 Max-z
Kinetic 50 nitro fuso augusta A109 Mini Titan Se Nine eagles solo pro
Bixler 1400 1.1 hubsan x4 led
alexpilotino non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 12:42   #4 (permalink)  Top
User
 
L'avatar di levens
 
Data registr.: 02-11-2012
Residenza: Albenga
Messaggi: 173
Grazie Laser e grazie Alex per l'aiuto, leggendo quà e là e soprattutto il thread sulle Lipo mi ero un pò preoccupato di fare le cose per benino, avevo bisogno di fugare ogni dubbio residuo, grazie ancora

Già che ci siamo, ancora una domanda,

mi succede che quando comincio a dare motore e passo (molto lentamente) ad un certo punto il 500 mi dà una specie di piccolo scrollone, che poi sparisce subito, può essere dovuto all'autostabilizzarsi delle pale nella rotazione, oppure ad un picco del motore durante il comando?

Se il comando motore è leggermente più repentino lo "scrollone" è più avvertibile, ma poi si stabilizza

è normale tutto ciò?

Ciao

Claudio
levens non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 13:00   #5 (permalink)  Top
User
 
L'avatar di alexpilotino
 
Data registr.: 15-01-2009
Residenza: napoli
Messaggi: 1.750
Citazione:
Originalmente inviato da levens Visualizza messaggio
Grazie Laser e grazie Alex per l'aiuto, leggendo quà e là e soprattutto il thread sulle Lipo mi ero un pò preoccupato di fare le cose per benino, avevo bisogno di fugare ogni dubbio residuo, grazie ancora

Già che ci siamo, ancora una domanda,

mi succede che quando comincio a dare motore e passo (molto lentamente) ad un certo punto il 500 mi dà una specie di piccolo scrollone, che poi sparisce subito, può essere dovuto all'autostabilizzarsi delle pale nella rotazione, oppure ad un picco del motore durante il comando?

Se il comando motore è leggermente più repentino lo "scrollone" è più avvertibile, ma poi si stabilizza

è normale tutto ciò?

Ciao

Claudio
Puo' dipendere dal fatto che a regime basso di giri ci sia già troppo passo.
Hai fatto le curve da manuale? Misurato per bene il passo?
Prova ad aumentare la curva motore leggermente nei primi punti e poi fai sapere
Già che ci sei controlla anche il serraggio delle pale.
Devono essere strette ma libere di muoversi
__________________
Dragon fly 4 Mini titan 325 Max-z
Kinetic 50 nitro fuso augusta A109 Mini Titan Se Nine eagles solo pro
Bixler 1400 1.1 hubsan x4 led
alexpilotino non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 18:49   #6 (permalink)  Top
User
 
L'avatar di levens
 
Data registr.: 02-11-2012
Residenza: Albenga
Messaggi: 173
Citazione:
Originalmente inviato da alexpilotino Visualizza messaggio
Puo' dipendere dal fatto che a regime basso di giri ci sia già troppo passo.
Hai fatto le curve da manuale? Misurato per bene il passo?
Prova ad aumentare la curva motore leggermente nei primi punti e poi fai sapere
Già che ci sei controlla anche il serraggio delle pale.
Devono essere strette ma libere di muoversi
Ciao Alex, si, la prima curva è come da manuale, la seconda è un pò + dolce, il passo è a posto, il serraggio delle pale dopo svariate prove mi pare che sia fatto a dovere, infatti a regime gira che è una bellezza, probabilmente come dici tu il passo entra troppo presto rispetto al motore, comunque fa veramente paura quando è a pieno regime, non credevo tanto....

Sti Cinesi.....
levens non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 20:09   #7 (permalink)  Top
User
 
L'avatar di broeselbroesel
 
Data registr.: 06-05-2008
Residenza: milano
Messaggi: 1.264
Immagini: 7
scrollone

veramente quel scrollone lo hai anche se alzi la curva del gas..

non dipende dal passo.. dipende solamente dal fatto che le pale non sono serrate abbastanza..

devono si potersi muovere, ma devono anche essere serrate .. e una via di mezzo..

cmq sia non lo farai mai sparire.. restera sempre un po..
detto cio.. e normale ( fino a un certo punto)
__________________
TZSHARK 700E mod nude:COMPASS 7HV beast-x
broeselbroesel non è collegato   Rispondi citando
Vecchio 15 gennaio 13, 20:47   #8 (permalink)  Top
User
 
L'avatar di levens
 
Data registr.: 02-11-2012
Residenza: Albenga
Messaggi: 173
Citazione:
Originalmente inviato da broeselbroesel Visualizza messaggio
veramente quel scrollone lo hai anche se alzi la curva del gas..

non dipende dal passo.. dipende solamente dal fatto che le pale non sono serrate abbastanza..

devono si potersi muovere, ma devono anche essere serrate .. e una via di mezzo..

cmq sia non lo farai mai sparire.. restera sempre un po..
detto cio.. e normale ( fino a un certo punto)
Credo comunque di aver indovinato il corretto serraggio delle pale, inoltre mi sono ricordato che anni fa dopo averle montate si eseguiva il cosiddetto tiraggio da fermo, ovvero agguantare le due pale e tirarle forte in senso opposto, in questa maniera si evitavano sbalzi sull'albero principale al primo aumento di giri

Ho notato che comunque aumentando molto gradualmente motore e passo il fenomeno diminuisce e molto

Probabilmente con modelli di un certo peso si nota meno, invece con modelli leggeri come questi ogni piccolo squilibrio viene amplificato.

Grazie per l'aiuto

Ciao a tutti
levens non è collegato   Rispondi citando
Vecchio 16 gennaio 13, 18:10   #9 (permalink)  Top
User
 
L'avatar di alexpilotino
 
Data registr.: 15-01-2009
Residenza: napoli
Messaggi: 1.750
Citazione:
Originalmente inviato da broeselbroesel Visualizza messaggio
dipende solamente dal fatto che le pale non sono serrate abbastanza..

devono si potersi muovere, ma devono anche essere serrate .. e una via di mezzo..

)
Se leggi bene la risposta, gli avevo detto anche del serraggio delle pale
__________________
Dragon fly 4 Mini titan 325 Max-z
Kinetic 50 nitro fuso augusta A109 Mini Titan Se Nine eagles solo pro
Bixler 1400 1.1 hubsan x4 led
alexpilotino non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Ma siamo matti? cilius82 Batterie e Caricabatterie 10 06 marzo 12 10:41
finalmente siamo arrivati! roblau Elimodellismo Motore Elettrico 1 19 giugno 06 19:57



Tutti gli orari sono GMT +2. Adesso sono le 12:19.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002