Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 aprile 13, 10:43   #1 (permalink)  Top
User
 
Data registr.: 09-02-2005
Residenza: Alvito (Frosinone)
Messaggi: 112
Come sta il mio motore?

Salve a tutti,

dopo quasi 7 anni di voli ho provato a smonrare io mio os50 sx (no hyper) montato sul mio hely tenuto sempre maniacalmente

premetto che faccio semplice volato semplice (no 3d) e il motore l'ho fatto girare sempre con miscela fatta da me a 70-20-10 (a volte max 15 di nitro)

non so se le foto sono chiare ma seconda voi è tutto ok?

l'ho smontato poichè da un annetto non ci volo più perchè il motore non è più affidabile e praticamente in volo si accelera da solo e va a tutti i giri senza un motivo.

ho cambiato servi tubi ecc

forsa devo cercare probelmi di aspirazioni da altri sorgenti (serbatio piccolo e quello principale)

grazie in anticipo

ciao
Files allegati
Tipo file: zip OS50SX.zip‎ (4,93 MB, 169 visite)
romy non è collegato   Rispondi citando
Vecchio 15 aprile 13, 20:52   #2 (permalink)  Top
Sospeso
 
L'avatar di davide1936
 
Data registr.: 09-09-2005
Residenza: MODENA
Messaggi: 2.247
e' difficile aiutarti da cosi'... piuttosto quando voli..quando inizia ad andare su di giri..a quanti gradi e'?
perche' tutto fa' pensare ad una carburazione magra che manda in vaporlook il carburatore.
davide1936 non è collegato   Rispondi citando
Vecchio 15 aprile 13, 21:10   #3 (permalink)  Top
User
 
L'avatar di oscar1977
 
Data registr.: 25-06-2012
Residenza: garlasco
Messaggi: 2.384
ciao, ad occhio e croce, il tuo motore di litri di miscela ne ha bevuti molti, giustamente potrebbe essere scarburato, potresti lavarlo con petrolio bianco e sciacquarlo con alcool, poi qualche goccia di olio e lo rimonti,una bella pulita al carburatore , e partire da zero con la carburazione.certo è che una revisionatina ci starebbe, ma :pistone, fascia, cuscinetti e camicia, spendi non poco.dopo sette anni di onorato servizio,io lo metterei in mostra su di una bella mensola e ne prenderei uno nuovo.
ciao
__________________
esperienza è il nome che diamo ai nostri sbagli
oscar1977 non è collegato   Rispondi citando
Vecchio 15 aprile 13, 21:59   #4 (permalink)  Top
User
 
L'avatar di style90.me
 
Data registr.: 03-10-2008
Residenza: Messina
Messaggi: 2.820
Immagini: 19
Citazione:
Originalmente inviato da romy Visualizza messaggio
Salve a tutti,

dopo quasi 7 anni di voli ho provato a smonrare io mio os50 sx (no hyper) montato sul mio hely tenuto sempre maniacalmente

premetto che faccio semplice volato semplice (no 3d) e il motore l'ho fatto girare sempre con miscela fatta da me a 70-20-10 (a volte max 15 di nitro)

non so se le foto sono chiare ma seconda voi è tutto ok?

l'ho smontato poichè da un annetto non ci volo più perchè il motore non è più affidabile e praticamente in volo si accelera da solo e va a tutti i giri senza un motivo.

ho cambiato servi tubi ecc

forsa devo cercare probelmi di aspirazioni da altri sorgenti (serbatio piccolo e quello principale)

grazie in anticipo

ciao
Le foto mostrano un motore che ha decisamente girato tanto, con segni di perdite di compressione sotto la fascia. Non ha però usure irregolari nè grippaggi, per cui si potrebbe ritenere che ancora potrebbe continuare a funzionare. Da prendere in considerazione l'osservazione precedente di Davide 1936, del vapor-look; in questo caso procedi con una buona pulizia del carburatore che potrebbe essere parzialmente ostruito dall'olio rappreso, poi controlla attentamente serbatoio, presa di pressione e tubazioni; infine rimettilo in moto partendo con carburazione più grassa ed eventualmente con una candeletta più calda.
__________________
Extra 300 S con Supertigre G 90 gasser # TRex 600 con OS-ASP 52 gasser # con ASP 91HR gasser # con TT 53 RL gasser # MG53 con DLE 20 # PS14 CON FOX78 http://www.youtube.com/user/Solobenza. Placido.
style90.me non è collegato   Rispondi citando
Vecchio 27 aprile 13, 16:23   #5 (permalink)  Top
User
 
L'avatar di modelsgroup
 
Data registr.: 07-05-2010
Residenza: napoli
Messaggi: 85
io consiglierei di ripulire perbene il carburatore come detto in precedenza, e ( trovandoti con il motore smontato ) cambiagli fascia e cuscinetto ( spendi in totale non più di 30 € ) anche perchè comunque ha un bel pò di litri alle spalle.... dovresti ottenere dei netti miglioramenti, la fascia nuova ti migliora la compressione e il cuscinetto nuovo ti migliora la fluidità dello scorrimento dell'albero ( anche se il vecchio lo hai sempre trattato maniacalmente oliandolo ecc, dopo tutti questi litri l'usura inizia a sentirsi )
prova in questo modo e fammi sapere
__________________
Se non utilizzi lo scoppio..... godi solo a metà !.... Align T-rex 700 Nitro Pro- Align T-rex 550 FBL BeastX Scorpion 4020 + CC ICE2 120 HV - Align T-rex 450 PRO 6s DFC KDS E-BAR - Align T-rex 250 - Futaba T7C 2.4 Ghz..
modelsgroup non è collegato   Rispondi citando
Vecchio 01 maggio 13, 00:10   #6 (permalink)  Top
User
 
L'avatar di Pinko
 
Data registr.: 26-02-2007
Residenza: Roma
Messaggi: 32
Se nn hai possibilità di sostituirlo, allora l'unica cosa è fascia e cuscinetti nuovi, naturalmente la bella pulita ci sta e anche la ricarburazione.

Il mio osx 50 va ancora benino dopo 8 anni, ma l'affidabilità ormai non è più quella di una volta.
__________________
Soddisfatto possessore di GAUI 425/550
Pinko non è collegato   Rispondi citando
Vecchio 30 maggio 13, 08:59   #7 (permalink)  Top
User
 
Data registr.: 30-05-2013
Residenza: gas ad effetto serra
Messaggi: 1
This post is so cute
mohsinj677 non è collegato   Rispondi citando
Vecchio 30 maggio 13, 17:39   #8 (permalink)  Top
User
 
Data registr.: 03-09-2008
Residenza: Valdisieve-Rufina (Fi)
Messaggi: 358
Ciao Romy...spero di sbagliarmi ma sull'albero motore mi sembra di vedere rigature circolari in corrispondenza della carteratura del motore, controlla che il carter non sia effettivamente "mangiato" e se cosi' fosse non c'e' niente da fare se non ricomprarlo.

Quando avviene questa cosa capita proprio quello che e' successo a te....

ps. spero che non sia il tuo caso cmq


ah ! dimenticavo...ma ti si spenge pure o no dopo un po ????

Ultima modifica di leowhymengo : 30 maggio 13 alle ore 17:45
leowhymengo non è collegato   Rispondi citando
Vecchio 30 maggio 13, 21:10   #9 (permalink)  Top
User
 
L'avatar di lockeid
 
Data registr.: 30-01-2010
Residenza: Sulmona AQ
Messaggi: 2.793
Citazione:
Originalmente inviato da style90.me Visualizza messaggio
Le foto mostrano un motore che ha decisamente girato tanto, con segni di perdite di compressione sotto la fascia. Non ha però usure irregolari nè grippaggi, per cui si potrebbe ritenere che ancora potrebbe continuare a funzionare. Da prendere in considerazione l'osservazione precedente di Davide 1936, del vapor-look; in questo caso procedi con una buona pulizia del carburatore che potrebbe essere parzialmente ostruito dall'olio rappreso, poi controlla attentamente serbatoio, presa di pressione e tubazioni; infine rimettilo in moto partendo con carburazione più grassa ed eventualmente con una candeletta più calda.

Quoto pienamente!
Aggiungerei che potresti sostituire solo fascia e pistone e filtro miscela nuovo!
Saluti
__________________
Raptor 50 Titan nitro - Trex 600n super pro - Macchi 205 Veltro - Aviomodelli Cessna Cardinal -Falcon 120 Turbina-
lockeid non è collegato   Rispondi citando
Vecchio 03 giugno 13, 09:14   #10 (permalink)  Top
UserPlus
 
Data registr.: 10-02-2005
Residenza: Bologna
Messaggi: 3.670
Immagini: 2
Presuppongo che le spente possano essere dovute a vapor lock, causato da un valore di squish troppo risicato, questo lo deduco osservando l'effetto "sabbiatura" del cielo pistone e dalla camera di combustione. Tale valore può essere variato a causa dell'usura di alcuni organi come, cuscinetti, bronzina di biella, sedi spinotto, bottone di manovella. Prenderei in considerazione la verifica delle usure ed eventualmente aggiungere un rasamento al sottotesta.
__________________
Esperienza : una parola usata per dare un nome ai propri sbagli
http://maguguglielmo.jimdo.com il motore nei particolari
magu non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Neofita: Il Mio coassiale non sta fermo! Happy.30 Elimodellismo Principianti 13 10 novembre 09 19:49
Qualcuno sta elettrificando sta Losi? putro Automodellismo Mot. Elettrico On-Road 4 04 gennaio 09 11:12
Il mio modello sta invecchiando!! Torquemada Aeromodellismo 11 10 agosto 07 16:34
motore che nn sta acceso... Sbabba Aeromodellismo Principianti 4 30 settembre 06 21:15
sta per arrivare il mio hummingbird fp cinci67 Elimodellismo Motore Elettrico 0 12 agosto 04 14:42



Tutti gli orari sono GMT +1. Adesso sono le 16:36.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002