Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 novembre 07, 16:14   #1 (permalink)  Top
User
 
L'avatar di Lscrignoli
 
Data registr.: 01-03-2006
Residenza: Bologna
Messaggi: 515
T-Rex 600 e vibrazione

Ciao ,
premetto che non sono esperto e per questo chiedo lumi :
ho fatto qualche volo con il mio nuovo trex 600 e sono soddisfatto ma ho notato un comportamento strano ; in hovering con un po' di vento il modello tende ad avere una vibrazione pendolare ( nel senso che vibra lentamente lungo l'asse del rollio ) .
La vibrazione non è violenta ma costante , nel volato sparisce completamente e appena il modello si ferma dopo qualche secondo riappare per poi riscomparire appena il modello parte in traslato .
Per completezza : le pale sono bilanciate , il tracking è ok , la flybar è diritta , non ha giochi e il modello non ha mai sbattuto .
Aggiungo che il modello nei primi voli ( senza vento ) non ha mai avuto questo problema .

A voi i suggerimenti
Grazie
__________________
Ciao
Lorenzo
Lscrignoli non è collegato   Rispondi citando
Vecchio 07 novembre 07, 20:06   #2 (permalink)  Top
User
 
L'avatar di dex1
 
Data registr.: 19-01-2005
Residenza: 33170 e dintorni
Messaggi: 10.447
Citazione:
Originalmente inviato da Lscrignoli
Ciao ,
premetto che non sono esperto e per questo chiedo lumi :
ho fatto qualche volo con il mio nuovo trex 600 e sono soddisfatto ma ho notato un comportamento strano ; in hovering con un po' di vento il modello tende ad avere una vibrazione pendolare ( nel senso che vibra lentamente lungo l'asse del rollio ) .
La vibrazione non è violenta ma costante , nel volato sparisce completamente e appena il modello si ferma dopo qualche secondo riappare per poi riscomparire appena il modello parte in traslato .
Per completezza : le pale sono bilanciate , il tracking è ok , la flybar è diritta , non ha giochi e il modello non ha mai sbattuto .
Aggiungo che il modello nei primi voli ( senza vento ) non ha mai avuto questo problema .

A voi i suggerimenti
Grazie
e normale,lo fanno tutti,devi aumentare leggermente i giri in hovering.
vedrai che sparisce.
ps.piu la testa e rigida e apiu giri alti lo fa'.

dex1
dex1 non è collegato   Rispondi citando
Vecchio 08 novembre 07, 19:44   #3 (permalink)  Top
User
 
L'avatar di Lscrignoli
 
Data registr.: 01-03-2006
Residenza: Bologna
Messaggi: 515
Citazione:
Originalmente inviato da dex1
e normale,lo fanno tutti,devi aumentare leggermente i giri in hovering.
vedrai che sparisce.
ps.piu la testa e rigida e apiu giri alti lo fa'.

dex1
proverò ad alzare un po' i giri ....pensavo però che il problema della vibrazione con basso numero di giri fosse limitata all'asse del beccheggio ...
grazie del consiglio
__________________
Ciao
Lorenzo
Lscrignoli non è collegato   Rispondi citando
Vecchio 10 novembre 07, 08:47   #4 (permalink)  Top
User
 
L'avatar di AlexxZeta
 
Data registr.: 27-03-2005
Residenza: Firenze
Messaggi: 14.280
Invia un messaggio via ICQ a AlexxZeta Invia un messaggio via MSN a AlexxZeta Invia un messaggio via Yahoo a AlexxZeta
Citazione:
Originalmente inviato da Lscrignoli
proverò ad alzare un po' i giri ....pensavo però che il problema della vibrazione con basso numero di giri fosse limitata all'asse del beccheggio ...
grazie del consiglio
Se voli a basso numero di giri, il rexone tende a vibrare..
Ti consiglio di impostare un idle up con almeno un 80% di motore costante...
Già sotto al 75%, con motore 600XL e pignone 10, l'heli vibra......
AlexxZeta non è collegato   Rispondi citando
Vecchio 10 novembre 07, 11:01   #5 (permalink)  Top
User
 
L'avatar di Lscrignoli
 
Data registr.: 01-03-2006
Residenza: Bologna
Messaggi: 515
Citazione:
Originalmente inviato da AlexxZeta
Se voli a basso numero di giri, il rexone tende a vibrare..
Ti consiglio di impostare un idle up con almeno un 80% di motore costante...
Già sotto al 75%, con motore 600XL e pignone 10, l'heli vibra......
oggi provo ....grazie
a proposito , ti vengo a trovare un giorno della prossima settimana per le batterie ...
__________________
Ciao
Lorenzo
Lscrignoli non è collegato   Rispondi citando
Vecchio 10 novembre 07, 16:41   #6 (permalink)  Top
User
 
L'avatar di AlexxZeta
 
Data registr.: 27-03-2005
Residenza: Firenze
Messaggi: 14.280
Invia un messaggio via ICQ a AlexxZeta Invia un messaggio via MSN a AlexxZeta Invia un messaggio via Yahoo a AlexxZeta
Citazione:
Originalmente inviato da Lscrignoli
oggi provo ....grazie
a proposito , ti vengo a trovare un giorno della prossima settimana per le batterie ...
Dai becchiamoci di martedì o giovedì, così si fa un giro al campo di volo e ti mostro un pò di acrobazie col mio rexone!
AlexxZeta non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Strana vibrazione... chir72 Elimodellismo Motore Elettrico 3 22 agosto 07 23:06
radiocomandi con vibrazione ravenlinux2000 Aeromodellismo Principianti 7 02 ottobre 06 19:57
vibrazione ely chichibio Elimodellismo Principianti 2 14 luglio 06 19:27
vibrazione testa rotore elios Elimodellismo Motore Elettrico 23 08 gennaio 06 22:49
vibrazione ambigua galaxy Elimodellismo in Generale 3 19 agosto 04 17:41



Tutti gli orari sono GMT +2. Adesso sono le 05:23.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002