Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 marzo 07, 09:42   #31 (permalink)  Top
User
 
Data registr.: 27-02-2007
Messaggi: 101
Ciao,

allora ieri sera l'ho riprovato in hovering e ho determinato questo fatto:

funziona tutto bene solo se tengo i giri bassi, ma molto bassi; domenica ho visto volare un procopter in perfetta salute e ora ho un punto di riferimento per valutare i giri del rotore

appena aumento un pò il regime il motore "perde colpi" ed è la causa delle scodate; non va in protezione a singhiozzo, diventa ruvido, irregolare

l'esc un align da 35 A col governor disattivato

Grazie per le dritte

Roberto
SuperRobin non è collegato   Rispondi citando
Vecchio 09 marzo 07, 10:12   #32 (permalink)  Top
User
 
L'avatar di Lanco
 
Data registr.: 22-01-2007
Messaggi: 2.157
Scusa, ma sei proprio sicuro della batteria ?
Lanco non è collegato   Rispondi citando
Vecchio 09 marzo 07, 10:34   #33 (permalink)  Top
User
 
L'avatar di silvius
 
Data registr.: 01-12-2004
Messaggi: 1.348
Citazione:
Originalmente inviato da Mirav
Per carita', ci credo che stai impazzendo, ma il 401 e' il miglior compromesso costo prestazioni in commercio. Il servo che hai in coda non e' sufficente per sfruttare al gyro al 100%, ma puo' andar bene lo stesso.
Elimina ogni settaggio del revo mix, le nuove gyro non lo supportano.
Devi mettere l'uniball sulla squadretta del servo di coda molto vicino al centro del servo, con un braccio di leva sui 5/8 mm. Poi colleghi i leveraggi fino a che non hai i palini circa a zero.
Verifica il senso di correzione della gyro e quando sei sicuro che sia giusto prova a fare hovering. Ovviamente la 401 deve essere accesa in avacs, poi la metti in normale cominci. Dovrai correggere col trim fino a che la coda e' ferma. Poi atterri e regoli di nuovo la squadretta in modo da riportare il servo al centro, ma mantenendo l'incidenza dei palini che hai trovato trimmando. Poi cominci ad aumentare il gain fino a che non sbacchetta. trovato quel punto riduci un pelino. Ora sei pronto per settare il centro servo in avacs. Atterra e con tutto acceso muovi velocemente l'interruttore normal avacs per almeno tre volte fermandoti si avacs, poi ti rialzi e regoli il gain per la funzione avacs come fatto precedentemente. Se il modello tende ad oscillare, non a sbacchettare, devi aumentare un po il delay.
Quando passerai ad un servo digitale ne noterai la differenza.
Nota che sembra che il tuo modello inneschi delle interferenze, alcuni consigliano di spostare un po verso la coda il servo, allontanandolo dal telaio. Io la prova la farei.
Ciao ciao.
Questa procedura, che ho visto più volte riportata in questo ed altri forum, è corretta anche per il GY611 ?


Saluto
silvius non è collegato   Rispondi citando
Vecchio 09 marzo 07, 10:55   #34 (permalink)  Top
User
 
Data registr.: 27-02-2007
Messaggi: 101
Ho 2 pacchi da 2100 nuovi, uno da 20C e l'altro da 25C

Caricatore graupner ultramat 12 con equalizzatore robbe

Escluderei che le pile siano colpevoli

Poi il fenomeno si verifica + facilmente proprio nei primi minuti di volo, quando la batteria da il massimo, per poi tornare normale nella seconda metà del volo

per evitare lo scodamento nei primi minuti di volo, devo abbassare la curva motore e alzarla poi quando la tensione comincia a scendere


mi sta mandando fuori di testa
SuperRobin non è collegato   Rispondi citando
Vecchio 09 marzo 07, 11:23   #35 (permalink)  Top
User
 
L'avatar di Lanco
 
Data registr.: 22-01-2007
Messaggi: 2.157
Allora è il motore !
Che dici di provare a scollegarlo e ad osservare le reazioni del servo del giro muovendo il modello a mano ?
Lanco non è collegato   Rispondi citando
Vecchio 09 marzo 07, 12:21   #36 (permalink)  Top
User
 
Data registr.: 27-02-2007
Messaggi: 101
Già fatto !!!

A motore fermo il giro si muove fluido con una risposta perfettamente proporzionale al rateo di imbardata

se faccio girare il motore il servo comincia a muoversi avanti e indietro in maniera schizofrenica a una velocità pazzesca, e questo sia in hovering che tenendo il modello fissato al tavolo

potrebbe essere una interferenza, potrebbe essere l'esc difettoso che all'aumentare della corrente diventa irregolare

potrebbe anche essere un disturbo generato dal BEC direttamente sulla linea di alimentazione, però non capisco perchè il giro dovrebbe essere l'unico a farne le spese; se lo escludo i servi sono inchiodati anche a massima potenza, e non scoda neanche !!!
SuperRobin non è collegato   Rispondi citando
Vecchio 09 marzo 07, 12:41   #37 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Citazione:
Originalmente inviato da silvius
Questa procedura, che ho visto più volte riportata in questo ed altri forum, è corretta anche per il GY611 ?


Saluto
Silvius, non ho mai installato la 611, ma non credo sia cosi' diversa dalla 401 come procedura. Che dice il manuale?
Ciao
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Vecchio 09 marzo 07, 13:00   #38 (permalink)  Top
User
 
L'avatar di Lanco
 
Data registr.: 22-01-2007
Messaggi: 2.157
Dai uno sguardo alle spinette del giro ... ho indea che si avvicina il momento in cui qualcun altro potrà darmi una esatta valutazione del GHL che ha soltanto una vite di regolazione (quella collegata alla radio mi hanno consigliato di escluderla).
Lanco non è collegato   Rispondi citando
Vecchio 10 marzo 07, 00:44   #39 (permalink)  Top
User
 
L'avatar di lesath82
 
Data registr.: 22-04-2005
Residenza: profondo sud... ...di Milano!
Messaggi: 1.633
Provo a convincere i sostenitori degli 0 gradi che stanno sbagliando. E' certamente vero che con il vostro metodo i palini hanno la stessa escursione da entrambi i lati rispetto allo 0, ma non è quello che ci interessa, perché devono avere piuttosto la stessa escursione rispetto a quando l'elicottero è fermo in hovering! Se in hovering si trovano a TOT gradi l'importante è che da lì possano andare tanto a destra quanto a sinistra, per permettere di avere un comportamento (e un limite nella velocità di rotazione) simile in entrambi i sensi. Che senso ha che con il servo a riposo l'elicottero ruoti su se stesso!? Perché questo è quello che succede se con il servo a 90° i palini sono a 0, perché non esercitano quella anticoppia necessaria per tenere l'eli fermo. Invece deve essere "squadretta a 90° -> elicottero fermo"! Non si discute sul fatto che il giro faccia il suo lavoro lo tenga fermo anche se non hai seguito la giusta procedura, ma qui non è questione di parere personale: il vostro modo funziona comunque, ma non è il migliore, non è quello "giusto".
__________________
o
"The ability to destroy a planet is insignificant next to the power of the Force" (Darth Vader)
o
¸,ø¤º°`°º¤ø,¸¸,ø¤º°`°º¤ø,¸¸,
lesath82 non è collegato   Rispondi citando
Vecchio 11 marzo 07, 07:56   #40 (permalink)  Top
User
 
L'avatar di Lotar
 
Data registr.: 19-02-2007
Messaggi: 141
Il modo giusto per settare il gyro, lo ha spiegato Mirav molto bene.
I miei complimenti,nei suoi interventi riesce a essere chiaro e conpressibile.
Come si può notare i palini,finito il settaggio non sono a 0 gradi.
Il motivo perche, non devono avere 0 gradi l'ho spiegato nel mio intervento.
lesath82 lo ribadisce.
Il forum secondo me,serve per darsi informazioni,e scanbiarsi opinioni.
Cè sempre da imparare.
Siceramente l'intervento di belmattia dove dice:
ogni tanto mi chiedo se gli utenti di questo forum l'ely se lo smontano e rimontano e sattano da soli o lo fanno fare al negozio o comunque ad altri....
Non lo capisco, se tutti lo sapessero fare non servirebbe il forum.
Che secondo me è una grande risorsa,quando ho cominciato io non
esisteva internet.
E poi meglio farlo fare da altri, che farlo da solo in modo sbagliato.
Non vuole essere una polemica, ma una riflessione per tutti a essere
più umili.
Complimenti a raffamarcod, che vedo si presta a aiutare tanti amici del forum, molto disponibile.
Spesso si sbaglia,(a me capita spesso) l'inportante è mettere da parte l'orgoglio e considerare anche i consigli di altri.
Questa è la mia opinione.
Un saluto a tutti Ivo.
Lotar non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Installazione motore francescob Aeromodellismo 8 02 novembre 06 10:15
installazione interfaccia xxxnt Simulatori 7 22 ottobre 06 10:56
installazione retrattili dany996 Aeromodellismo Progettazione e Costruzione 2 15 agosto 06 11:52
Installazione motore NFJ Aeromodellismo 7 01 aprile 04 11:50
Installazione servi maxmax Radiocomandi 9 19 febbraio 04 18:43



Tutti gli orari sono GMT +2. Adesso sono le 01:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002