Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 dicembre 08, 16:56   #611 (permalink)  Top
User
 
Data registr.: 15-12-2008
Messaggi: 205
che upgrate mi consigliate per il mio cx2?
blot11 non è collegato   Rispondi citando
Vecchio 20 dicembre 08, 18:38   #612 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da MORRIIS Visualizza messaggio
ciao a tutti... innanzitutto un buon 2008 a tutti
mi sono iscritto ieri a questo forum perche ho aquistato da un mesetto un blade cx2!
ho letto quasi tutte le pagine ma non mi sembra di aver trovato consigli sufficienti per risolvere il mio problema...se mi sbaglio vi chiedo scusa in anticipo!
premetto subito che io non ho mai volato con nessun tipo di elicottero...

dopo 2 giorni di improbabile hovering,cercando di trimmarlo meglio che potevo...il terzo giorno, ho deciso di provare un volo outdoor nel mio cortile...e purtroppo anche se il vento era zero ed io mi limitavo a alzarmi fino a meno di un metro dal suolo sono andato a sbattere rovinosamente contro ad una bici parcheggiata con una manovra talmente ridicola che non sto qui a spiegarvi
ho distrutto tre pale e il portapale inferiore...
ho montato allora il portapale inferiore in alluminio originale e-flite e le pale originali... quando l'ho rimesso in volo era tutto sbilanciato ma sono riuscito a trimmarlo in un modo per me accettabile con i trimmer sul telecomando...
dopo altri tre giorni di ''volo'' un'altro (stavolta meno rovinoso) ''bell'atterraggio'' in casa... ho rotto pero' solo una pala...l'ho cambiata e...dopo di questa caduta sono cominciati i problemi...
quando ho provato a farlo volare di nuovo,appena cominciava a sollevarsi da terra tirava spaventosamente verso avanti e verso sinistra (non con il muso,ma propro tutto l'elicottero)...
ho provato con trimmer a correggere queste situazioni ma non bastavano, erano in finecorsa ma questi 2 problemi erano diminuiti ma no risolti, e ho notato che il piatto oscillante non era parallelo al suolo...
dopo aver letto questa discussione ho deciso allora di agire sui braccini dei servi...ho avvitato provando con mezzo giro alla volta il braccino del servo che fa lo spostamento laterale...fino ad arrivare a 4 giri completi
adesso con il trimmer x lo spostamento laterale quasi al centro il mio blade sta fermo...pero rimane ancora il problema che tira verso avanti...
ho provato a risolverlo agendo ancora sui servi dopo essere arrivato ad avvitare il braccino del servo che comanda l'avanti e l'indietro di un giro, il piatto mi sembrava parallelo al suolo
ho provato ancora a farlo volare ma niente da fare...tirava sempre dritto!
pero'...con il trimmer tutto indietro sembra stare abbastanza fermo...
e fin qui mi direte...E ALLORA?...
il problema è che il piatto oscillante non è parrallelo al suolo ma è inclinato verso sinistra e verso indietro...verso sud-ovest per intenderci...ma l'elicottero con il piatto messo così sta piu fermo rispetto a quando è parallelo al suolo...
vi prego aiutatemi...non so cosa fare...
come vi ho detto prima sono alle prime armi!!

grazie mille a tutti...morriis
Prima di fare le regolazioni che hai descritto, hai controllato che il piatto oscillante non si sia disassemblato?
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 20 dicembre 08, 20:20   #613 (permalink)  Top
User
 
L'avatar di MORRIIS
 
Data registr.: 19-12-2008
Residenza: crema
Messaggi: 10
no questo non l'ho ancora fatto...ma per farlo devo smontarlo?
perchè a guardarlo lì dov'è non mi sembra che sia rotto o disassemblato...
MORRIIS non è collegato   Rispondi citando
Vecchio 20 dicembre 08, 21:20   #614 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da MORRIIS Visualizza messaggio
no questo non l'ho ancora fatto...ma per farlo devo smontarlo?
perchè a guardarlo lì dov'è non mi sembra che sia rotto o disassemblato...
No non devi smontarlo, il piatto è composto da due sezioni che, in caso di urti, possono lievemente sganciarsi rendendo l'eli instabile, per rimettere il piatto a posto se si è disassemblato devi solo esercitare una lieve pressione con le dita e i piatto torna com'era in origine. Comunque quando il piatto è disassemblato si nota facilmente.
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 20 dicembre 08, 22:23   #615 (permalink)  Top
User
 
L'avatar di mino1
 
Data registr.: 10-06-2008
Residenza: bologna
Messaggi: 128
Immagini: 1
Citazione:
Originalmente inviato da blot11 Visualizza messaggio
che upgrate mi consigliate per il mio cx2?
per cominciare solo le parti in alluminio e precisamente
EFLH1244 ~ 9 euro
EFLH1245 ~23 euro
EFLH1246 ~26 euro

non serve a nulla il radiatore EFLH1208

Non viene stravolto del tutto l'originale! Aumenta la precisione di volo.
Io mi sono trovato bene.

auguri di buone feste

mino1
mino1 non è collegato   Rispondi citando
Vecchio 21 dicembre 08, 14:45   #616 (permalink)  Top
User
 
L'avatar di MORRIIS
 
Data registr.: 19-12-2008
Residenza: crema
Messaggi: 10
Citazione:
Originalmente inviato da Squalo60 Visualizza messaggio
No non devi smontarlo, il piatto è composto da due sezioni che, in caso di urti, possono lievemente sganciarsi rendendo l'eli instabile, per rimettere il piatto a posto se si è disassemblato devi solo esercitare una lieve pressione con le dita e i piatto torna com'era in origine. Comunque quando il piatto è disassemblato si nota facilmente.

ho provato a fare come hai detto tu squalo, sembra che le 2 sezioni del piatto si siano avvicinate un pelino, anche se il piatto è rimasto ancora storto... solo che adesso non lo posso far volare per vedere se è cambiato qualcosa perchè ho perso uno dei 4 grani che fissa il portapale inferiore all'albero... si vede che quando avevo cambiato il portapale non avevo stretto troppo i grani per paura di spannarli, e durante il volo con le vibrazioni uno si è svitato e è caduto... che tu sai li vendono separatamente?
MORRIIS non è collegato   Rispondi citando
Vecchio 21 dicembre 08, 23:07   #617 (permalink)  Top
User
 
L'avatar di tomxxx
 
Data registr.: 08-03-2008
Residenza: Bari
Messaggi: 325
Citazione:
Originalmente inviato da mino1 Visualizza messaggio
per cominciare solo le parti in alluminio e precisamente
EFLH1244 ~ 9 euro
EFLH1245 ~23 euro
EFLH1246 ~26 euro

non serve a nulla il radiatore EFLH1208

Non viene stravolto del tutto l'originale! Aumenta la precisione di volo.
Io mi sono trovato bene.

auguri di buone feste

mino1
Cosi non si capisce, metti delle foto
tomxxx non è collegato   Rispondi citando
Vecchio 23 dicembre 08, 17:44   #618 (permalink)  Top
User
 
L'avatar di mino1
 
Data registr.: 10-06-2008
Residenza: bologna
Messaggi: 128
Immagini: 1
upgrade

Citazione:
Originalmente inviato da tomxxx Visualizza messaggio
Cosi non si capisce, metti delle foto
pensavo che avessi il manuale del blade cx2!

Vai sul sito "http://www.modellismo.it/"
in fondo alla pagina c'è la ricerca prodotti: nella voce "testo" basta scrivere il codice ; cliccando su cerca compare in basso la descrittiva e cliccando ulteriormente su questa compare la foto.

esempio per EFLH1244,EFLH1245,EFLH1246,EFLH1208




mino1
mino1 non è collegato   Rispondi citando
Vecchio 28 dicembre 08, 14:50   #619 (permalink)  Top
User
 
Data registr.: 29-09-2008
Messaggi: 590
ragazzi, scusate la domanda... ho collegato la dx6i al cx2... ma a piccoli scatti ruota su se stesso..quale impostazione posso aver sbagliato ad impostare?
zio Tonino non è collegato   Rispondi citando
Vecchio 03 gennaio 09, 16:52   #620 (permalink)  Top
User
 
L'avatar di fulvico
 
Data registr.: 28-11-2008
Residenza: Nei sogni
Messaggi: 3.155
Question il cx2 va avanti a stento... :(

Ciao a tutti.. poco tempo fa un mio amico vedendo il mio cx, ha deciso di comprare un cx2 nuovo di pacca... facendo un po' di prove ci siam resi conto di un problema ambiguo... quando si da di picchia tutto in avanti il cx2 parte nella direzione giusta ma dopo 2 metri impenna e frena.. poi ricomincia ad andare avanti e dopo 2 metri nuovamente impenna..... come mai?
E' successo anche a voi ?

grazie
fulvico non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
club ESKY LAMA 2 V3 - info;settaggi;modifiche;consigli;suggerimenti Ramiuss Elimodellismo Principianti 2177 09 ottobre 12 12:03
CLUB T-rex 450 settaggi-modifiche Fabbione Elimodellismo Motore Elettrico 77 13 ottobre 10 14:32
Club WALKERA 5#6 - info;settaggi;modifiche;consigli;suggerimenti vincenzo164 Elimodellismo Principianti 92 29 novembre 09 14:03
Club Walkera 5#8: info, settaggi, modifiche, foto e video mapo93 Elimodellismo Principianti 17 18 dicembre 08 16:22
Club Esky Lama v4 - Info;Settaggi;Modifiche;Consigli;Suggerimenti Mirkofly Elimodellismo Principianti 8 07 agosto 07 12:53



Tutti gli orari sono GMT +2. Adesso sono le 13:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002