Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 giugno 20, 19:39   #1 (permalink)  Top
User
 
L'avatar di tato562003
 
Data registr.: 11-09-2004
Messaggi: 142
Blade Nano S2

Ciao a tutti, ho acquistato il Blade Nano S2 bindandolo con la mia Spektrum IX12 mode 1. Il programma l'ho scaricato dal sito della Spektrum ma ho alcune difficolta'.
L'interruttore B a tre posizioni fa le condizioni di volo.
L'interruttore H fa l'Hold.
B in posizione 0 (normal) = passo negativo e positivo ma senza motore
B in posizione 1 (Stunt 1) = volo normale
B in posizione 2 (Stunt 2 )= l'eli va sempre su e quando inverto velocemente il gas fa un looping, il motore e' sempre a palla ma con il gas non comando il passo.
H in posizione 1 = motore spento.
Se voglio volare 3D come faccio?
Non riesco proprio a capire come funziona !
tato562003 non è collegato   Rispondi citando
Vecchio 15 giugno 20, 19:43   #2 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 919
Io farei un nuovo programma seguendo le tabelle sul manuale, e, dato che hai una signora radio, anche un po’ la tua esperienza...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, mCPXBL2, mCPs, mSR, XK110, V922, SH6050;
EfliteConvergence,EasyGlider,PhoenixV2,XKA800,UMX-TurboTimber,X-Vert VTOL,UMX-Ultrix
emipan non è collegato   Rispondi citando
Vecchio 15 settembre 20, 19:10   #3 (permalink)  Top
User
 
L'avatar di spike2000
 
Data registr.: 01-03-2007
Residenza: Brescia
Messaggi: 173
Immagini: 29
Citazione:
Originalmente inviato da tato562003 Visualizza messaggio
Ciao a tutti, ho acquistato il Blade Nano S2 bindandolo con la mia Spektrum IX12 mode 1. Il programma l'ho scaricato dal sito della Spektrum ma ho alcune difficolta'.
L'interruttore B a tre posizioni fa le condizioni di volo.
L'interruttore H fa l'Hold.
B in posizione 0 (normal) = passo negativo e positivo ma senza motore
B in posizione 1 (Stunt 1) = volo normale
B in posizione 2 (Stunt 2 )= l'eli va sempre su e quando inverto velocemente il gas fa un looping, il motore e' sempre a palla ma con il gas non comando il passo.
H in posizione 1 = motore spento.
Se voglio volare 3D come faccio?
Non riesco proprio a capire come funziona !

Sei riuscito a farlo funzionare? Sul nano s2 uso una jumper t8sg e funziona bene.

Ho preso una spektrum dx8 ed ho scaricato, come te, il template per un nano cp e non funziona.... stessa cosa sulla dx9 del proprietario dell' elicottero, sia con template che con programmazione a bordo...
__________________
Yak 54 Rules
spike2000 non è collegato   Rispondi citando
Vecchio 15 settembre 20, 20:15   #4 (permalink)  Top
User
 
L'avatar di tato562003
 
Data registr.: 11-09-2004
Messaggi: 142
Ciao, lo sto facendo volare con una ix12 spektrum. Se hai la stessa radio ti passo il file.
tato562003 non è collegato   Rispondi citando
Vecchio 15 settembre 20, 21:03   #5 (permalink)  Top
User
 
L'avatar di spike2000
 
Data registr.: 01-03-2007
Residenza: Brescia
Messaggi: 173
Immagini: 29
Citazione:
Originalmente inviato da tato562003 Visualizza messaggio
Ciao, lo sto facendo volare con una ix12 spektrum. Se hai la stessa radio ti passo il file.
Chiedevo come hai fatto a sistemarlo.

Cercando in rete, ho trovato una cosa (ovvia dopo che la scopri) che non abbiamo eseguito correttamente, ovvero tenere il timone durante il binding.

Prossimamente proviamo.
Tu come hai risolto?
__________________
Yak 54 Rules
spike2000 non è collegato   Rispondi citando
Vecchio 15 settembre 20, 21:16   #6 (permalink)  Top
User
 
L'avatar di tato562003
 
Data registr.: 11-09-2004
Messaggi: 142
Io ho scritto alla horizonhobby e mi hanno mandato il file per la ix12.
tato562003 non è collegato   Rispondi citando
Vecchio 20 novembre 20, 12:39   #7 (permalink)  Top
User
 
L'avatar di braniac
 
Data registr.: 08-10-2005
Residenza: (FR)
Messaggi: 1.036
Invia un messaggio via MSN a braniac
Ciao, ho la stessa radio. E' normale che per configurare stunt 1 e 2 la curva del passo va
da 0 a 100 e non da -100 a +100? cancellando il modello e ricreandolo sula tx mi è poi sparito H (hold) ma ho solo N (normal) e gli stunt. Forse è messo male qualche switch?
Non sapevo di questi programmi e file da installare sulla radio, potresti spiegarmi qualcosa a riguardo? Grazie
__________________
PhoenixLaser-FanCub-F86Sabre-FlitonMiniExtra260-PAElectricShock-4Site-Corsair-
UMXPolecat-Mig15-HiroboShuttle-Trex500-Trex250-230S-V931
-Pitts 1s-Rifle 1m-Blade230S-Umx Longitude-Umx f-16-Umx Gee Bee-Blade Mcpx BL2-Thunder tiger MD500
braniac non è collegato   Rispondi citando
Vecchio 26 dicembre 20, 11:29   #8 (permalink)  Top
User
 
Data registr.: 16-12-2014
Residenza: ferrara
Messaggi: 391
Citazione:
Originalmente inviato da tato562003 Visualizza messaggio
Ciao a tutti, ho acquistato il Blade Nano S2 bindandolo con la mia Spektrum IX12 mode 1. Il programma l'ho scaricato dal sito della Spektrum ma ho alcune difficolta'.
L'interruttore B a tre posizioni fa le condizioni di volo.
L'interruttore H fa l'Hold.
B in posizione 0 (normal) = passo negativo e positivo ma senza motore
B in posizione 1 (Stunt 1) = volo normale
B in posizione 2 (Stunt 2 )= l'eli va sempre su e quando inverto velocemente il gas fa un looping, il motore e' sempre a palla ma con il gas non comando il passo.
H in posizione 1 = motore spento.
Se voglio volare 3D come faccio?
Non riesco proprio a capire come funziona !
ciao
pure io ho gli stessi problemi ma con una dx 6 tu come hai risolto?
ciao
innesi non è collegato   Rispondi citando
Vecchio 01 gennaio 21, 16:09   #9 (permalink)  Top
User
 
Data registr.: 16-12-2014
Residenza: ferrara
Messaggi: 391
ciao a tutti
ripropongo il mio problema un pò più nello specifico. Ho problemi con l's2 l'ho bindato con una dx6 ho seguito i manuale, bindata con lo stik del gas tutto a destra ma una volta esso in volo ha i seguenti problemi in normal i comandi sono lenti e rispondono in ritardo, in ide uno vanno leggermente meglio in ide 2 invece non c'è passo negativo e i comandi sono leggermente più reattivi. Il tasto bind ( per il panico)non funziona. Qualcuno ha qualche dritta? Avendolo preso su amazon la casa madre non mi da assistenza e il negozio su amazon è incompetente , unica cosa che mi hanno detto e se lo voglio restituire.
ciao
e buon anno!
andrea
innesi non è collegato   Rispondi citando
Vecchio 04 gennaio 21, 19:40   #10 (permalink)  Top
User
 
L'avatar di lever63
 
Data registr.: 17-07-2019
Residenza: Cumiana
Messaggi: 99
Citazione:
Originalmente inviato da innesi Visualizza messaggio
ciao a tutti
ripropongo il mio problema un pò più nello specifico. Ho problemi con l's2 l'ho bindato con una dx6 ho seguito i manuale, bindata con lo stik del gas tutto a destra ma una volta esso in volo ha i seguenti problemi in normal i comandi sono lenti e rispondono in ritardo, in ide uno vanno leggermente meglio in ide 2 invece non c'è passo negativo e i comandi sono leggermente più reattivi. Il tasto bind ( per il panico)non funziona. Qualcuno ha qualche dritta? Avendolo preso su amazon la casa madre non mi da assistenza e il negozio su amazon è incompetente , unica cosa che mi hanno detto e se lo voglio restituire.
ciao
e buon anno!
andrea
puoi provare a scaricare il setup per la dx6 dal sito HH, credo sia disponibile una volta registrata la radio. Io ho fatto così e ha funzionato per il nano, l'mcpx e il 230s. Per uno dei 3 (forse l'mcpx, non ricordo bene) non funzionava il safe (mancava la miscelazione sul tasto I) e mi hanno mandato la configurazione corretta, probabilmente l'hanno corretta anche sul sito.
__________________
*** Murphy era un ottimista ***
lever63 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
elicottero blade 450 x e blade nano mcx 2 innesi Merc. Elimodellismo 12 25 agosto 20 21:46
Blade Nano Cp X Slider76 Compro 0 03 marzo 15 10:29
Blade NANO CP X e Blade 120 SR dylan Merc. Elimodellismo 1 04 aprile 14 12:57
Cerco blade nano cpx o blade 130x Buddyclub Compro 1 26 ottobre 12 20:01



Tutti gli orari sono GMT +2. Adesso sono le 08:49.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002