Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 03 agosto 05, 21:11   #1 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.020
Immagini: 1
oggi ho messo in moto e fatto volacchiare un pò, volare forse è troppo sollevato da terra, il "cinese" Style90 con motore TT70, acquistato da poco, dal noto venditore tramite internet del nord italia, non dico il nome tanto è noto a tutti,
dopo 3 mezzi serbatoi e settaggi vari, l'ely cominciava ad andare abbastanza bene, dovevo solo più migiorare la carburazione al minimo, si spegeva, quando dopo averlo fatto raffreddare bene, vado per rimetterlo in moto, per finire i settaggi, e l'avviatore dopo alcuni giri si pianta, sembrava grippato, ma era impossibile, a casa smonto il motore e mi accorgo che si era incollata la frizione, ora questo pezzo è uguale identico al raptor originale, ho scrtavetrato con carta finissima sia il materiale d'attrito nella campana che la massa solidale al motore, rimontato il tutto, ma ho l'impressione che non sia a posto......richiede un centraggio accurato il posizionamento motore frizione nella campana...?? se sì voi come fate a centrarla...?? a qualcuno è già successo un simile inconveniente..??? e come l'ha risolto...?? insomma si accettano consigli....considerazioni sul modello per quamto ho potuto provarlo, ottima impressione solo molto reattivo ai comandi..ho dovuto limitare fortemente le escursioni di roll e pich,
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 03 agosto 05, 21:22   #2 (permalink)  Top
Amministratore
 
L'avatar di BaroneRosso
 
Data registr.: 27-07-2000
Residenza: Roma
Messaggi: 9.820
Immagini: 6
Io controllerei il motivo per cui si e' incollata, non e' una cosa normale.
__________________
Saluti Francesco Kaitner alias "Il Barone Rosso"
WebMaster di: BaroneRosso.it e DroneRC.it
Il Portale del Modellismo in Italia
BaroneRosso non è collegato   Rispondi citando
Vecchio 03 agosto 05, 21:27   #3 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.020
Immagini: 1
il motivo non lo sò....come ti ho detto dopo averlo fatto raffreddare ho tentato di rimetterlo in moto e si è bloccato, smontando il tutto non ho notato delle cose strane...tranne una certa rugosità nel materiale d'attrito nella campana, che ho eliminato con carta vetro finissima.........dovrò mica oliarla....???? siamo seri...il motivo non lo immagino, anche percho come ho scritto avevo già fatto 3 mezzi serbatoi semza inconveniente, e al tentativo di messa in moto il motore per un pò ha girato ed ha dato anche alcuni scoppi poi si è impastata la frizione......boooohhhhh
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 03 agosto 05, 21:58   #4 (permalink)  Top
Amministratore
 
L'avatar di BaroneRosso
 
Data registr.: 27-07-2000
Residenza: Roma
Messaggi: 9.820
Immagini: 6
Forse il materiale della frizione non e' il massimo e le messe scivolano surriscaldandolo.
__________________
Saluti Francesco Kaitner alias "Il Barone Rosso"
WebMaster di: BaroneRosso.it e DroneRC.it
Il Portale del Modellismo in Italia
BaroneRosso non è collegato   Rispondi citando
Vecchio 03 agosto 05, 22:33   #5 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.020
Immagini: 1
è la considerazione che mi veniva in mente anche a me.......booh riproverò, se il problema si ripresenta cambio campana frizione, ci metto quella originale del raptor........
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 03 agosto 05, 22:37   #6 (permalink)  Top
User
 
L'avatar di maxbas
 
Data registr.: 22-05-2005
Messaggi: 133
Prova a strigere i ceppi della frizione con piccole martellate e vedrai che risolvi basta che la frizione intorno alla campana non sia rovinata.
una cosa sei sicuro che il motore non ti e partito nell'altro verso anche per un attimo in quel caso la frizione si danneggia fammi sapere ciao max
maxbas non è collegato   Rispondi citando
Vecchio 03 agosto 05, 22:40   #7 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.020
Immagini: 1
oppure........che il materiale d'attrito abbia bisogno di...una specie di rodaggio....potrebbe essere, anche perchè ora mi viene in mente, quando l'ho montata da nuova, la massetta che si espande era coperta da una specie di vernice giallastra densa, che sia questa che con il calore sciogliendoosi abbia incollato il tutto....???
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Vecchio 03 agosto 05, 22:43   #8 (permalink)  Top
User
 
L'avatar di maxbas
 
Data registr.: 22-05-2005
Messaggi: 133
non penso <_<
maxbas non è collegato   Rispondi citando
Vecchio 05 agosto 05, 07:54   #9 (permalink)  Top
User
 
L'avatar di enricovolante
 
Data registr.: 03-08-2005
Residenza: Lugano
Messaggi: 1.088
giudizio globale del modello?

vale la spesa?

ciao
enricovolante non è collegato   Rispondi citando
Vecchio 06 agosto 05, 13:01   #10 (permalink)  Top
User
 
L'avatar di garbo
 
Data registr.: 29-11-2004
Residenza: Chialamberto
Messaggi: 6.020
Immagini: 1
per enricovolante, giudizio globale, non lo posso ancora dare in quanto non ho ancora avuto modo di farlo volare come si deve, forse se avessi preso il motore os 91 invece dell TT70, mi pare un pò scarso di potenza, anche se io non faccio volo 3d, anche se è previsto per volare con il 61, in quanto nella confezione c'è anche il pignone motore per stà motorizzazione, il vataggio di stò motore, è che dovrebbe consumare sensibilmente meno, comunque un giudizio sulla meccanica è più che positivo tutto in ergal, e pare anche molto robusto, se valuti che il modello di riferimento è il Raptor 90se che costa mi pare molto oltre i 1300 euro solo la meccanica senza motore, quà la sola meccanica costa 599 euro, e chi ne parla male forse non lo ha mai visto, comunque è per il 90% copia del raptor, cosa cambia è la testa rotore che assomiglia agli Hirobo, che francamente mi pare anche meglio, come ho detto non sò come vola, l'unica cosa che ho notato che è mooolto reattivo ai comandi, io provengo da un hirobo shuttle plus, ed ho dovuto abbassare la quantità di esponenziale rispetto all hirobo, poi come torno dalle vacanze carburo bene il motore e lo provo in volo, io sinceramente, per ora ne sono soddisfatto, l'unica cosa che avrei visto come miglioria è che tutta la parte in ergal è grezza, se la avessero lucidata a macchina sarebbe un vero spettacolo, ma questo non inficia la bontà del modello in generale.
__________________
garbo@libero.it sù Skipe giuseppegarbo, volo da cane sciolto in montagna, a Chialamberto, dove ora abito, sù un prato di mia proprietà..
....ASSAN........
garbo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Il Volt .. vola!! primo "vero" volo kitaro Aeromodellismo Principianti 3 22 ottobre 06 14:47
style 90 "il cinese" garbo Elimodellismo in Generale 0 18 agosto 05 17:55
Primo "volo" luca77 Elimodellismo Principianti 21 11 aprile 05 10:44
Oggi il mio primo "Volo" Mau89 Aeromodellismo Principianti 11 11 aprile 05 08:20
"Primo volo"...grande soddisfazione ucando Aeromodellismo 6 11 gennaio 05 16:21



Tutti gli orari sono GMT +2. Adesso sono le 16:44.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002