Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 22 gennaio 23, 02:40   #51 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 376
Citazione:
Originalmente inviato da Globulonero Visualizza messaggio
incredibile...ma quando innesti la batteria nella slitta si verifica il "clik" meccanico..????...se lo fa', il pacco batteria non puo' venir fuori e' impossibile...nel momento in cui innesti la batteria la levetta rossa deve stare in posizione "Close"(ergo rivolta verso la coda) se senti il clik meccanico puoi volare in sicurezza..!!Ciao
Certamente che fa il click....il problema è che se c'è qualche vibrazione l'attacco elettrico della batteria si muove e per un attimo manca tensione al sistema, cmq io ho tolto il loro attacco ed ho rimesso i T60 su batteria e regolatore ora poi studierò un modo di bloccaggio con una fascetta velcro per impedire che la batteria, in caso di sgancio come mi è successo,fuoriesca dal davanti con con conseguente perdita dell'alimentazione, cosa che con i T60 non dovrebbe più succedere !!! Ciao
Alexander44 non è collegato   Rispondi citando
Vecchio 22 gennaio 23, 09:49   #52 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 116
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Certamente che fa il click....il problema è che se c'è qualche vibrazione l'attacco elettrico della batteria si muove e per un attimo manca tensione al sistema, cmq io ho tolto il loro attacco ed ho rimesso i T60 su batteria e regolatore ora poi studierò un modo di bloccaggio con una fascetta velcro per impedire che la batteria, in caso di sgancio come mi è successo,fuoriesca dal davanti con con conseguente perdita dell'alimentazione, cosa che con i T60 non dovrebbe più succedere !!! Ciao
scusa Elio ma non riesco a capire cosa realmente ti sia accaduto....appurato che usavi le custodie per connettori a baionetta presenti nel Kit che entrambe sono ancorate tramite robuste viti....quella Femmina alla slitta portabatteria e quella Maschio all'esc ...se effettivamente,come mi hai scritto, quando inserisci la slitta con la batteria allacciata senti il fatidico "Clik" allora mi rimane impossibile pensare ad un distacco dei connettori in volo...ancora piu' improbabile che avvenga per delle vibrazioni...!! quello che ti e' accaduto poteva verificarsi solo senza il blocco meccanico del famoso "Clik"...per assurdo, dovevi avere delle vibrazioni veramente eccessive..!!


l'unico fastidio che mi da' questo sistema di aggancio e' che per inserire il pacco/slitta bisogna sollevare un po' il muso dell'Ely...o in alternativa occorre posizionare il modello a sbalzo sul tavolo...!! per il resto no problem..!!ciao
Globulonero non è collegato   Rispondi citando
Vecchio 22 gennaio 23, 18:40   #53 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 116
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Certamente che fa il click....il problema è che se c'è qualche vibrazione l'attacco elettrico della batteria si muove e per un attimo manca tensione al sistema, cmq io ho tolto il loro attacco ed ho rimesso i T60 su batteria e regolatore ora poi studierò un modo di bloccaggio con una fascetta velcro per impedire che la batteria, in caso di sgancio come mi è successo,fuoriesca dal davanti con con conseguente perdita dell'alimentazione, cosa che con i T60 non dovrebbe più succedere !!! Ciao

Elio controlla che la molla non sia piu' abbastanza forte, magari l'acciaio nella molla è sbagliato per cui si è compresso e non torna indietro, oppure la leva era nella posizione sbagliata o la fessura del fermo del vassoio è usurata...comunque il sistema del blocco a scatto nel complesso non piace neanche a me ed ho intenzione di modificarlo a breve...!! ti terro' informato sulla modifica..!ciao
Globulonero non è collegato   Rispondi citando
Vecchio 23 gennaio 23, 10:14   #54 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 376
Citazione:
Originalmente inviato da Globulonero Visualizza messaggio
Elio controlla che la molla non sia piu' abbastanza forte, magari l'acciaio nella molla è sbagliato per cui si è compresso e non torna indietro, oppure la leva era nella posizione sbagliata o la fessura del fermo del vassoio è usurata...comunque il sistema del blocco a scatto nel complesso non piace neanche a me ed ho intenzione di modificarlo a breve...!! ti terro' informato sulla modifica..!ciao
La molla và benissimo.... è la prima cosa che ho controllato;
per quanto riguarda tutto il sistema di blocco a scatto sono pienamente
d'accordo con te; pensavo appunto di bloccare il tutto con una fascetta che
prendesse batteria e supporto batteria. Cmq. se mi viene qualche altra idea ti informo,
Ciao Buon lavoro.
Alexander44 non è collegato   Rispondi citando
Vecchio 23 gennaio 23, 15:27   #55 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 116
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
La molla và benissimo.... è la prima cosa che ho controllato;
per quanto riguarda tutto il sistema di blocco a scatto sono pienamente
d'accordo con te; pensavo appunto di bloccare il tutto con una fascetta che
prendesse batteria e supporto batteria. Cmq. se mi viene qualche altra idea ti informo,
Ciao Buon lavoro.
a mali estremi estremi rimedi.!!!!
Globulonero non è collegato   Rispondi citando
Vecchio 25 gennaio 23, 08:43   #56 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 116
intanto ho modificato l'allaccio della batteria. Ho applicato due cinghiette laterali eliminando quella originale longitudinale che e' piu' invasiva oltre che bombare un pochino la base del vassoio di fatto compromettendo lo scorrimento dello stesso nel binario...!! ora mi dedico a migliorare il clik..!!

dedico
Icone allegate
Club RAW 420-img_20230124_165414-4-.jpg  
Globulonero non è collegato   Rispondi citando
Vecchio 25 gennaio 23, 09:31   #57 (permalink)  Top
User
 
Data registr.: 15-03-2009
Residenza: AL
Messaggi: 376
Citazione:
Originalmente inviato da Globulonero Visualizza messaggio
intanto ho modificato l'allaccio della batteria. Ho applicato due cinghiette laterali eliminando quella originale longitudinale che e' piu' invasiva oltre che bombare un pochino la base del vassoio di fatto compromettendo lo scorrimento dello stesso nel binario...!! ora mi dedico a migliorare il clik..!!

dedico
Ottima idea!!!
Praticamente hai fatto tu le feritoie per il passaggio delle cinghiette?
Alexander44 non è collegato   Rispondi citando
Vecchio 25 gennaio 23, 11:21   #58 (permalink)  Top
User
 
Data registr.: 09-08-2015
Messaggi: 116
Citazione:
Originalmente inviato da Alexander44 Visualizza messaggio
Ottima idea!!!
Praticamente hai fatto tu le feritoie per il passaggio delle cinghiette?
sì ho fatto così come hai detto...ti consiglio di fare le feritoie precise al decimo di millimetro sulla misura (spessore e larghezza) delle cinghiette che si vogliono montare poiche' una volta applicate rimangono ben ferme nella posizione desiderata facilitando l'ancoraggio delle batterie...sconsiglio l'installazione di una sola cinghietta centrale...!! Ho usato le cinghiette originali presenti nel Kit delle slitte Sab, accorciandole di 5 centimetri..!!
Globulonero non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Sab raw 580 e colla 645 per il montagggio a cosa corrisponde con loctite? artesina Elimodellismo Motore Elettrico 2 13 marzo 22 11:35
f3a hk 420 mm tingio Merc. Aeromodellismo 1 17 marzo 14 23:55
Formula Offroad: Whiplash 14.5" RAW Stealth streetfighter82 Automodellismo Mot. Elettrico Off-Road 71 29 settembre 12 14:56



Tutti gli orari sono GMT +2. Adesso sono le 01:00.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002