Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 21 novembre 16, 22:37   #1291 (permalink)  Top
User
 
Data registr.: 21-11-2016
Residenza: rimini
Messaggi: 2
Ciao a tutti, ho acquistato un Blade 230 usato. E' normale che con l'ely a terra le squadrette non stiano perpendicolari ai servi? Quando faccio la regolazione dei servi è tutto ok, le squadrette sono a 90 gradi e quando salvo le impostazioni non rimangono in quel modo. In pratica mi ritrovo l'elevatore tutto in avanti e il piatto non in piano. Decollando in questo modo non rischio di schiantare subito l'ely? Grazie.
robx77 non è collegato   Rispondi citando
Vecchio 21 novembre 16, 22:58   #1292 (permalink)  Top
User
 
L'avatar di H7-25
 
Data registr.: 26-05-2014
Residenza: Anguillara Sabazia (RM)
Messaggi: 745
Si è normale (per questo modello)
__________________
T-Rex 470LM - Oxy 3 - 230S - 200SRX - Oxy 2 - 180 CFX - mcpx bl - msrx - nano cpx
Alessandro
H7-25 non è collegato   Rispondi citando
Vecchio 22 novembre 16, 08:22   #1293 (permalink)  Top
User
 
L'avatar di giuseppepenzo
 
Data registr.: 21-05-2014
Residenza: Mantova
Messaggi: 512
Citazione:
Originalmente inviato da robx77 Visualizza messaggio
Ciao a tutti, ho acquistato un Blade 230 usato. E' normale che con l'ely a terra le squadrette non stiano perpendicolari ai servi? Quando faccio la regolazione dei servi è tutto ok, le squadrette sono a 90 gradi e quando salvo le impostazioni non rimangono in quel modo. In pratica mi ritrovo l'elevatore tutto in avanti e il piatto non in piano. Decollando in questo modo non rischio di schiantare subito l'ely? Grazie.
Si, è normale per il modo stability.
Al decollo devi compensare per tenere l'elicottero diritto ed evitare che si capovolga su un lato.
Appena staccato da terra torna normale.
Il problema non esiste in modalità avanzato e 3d.
__________________
Giuseppe.
Nano QX-3D, 2 Nano CPX (Lynx e stock), 2 130X (Lynx 3S e stock), 180CFX, 200SRX, 230-S, 300X, 2 OXY-3 (tripala e stretch), T-Rex 450 DFC, Logo 480XX, Compass Warp 360, Protos 380 Evo, Goblin 630
giuseppepenzo non è collegato   Rispondi citando
Vecchio 22 novembre 16, 11:33   #1294 (permalink)  Top
User
 
Data registr.: 21-11-2016
Residenza: rimini
Messaggi: 2
Citazione:
Originalmente inviato da giuseppepenzo Visualizza messaggio
Si, è normale per il modo stability.
Al decollo devi compensare per tenere l'elicottero diritto ed evitare che si capovolga su un lato.
Appena staccato da terra torna normale.
Il problema non esiste in modalità avanzato e 3d.
Citazione:
Originalmente inviato da H7-25 Visualizza messaggio
Si è normale (per questo modello)
Grazie mille, ora sono più tranquillo
robx77 non è collegato   Rispondi citando
Vecchio 23 novembre 16, 16:06   #1295 (permalink)  Top
User
 
Data registr.: 30-08-2012
Residenza: Bracciano (RM)
Messaggi: 696
Citazione:
Originalmente inviato da robx77 Visualizza messaggio
Grazie mille, ora sono più tranquillo
Ergo decolla in 3d mode ma....
Stai attento lo stesso perché una volta collegata la batteria (in 3d e col panico disattivato) come sposti il modello (per metterlo in posizione per il decollo) il piatto non si riallinea lo stesso e quando prende i giri devi correggerlo se no


skiaaaant
__________________
mcpx v2 full brushless; 130x/180cfx/230s ; OXY4 e OXY3 con Brain2; DX9-Devo10-Radiomaster TX16s[/B] Heli-X & Phoenix 5 simulators
auceto non è collegato   Rispondi citando
Vecchio 27 gennaio 17, 21:52   #1296 (permalink)  Top
User
 
L'avatar di zipper
 
Data registr.: 02-09-2012
Messaggi: 355
Ciao, un mio amico ha cambiato il telaio, ha segnato i servi , ma ha fatto un casino e ora non sa piu dove collegate il servo sulla ricevente, qualcuno puo dare un occhio per favore?
Per capirci , nomino i servi cosi, quello anteriore, il posteriore sopra e il posteriore sotto, mi dite in che spinotto inserirlo partendo a contare da sinistra sulla rx?
Grazie
zipper non è collegato   Rispondi citando
Vecchio 27 gennaio 17, 22:54   #1297 (permalink)  Top
User
 
L'avatar di Dodi94
 
Data registr.: 28-02-2014
Residenza: Padola di Comelico Superiore
Messaggi: 227
Hai da sinistra a destra bind/1/2/3/4/5/6 guardando la ricevente dal dietro del modello diciamo quindi il bind rimane libero 1 hai il motore 2 hai il servo posteriore sopra 3 hai il servo posteriore sotto 4 hai la ricevente 5 hai il servo del ciclico davanti...
Dodi94 non è collegato   Rispondi citando
Vecchio 28 gennaio 17, 12:36   #1298 (permalink)  Top
User
 
L'avatar di Dodi94
 
Data registr.: 28-02-2014
Residenza: Padola di Comelico Superiore
Messaggi: 227
Ragazzi una domanda, cosa può essere che in modalità stability ovvero quella per principianti mi fa andare il modello tutto a destra con difficoltà a tenerlo in hovering? Di solito uso solo l agility ma ieri provando sia il panic che la stability mi sono accorto che il panic funziona alla perfezione mentre la modalità di volo no e non capisco il motivo! È successo anche a qualcuno di voi?
Dodi94 non è collegato   Rispondi citando
Vecchio 03 aprile 17, 00:24   #1299 (permalink)  Top
User
 
L'avatar di roland
 
Data registr.: 04-04-2014
Residenza: brianza
Messaggi: 39
Immagini: 5
blade 230 con taranis

Ciao a tutti
Ho comprato anch'io da un mesetto il blade 230 la versione rtf e con il radiocomando dxe diciamo che non mi trovo,per usare un eufemismo.
Vorrei usare la taranis,in rete ho trovato questo file Blade 230.zip
l'ho provato sul simulatore ma non ho capito qual'è l'interruttore per le varie modalita' e non vorrei avere brutte sorprese.
Se avete un file epee testato o qualche consiglio per configurare la radio,vi ringrazio.
roland non è collegato   Rispondi citando
Vecchio 03 aprile 17, 18:44   #1300 (permalink)  Top
User
 
L'avatar di system450
 
Data registr.: 04-01-2012
Residenza: Belluno
Messaggi: 2.569
Citazione:
Originalmente inviato da Dodi94 Visualizza messaggio
Ragazzi una domanda, cosa può essere che in modalità stability ovvero quella per principianti mi fa andare il modello tutto a destra con difficoltà a tenerlo in hovering? Di solito uso solo l agility ma ieri provando sia il panic che la stability mi sono accorto che il panic funziona alla perfezione mentre la modalità di volo no e non capisco il motivo! È successo anche a qualcuno di voi?
Devi tarare la centralina con il trim flight.
__________________
Mezzi: Align Trex450 MSH Brain, FuncopterV2, Gaui255 MSH Brain, Walkera MCP BL, Hisky HCP100s, Squid 400 MWii, Phantom 4, F330 Quad MWii, Quad Diatone 250 Naze32 Blade: 230s, 130x EOX1101 DFC, Mcpx brushless, MQX, 200QX, MsrX BL, MSR Radio: Spektrum DX8 e DX9 Black, Walkera Devo10
system450 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
E-flite - 200 SR X BNF con SAFE™ Technology flyhight Merc. Elimodellismo 2 23 maggio 15 18:49



Tutti gli orari sono GMT +2. Adesso sono le 15:33.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002