Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 28 ottobre 15, 21:45   #1521 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.779
Ed eccomi arrivato al crash.
La cosa strana è che non capisco quale sia stata la causa: elettronica o meccanica.
Dinamica: elicottero che inizia a fare i casini più strani di ciclico e collettivo, quasi volesse fare i tic-toc da solo.
Scenario: zona con notevoli disturbi elettromagnetici, che però mai avevano disturbato l'Oxy nè in genere gli elicotteri (l'unico ad aver problemi è il logo600 se non ha il cavo di massa).
Domanda: vi è mai capitato che si staccasse un uniball o che "reintrasse" come quello in foto sulla destra?
Come al solito, non si capisce cosa sia stato causa e cosa effetto, ma sono poco propenso a credere che siano stati disturbi elettromagnetici, quanto qualcosa che a bordo ha creato vibrazioni ingestibili. Come un uniball che si stacca. Vedi il log del vbar...
Che ne pensate?
Icone allegate
Club OXY 3-oxycrash.jpg  
Immagini allegate
Tipo file: jpg Schermata 2015-10-28 alle 21.12.35.jpg‎ (85,3 KB, 70 visite)
AlexTG non è collegato   Rispondi citando
Vecchio 29 ottobre 15, 08:04   #1522 (permalink)  Top
User
 
L'avatar di Diego0.
 
Data registr.: 05-05-2012
Residenza: Mantova
Messaggi: 256
Citazione:
Originalmente inviato da rikzak Visualizza messaggio
Posta il link se puoi

Inviato dal mio ALE-L21 utilizzando Tapatalk

Orange RPM Sensor

arriva con spinetta già adatta per la porta gov del brain, devi solo controllare il vetso giusto dei cavi + - S se non ricordo male due erano da invertire
__________________
Prôtos Max V2 BrainHD2 - Prôtos 380 Evoluzione Mini Brain2- Prôtos 500 Brain - Oxy3 Qube Brain2 -
Oxy2 FE µBrain2
Diego0. non è collegato   Rispondi citando
Vecchio 29 ottobre 15, 08:25   #1523 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.984
Citazione:
Originalmente inviato da AlexTG Visualizza messaggio
Ed eccomi arrivato al crash.
La cosa strana è che non capisco quale sia stata la causa: elettronica o meccanica.
Dinamica: elicottero che inizia a fare i casini più strani di ciclico e collettivo, quasi volesse fare i tic-toc da solo.
Scenario: zona con notevoli disturbi elettromagnetici, che però mai avevano disturbato l'Oxy nè in genere gli elicotteri (l'unico ad aver problemi è il logo600 se non ha il cavo di massa).
Domanda: vi è mai capitato che si staccasse un uniball o che "reintrasse" come quello in foto sulla destra?
Come al solito, non si capisce cosa sia stato causa e cosa effetto, ma sono poco propenso a credere che siano stati disturbi elettromagnetici, quanto qualcosa che a bordo ha creato vibrazioni ingestibili. Come un uniball che si stacca. Vedi il log del vbar...
Che ne pensate?
Ciao Alex, mi dispiace per il crash
alle volte mi è successo, ma non da come causa prima: in genere se ho piccoli crash, lo rimetto in volo dopo un controllo sommario, e ho volato con l'uniball nelle tue condizioni (fino al successivo controllo, dotatomi di occhiali...).
L'unico effetto è una live imprecisione, un disturbo sulle manovre con poco passo e frequenti inversioni (tipo le transizioni, coni positivi e negativi etc).

Escludo, con quasi assoluta certezza (mi viene dai grandi numeri..,. di crash! con Oxy) che quella possa essere causa di fenomeni cosi estremi come quelli sperimentati e registrati, piuttosto un effetto decisamente frequente del crash successivo.

Vedo che si è rotto il link testa-piatto: se anche, per ipotesi, ti si fosse rotto quello in volo (cosa imposibile poichè il troncone appeso alla swash sarebbe stato espulso in volo), non avresti sperimentato quell'effetto , nè tantomeno le vibrazioni (ho rotto un link in volo e, con fatica, si riesce a controllarlo purchè di pollice lieve)

quindi rivolgerei l'attenzione ad altre cause (la più probabile è quella di un servo morente, e/o del suo cavetto con isolamento tagliato che fa contatto sul carbonio).

Facci sapere cosa trovi

ciao, Luca
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 16 novembre 15, 12:51   #1524 (permalink)  Top
User
 
L'avatar di H7-25
 
Data registr.: 26-05-2014
Residenza: Anguillara Sabazia (RM)
Messaggi: 743
Buongiorno ragazzi,
ho una richiesta da fare a chi ha l'oxy 3 stock (quindi versione non stretchata) e vola con lipo 4S, palini da 47mm e come fbl ha il brain.

Mi potete postare il file dei settaggi?

Per la mia poca esperienza (anche per il mio poco tempo e in verità anche per la mia poca pazienza) non sono in grado di farmi un settaggio da solo partendo da zero. Ho bisogno di una buona/ottima base.

Per Blade....aspetto con ansia il tuo settaggio

Grazie a tutti
__________________
T-Rex 470LM - Oxy 3 - 230S - 200SRX - Oxy 2 - 180 CFX - mcpx bl - msrx - nano cpx
Alessandro
H7-25 non è collegato   Rispondi citando
Vecchio 16 novembre 15, 13:02   #1525 (permalink)  Top
User
 
L'avatar di bladebuster
 
Data registr.: 02-10-2011
Residenza: milano sud
Messaggi: 4.984
Citazione:
Originalmente inviato da H7-25 Visualizza messaggio
Buongiorno ragazzi,
ho una richiesta da fare a chi ha l'oxy 3 stock (quindi versione non stretchata) e vola con lipo 4S, palini da 47mm e come fbl ha il brain.

Mi potete postare il file dei settaggi?

Per la mia poca esperienza (anche per il mio poco tempo e in verità anche per la mia poca pazienza) non sono in grado di farmi un settaggio da solo partendo da zero. Ho bisogno di una buona/ottima base.

Per Blade....aspetto con ansia il tuo settaggio

Grazie a tutti
stasera dovrei farcela
__________________
bladebuster

Gaui X7, Oxy 5, Oxy 4 max, Oxy 4, Oxy3, Oxy 2
bladebuster non è collegato   Rispondi citando
Vecchio 16 novembre 15, 13:21   #1526 (permalink)  Top
User
 
L'avatar di Diego0.
 
Data registr.: 05-05-2012
Residenza: Mantova
Messaggi: 256
http://www.baronerosso.it/forum/elim...xy-3-a-71.html

a questa pagina c'è il setup di luca che funziona alla perfezione!!!!!
__________________
Prôtos Max V2 BrainHD2 - Prôtos 380 Evoluzione Mini Brain2- Prôtos 500 Brain - Oxy3 Qube Brain2 -
Oxy2 FE µBrain2
Diego0. non è collegato   Rispondi citando
Vecchio 16 novembre 15, 13:31   #1527 (permalink)  Top
User
 
L'avatar di H7-25
 
Data registr.: 26-05-2014
Residenza: Anguillara Sabazia (RM)
Messaggi: 743
Citazione:
Originalmente inviato da Diego0. Visualizza messaggio
http://www.baronerosso.it/forum/elim...xy-3-a-71.html

a questa pagina c'è il setup di luca che funziona alla perfezione!!!!!
Non so perché ma ho problemi proprio con quella configurazione, vorrei vedere altri settaggi proprio per fare un paragone
__________________
T-Rex 470LM - Oxy 3 - 230S - 200SRX - Oxy 2 - 180 CFX - mcpx bl - msrx - nano cpx
Alessandro
H7-25 non è collegato   Rispondi citando
Vecchio 16 novembre 15, 16:04   #1528 (permalink)  Top
User
 
L'avatar di marcomustang
 
Data registr.: 17-10-2011
Residenza: Lavagno
Messaggi: 1.030
Magari se riesci ad essere più preciso e dirci che problemi hai e che servi monti riusciamo a farci un idea.
__________________
Oxy3 4s BrainGoblin 380 XbarMiniprotos 6s stretch Beastx:Trex 450L Dominator 6s BrainGaui X5 Formula BrainTrex500 pro DFC Brain.180 cfx e hisky hcp100s
marcomustang non è collegato   Rispondi citando
Vecchio 16 novembre 15, 16:07   #1529 (permalink)  Top
User
 
L'avatar di marcomustang
 
Data registr.: 17-10-2011
Residenza: Lavagno
Messaggi: 1.030
Ps io come quasi tutti ho iniziato con i parametri di Luca e devo dire che ho solo toccato di qualche punto (in positivo) il giro di coda per avere un elicottero perfetto.
__________________
Oxy3 4s BrainGoblin 380 XbarMiniprotos 6s stretch Beastx:Trex 450L Dominator 6s BrainGaui X5 Formula BrainTrex500 pro DFC Brain.180 cfx e hisky hcp100s
marcomustang non è collegato   Rispondi citando
Vecchio 17 novembre 15, 16:12   #1530 (permalink)  Top
User
 
L'avatar di H7-25
 
Data registr.: 26-05-2014
Residenza: Anguillara Sabazia (RM)
Messaggi: 743
Citazione:
Originalmente inviato da marcomustang Visualizza messaggio
Magari se riesci ad essere più preciso e dirci che problemi hai e che servi monti riusciamo a farci un idea.
Con la configurazione di Luca ho un solo problema ma piuttosto fastidioso: quando do tanto passo in modo aggressivo la coda tende a girarsi in senso antiorario di 10/15 gradi per poi ritornare al suo posto. Nel menu avanzato della coda ho la precompensazione del passo a 20 ma da quanto ho capito devo portarla ad almeno 40.
Per il resto è perfetto
__________________
T-Rex 470LM - Oxy 3 - 230S - 200SRX - Oxy 2 - 180 CFX - mcpx bl - msrx - nano cpx
Alessandro
H7-25 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato




Tutti gli orari sono GMT +1. Adesso sono le 04:09.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002